Loading ...
Sorry, an error occurred while loading the content.

2098AW: [V4Protocol] Re: V4Chat v0.6.1.0 and Icom IC-736

Expand Messages
  • Siegfried Jackstien
    Sep 22, 2011
    • 0 Attachment
      Hello rick
      Icom 765 works fine with v4 ... changing qrg and readout in waterfall is
      working without problems (after I found out how to get it working)
      Greetz
      Dg9bfc
      Sigi



      > -----Ursprüngliche Nachricht-----
      > Von: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] Im
      > Auftrag von Rick Muething
      > Gesendet: Donnerstag, 22. September 2011 14:16
      > An: V4Protocol@yahoogroups.com
      > Betreff: Re: [V4Protocol] Re: V4Chat v0.6.1.0 and Icom IC-736
      >
      >
      >
      > Bernie,
      > There is a problem using third party “rig interfacing” programs. In ARQ
      > mode it is ESSENTIAL you accurately control the PTT Application and
      > release as those are critical timing parameters in an ARQ protocol. When
      > you go through our rely on a third party program you no longer have any
      > control over that some early tests with these kinds of programs and rig
      > interface indicated a wide variance of timing. That might not be an issue
      > when you are using the control to just set the frequency but when using
      > PTT control (sent through the same serial port in some cases so it can’t
      > be shared with other applications) variations of even 20 to 50 ms can be a
      > serious problem. We have looked at this in the past with WINMOR and found
      > the only reliable thing was to keep control of the serial interface.
      >
      > It’s a shame some of the radio manufacturers have such sloppy control of
      > format and documentation but that is what it is. I will get to the
      > Yaesu’s in time trying to make sure I get the more popular models first.
      >
      > Rick KN6KB
      >
      > From: ham <mailto:ve3fwf@...>
      > Sent: Wednesday, September 21, 2011 11:19 PM
      > To: V4Protocol@yahoogroups.com
      > Subject: [V4Protocol] Re: V4Chat v0.6.1.0 and Icom IC-736
      >
      >
      >
      >
      >
      > Rick:
      >
      > Perhaps having V4 interface with Commander might be an easier approach?
      > Supporting all these different radio types is a *big* undertaking (lots of
      > time required to fix all these issues which already have been resolved).
      >
      > 73, Bernie
      >
      > --- In mailto:V4Protocol%40yahoogroups.com, "Rick Muething"
      > <rmuething@...> wrote:
      > >
      > > Peter,
      > >
      > > Well the 735 gas been reported to work with Readback on 0.6.1.0 but that
      > is a different radio. If the frequency sets correctly you have the correct
      > address, baud rate etc. The only thing I can do is to add additional
      > verbose logging to capture what (if anything) the 736 sends back in
      > response to the command for request for frequency. If you can capture that
      > some way It would help a lot.
      > >
      > > The set frequency only now operates on a CHANGE in the index (line) in
      > the mini log. I can probably make it also work on just a click to the line
      > even if no change. I’ll put that on the list.
      > >
      > > Rick KN6KB
      > >
      > > From: paknight1951
      > > Sent: Wednesday, September 21, 2011 8:56 AM
      > > To: mailto:V4Protocol%40yahoogroups.com
      > > Subject: [V4Protocol] V4Chat v0.6.1.0 and Icom IC-736
      > >
      > >
      > >
      > > Rick,
      > >
      > > Icom IC-736 ("Early" Icom)
      > > CIV Control Address Hex 40 9600Bd
      > > USB to RS232 Converter COM4
      > > RS232 CAT Controller powered via DTR
      > > Separate PTT TX Line using RTS
      > >
      > > Feedback:
      > >
      > > Still no frequency read-back from IC-736.
      > >
      > > Another small point, which isn't a real problem: Click on entry in Mini-
      > Log and Transceiver goes off to frequency correctly. Re-tune radio and
      > click on the same entry again to revert back to frequency stored there and
      > Transceiver doesn't tune. I have to click on another Log entry and then
      > click back to original entry to get Transciever back to that stored entry.
      > >
      > > 73
      > >
      > > Peter G6EPN
      > >
      >
      >
      >
      >
    • Show all 10 messages in this topic