Loading ...
Sorry, an error occurred while loading the content.

Messages List

812

Re: Hi group, quick question

I have a BC 760 XLT and I find it difficult .... I have a cd with it. Who can help: In a message dated 1/26/2015 2:17:32 P.M. Eastern Standard Time,
waverunner242002
Jan 26
#812
 
811

Hi group, quick question

Just acquired a used BCT-8 & was wondering about a list of DIY mods like a discriminator tap, channel expansion & a spectrum display, etc. or am I expecting
madsdrdog
Jan 26
#811
 
810

Re: Re-setting the Mot type I and II re-banding table after firmware

That is a UBCT9, not BCT9. U as a first letter typically indicates it was made for Australia. I have no information on Australian models. UpManUpMan FAQ:
    Uniden UPMan
    Jan 21
    #810
    This message has attachments
    806

    Re: Re-setting the Mot type I and II re-banding table after firmware

    Well if it is not on the UNIDEN download page I don' t know if anything else would be available. John ... From: "'Josh Rumballe' rumjar86@...
    John Maikisch
    Jan 20
    #806
     
    807

    Re: Re-setting the Mot type I and II re-banding table after firmware

    I don't know anything about BCT9. I have a BCT8 and BCT15. The BCT15 does not require a ROM update but you nee d to select CUSTOM in the radio setup screen. It
    John Maikisch
    Jan 20
    #807
     
    808

    Re: Re-setting the Mot type I and II re-banding table after firmware

    Well there is an udate for the BCT8 and that is older so I don't know what to suggest. John ... From: "Uniden UPMan uniden.upman@... [UnidenBCT8]"
    John Maikisch
    Jan 20
    #808
     
    809

    Re: Re-setting the Mot type I and II re-banding table after firmware

    someone mentioned  a 9. I nev er heard of it before, but if it exists it has to be newer than the 8. ... From: "Michael kf6wtc@... [UnidenBCT8]"
    John Maikisch
    Jan 20
    #809
     
    805

    Re: Re-setting the Mot type I and II re-banding table after firmware

    That’s what I was wondering. I know it was an Aus and probably NZ model but like all uniden tech it is just a little tweaked model. Either with a firmware
      Josh Rumballe
      Jan 20
      #805
      This message has attachments
      804

      Re: Re-setting the Mot type I and II re-banding table after firmware

      Interesting. I never knew they made a 9. Is that newer, or older that the 8? They look the same. From: UnidenBCT8@yahoogroups.com
        Michael
        Jan 20
        #804
        This message has attachments
        803

        Re: Re-setting the Mot type I and II re-banding table after firmware

        I'm not trying to create an argument but maybe you can ID this Josh Rumballe Sent from Rumjar's IPhone
        Josh Rumballe
        Jan 20
        #803
         
        802

        Re: Re-setting the Mot type I and II re-banding table after firmware

        I've never heard of it, and I have been in charge of all Uniden America scanner development since 2003. BCT8 was discontinued, not replaced. UpManUpMan FAQ:
        Uniden UPMan
        Jan 20
        #802
         
        801

        Re: Re-setting the Mot type I and II re-banding table after firmware

        But the BCT8 is the model before and from what I read they were upgraded. I just want a stock firmware to fix the issue. I had the board tested and it tested
          Josh Rumballe
          Jan 20
          #801
          This message has attachments
          800

          Re: Re-setting the Mot type I and II re-banding table after firmware

          Whatever it is, it is old enough not to be an any archive I can find. Can't even find much w/Google. That tells me at least that there aren't going to be any
          Uniden UPMan
          Jan 20
          #800
           
          799

          Re: Re-setting the Mot type I and II re-banding table after firmware

          What was the difference between the bct8 and bct9? I have the 9 and it seems to have issues every now and again receiving end of around 88-109 MHz, then above
          Josh Rumballe
          Jan 20
          #799
           
          798

          Re: Re-setting the Mot type I and II re-banding table after firmware

          I re-banded mine but do not remember the details. There was no prior warning that the changes would be made here in Seattle so it caught me by surprise and I
          John Maikisch
          Jan 20
          #798
           
          View First Topic Go to View Last Topic
          Loading 1 - 15 of total 812 messages