Loading ...
Sorry, an error occurred while loading the content.

RE: UV-3R+ and Gibberish on the display

Expand Messages
  • DanSail
    Gentlemen, It turns out that I had downloaded the software for the UV-3R first, was able to read from the radio, clear out the channels, replace them on the
    Message 1 of 6 , Sep 17, 2013
    • 0 Attachment

      Gentlemen,


      It turns out that I had downloaded the software for the UV-3R first, was able to read from the radio, clear out the channels, replace them on the software, and then seemingly download the new channels to it.  After that, it's been pretty much a brick.


      About fifteen minutes later, I discovered there's a SIMILAR package, but with different behavior, for the UV-3R+ radio.  I downloaded that, tried programming just one channel and then downloaded to the radio.  The radio seems to act normally, but when powered up the display is as described above.


      I cannot manually program it and I cannot reset it to factory default.


      I am hoping 'the website' (anyone have a URL?) has a corrective measure for this.  I'd hate to find out the radio is simply that vulnerable to bricking.



      --- In uv-3r@yahoogroups.com, <les@...> wrote:

      Did you start by reading the data from the radio, making your changes, then uploading back to the radio?  That's a good idea with pretty much any radio and any programming software.

        -Les  W6VN



      On 17 Sep 2013, at 15:02, <dansail@...> wrote:

       

      I downloaded the Programming Software for the UV-3R+ (UV-3R+ 1.10) from the Baofeng website, tried programming one channel to the unit, and when it reboots, all I see on the display is "DDD.D25" on both lines.  The rotary knob does nothing but change the values and eventually it locks up.  I have to pull the battery in order to get it back on.  What am I doing wrong?



    Your message has been successfully submitted and would be delivered to recipients shortly.