Loading ...
Sorry, an error occurred while loading the content.

Messages List

1642

hoto

I am unable to download way points from USA Photomaps to my Garmin Map62s. Does any one have that problem solved? Thanks
pdmcal
Jun 7, 2014
#1642
 
1641

Re: Big JPG file (AppData usage)

IIRC, there are no hidden files and just one hidden directory associated with the AppData concept, and you don't have to tell Windows to show hidden files.
Barry Lankford
Mar 6, 2014
#1641
 
1640

Re: Big JPG file

Everyone likes to bash MS over this file issue, but I take exception with that. MS has been telling us for years "Don't DO that". They finally added a way to
gnuarm
Mar 6, 2014
#1640
 
1639

Re: Big JPG file

So... Microsoft takes our data, which we need to see, puts it in a hidden directory, where it can be hard to find. Then forces us to display all hidden files
s67bigdave
Mar 6, 2014
#1639
 
1638

Re: Big JPG file

The different directory is only used if you install under "Program Files" or "Program Files (x86)". MS doesn't want you storing data in those directories
gnuarm
Mar 4, 2014
#1638
 
1637

Re: Big JPG file

I've never had this problem. I'm using USAPhotoMaps v2.79 on Windows 7 64 bit, USAPM is installed in L:\USAPhotoMaps. USAPM saves the big jpeg files to it's
s67bigdave
Mar 4, 2014
#1637
 
1636

Re: Big JPG file

I've never had this problem. I'm using USAPhotoMaps v2.79 on Windows 7 64 bit, USAPM is installed in L:\USAPhotoMaps. USAPM saves the big jpeg files to it's
s67bigdave
Mar 4, 2014
#1636
 
1635

Re: Big JPG file

Thank you! I was able to find the folder and the files. Guy
TeeGate
Mar 3, 2014
#1635
 
1634

Re: Big JPG file

I don't know exactly where it will be found, but most likely Windows moved it to a directory under your personal directory such as C:/users/
gnuarm
Mar 3, 2014
#1634
 
1633

Big JPG file

It's in: C:\Users\[your folder]\AppData\Local\VirtualStore\Program Files (x86)\USAPhotoMaps AppData is hidden, so you'll have to make it un-hidden. Nice hiding
Doug Cox
Mar 3, 2014
#1633
 
1632

Big JPG file

Hi, I am trying to make a BIG jpeg file and the program says it was created but I can't find it. I went to the USAPhotoMaps folder and it is not there. Can
TeeGate
Mar 3, 2014
#1632
 
1631

Re: Internet Explorer activated when loading tiles

Tonight, Feb 25th, I downloaded photo and topo map tiles for Yosemite without a problem. No IE browser popping up. Thanks Doug! Steve
sttjones
Feb 25, 2014
#1631
 
1630

Re: Internet Explorer activated when loading tiles

This is unhappy news. I can't get any images to download tonight. Just the Bing site coming up. Thank you for the confirmation. Perhaps another source can be
sttjones
Feb 8, 2014
#1630
 
1629

Re: The Server

The server is there this morning, Sun. Feb. 2nd. msrmaps.com is responding, unlike a few days ago. I'm able to d/l tiles using USAPM and Terrafetcher. Even
s67bigdave
Feb 2, 2014
#1629
 
1628

Re: The Server

I have the same problem but I am still able to down load map data. It just opens I.E. at the beginning of the download. Bruce ... -- Regards, Bruce Johnson
Bruce Johnson
Jan 24, 2014
#1628
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 1,642 messages