Loading ...
Sorry, an error occurred while loading the content.

Indicator problem.

Expand Messages
  • djacarr@sky.com
    I ve just got back from a quick ride-out to check my recently overhauled front calipers. The calipers worked fine, but I noticed I now have a problem with the
    Message 1 of 5 , Nov 13, 2013
    • 0 Attachment
      I've just got back from a quick ride-out to check my recently overhauled front calipers.

      The calipers worked fine, but I noticed I now have a problem with the indicators.

      Whichever side I select, the other side intermittently starts flashing as well.

      I've just found this only happens with the engine running, the indicators work fine with the engine off.

      All bulbs are working, I've checked that they are all firmly plugged in.

      I recently tried fitting LED bulbs (testing on one side only) and a LED-rated flasher relay. However these are not fitted at the moment as I have not yet been able to get them to work.

      Anyone had anything similar, or any thoughts on this?

      David
      1994 Trophy 1200 Caspian
    • adeux60@ymail.com
      Faulty flasher unit? ... I ve just got back from a quick ride-out to check my recently overhauled front calipers. The calipers worked fine, but I noticed I now
      Message 2 of 5 , Nov 13, 2013
      • 0 Attachment

         Faulty flasher unit?




        ---In triumphtrophy@yahoogroups.com, <djacarr@...> wrote:

        I've just got back from a quick ride-out to check my recently overhauled front calipers.

        The calipers worked fine, but I noticed I now have a problem with the indicators.

        Whichever side I select, the other side intermittently starts flashing as well.

        I've just found this only happens with the engine running, the indicators work fine with the engine off.

        All bulbs are working, I've checked that they are all firmly plugged in.

        I recently tried fitting LED bulbs (testing on one side only) and a LED-rated flasher relay. However these are not fitted at the moment as I have not yet been able to get them to work.

        Anyone had anything similar, or any thoughts on this?

        David
        1994 Trophy 1200 Caspian
      • joan tabberer
        Dickey Hazard Switch?   ________________________________ From: adeux60@ymail.com To: TriumphTrophy@yahoogroups.com Sent: Wednesday, 13
        Message 3 of 5 , Nov 13, 2013
        • 0 Attachment
          Dickey Hazard Switch?

           
          From: "adeux60@..." <adeux60@...>
          To: TriumphTrophy@yahoogroups.com
          Sent: Wednesday, 13 November 2013, 20:00
          Subject: [TriumphTrophy] RE: Indicator problem.
           
           Faulty flasher unit?

          .
        • djacarr@sky.com
          Okay, I think I ve found the problem.   As well as the flasher relay, I could hear something else ticking at the back of the bike. The new tick was
          Message 4 of 5 , Nov 15, 2013
          • 0 Attachment
            Okay, I think I've found the problem.
             
            As well as the flasher relay, I could hear something else 'ticking' at the back of the bike. The new tick was intermittent and in time with the flash of the 'wrong' indicators.
             
            Looks like the alarm/immobiliser has gone bang. I took it out and the indicators are working fine.
             
            The alarm system is the Spyball unit that was installed on the bike when I got it, and is probably the one fitted to the bike for the first buyer nearly 20 years ago.
             
            Looks like I'll be asking Father Christmas for a new alarm system :) but at least I'll be able to use the bike without making other road users think I'm mad!
             
            Any recommendations for a new system? Something that will plug straight in?
             
            David
            From: joan tabberer <rebullet@...>
            To: "TriumphTrophy@yahoogroups.com" <TriumphTrophy@yahoogroups.com>
            Sent: Thursday, 14 November 2013, 1:23
            Subject: Re: [TriumphTrophy] RE: Indicator problem.
             
            Dickey Hazard Switch?

             
            From: "adeux60@..." <adeux60@...>
            To: TriumphTrophy@yahoogroups.com
            Sent: Wednesday, 13 November 2013, 20:00
            Subject: [TriumphTrophy] RE: Indicator problem.
             
             Faulty flasher unit?

            .
          • joan tabberer
            Glad you sorted it!  ...   JoanAny recommendations for a new system? Something that will plug straight in? David ________________________________ From: joan
            Message 5 of 5 , Nov 15, 2013
            • 0 Attachment
              Glad you sorted it! 
              :)
               
              JoanAny recommendations for a new system? Something that will plug straight in?
               
              David
              From: joan tabberer <rebullet@...>
              To: "TriumphTrophy@yahoogroups.com" <TriumphTrophy@yahoogroups.com>
              Sent: Thursday, 14 November 2013, 1:23
              Subject: Re: [TriumphTrophy] RE: Indicator problem.
               
              Dickey Hazard Switch?

               
              From: "adeux60@..." <adeux60@...>
              To: TriumphTrophy@yahoogroups.com
              Sent: Wednesday, 13 November 2013, 20:00
              Subject: [TriumphTrophy] RE: Indicator problem.
               
               Faulty flasher unit?

              .
            Your message has been successfully submitted and would be delivered to recipients shortly.