Loading ...
Sorry, an error occurred while loading the content.

engine cut out

Expand Messages
  • vintagesailor
    While riding along, the bike began to loose power and finally stopped running. I was not able to get it re-started, aftern MANY tries. Finally I lost all
    Message 1 of 13 , Jun 21, 2013
    • 0 Attachment
      While riding along, the bike began to loose power and finally stopped
      running. I was not able to get it re-started, aftern MANY tries.
      Finally I lost all electrical power to the bike EXCEPT the anti-theft
      device kept working...any ideas where to look. Prior to then the
      bike ran well, started well except on an occation or two when I would
      press the starter noting would happen, I would then move a couple of
      the switches (headlight, kill and/or lower and raise the side stand)
      and then the bike would kick over. This only happened when bike had
      not been ridden for quite a while
    • Chuck Weissberg
      Thanks for your insight ... From: apsllp@bellsouth.net To: TriumphTrophy Sent: Friday, June 21, 2013 10:53 AM Subject: Re: [TriumphTrophy] engine cut out First
      Message 2 of 13 , Jun 21, 2013
      • 0 Attachment
        
        Thanks for your insight
         
         
        ----- Original Message -----
        Sent: Friday, June 21, 2013 10:53 AM
        Subject: Re: [TriumphTrophy] engine cut out

         

        First of all, remove the anti theft device and return the bike to stock.   If it only hapoens whenthe bike has not been used in a while there are multiple areas to look.

        The battery must be fresh and new.  There can be -0- corrosion inthe connections, relays, switches and solinoids throughout the machine.

        If it happens after riding a while, you might want to look at coils and or thecrank shaft position sensor.  They are known to test good ar room temperature and fail at operating temperatures.  Again the failures with coils are attributed to corrosion on the windings inside the potting material.   Time exposed to our atmosphere here on earth (allowing corrosion) will eventually cause failures.

        Bob Clark
        01 Sunset Red Trophy 1200
        96 BRG T-Bird 900
        Jacksonville, FL

        Sent from my Verizon Wireless 4GLTE smartphone

        ----- Reply message -----
        From: "vintagesailor" <oceanis281@...>
        To: <TriumphTrophy@yahoogroups.com>
        Subject: [TriumphTrophy] engine cut out
        Date: Fri, Jun 21, 2013 9:58 am


         

        While riding along, the bike began to loose power and finally stopped
        running. I was not able to get it re-started, aftern MANY tries.
        Finally I lost all electrical power to the bike EXCEPT the anti-theft
        device kept working...any ideas where to look. Prior to then the
        bike ran well, started well except on an occation or two when I would
        press the starter noting would happen, I would then move a couple of
        the switches (headlight, kill and/or lower and raise the side stand)
        and then the bike would kick over. This only happened when bike had
        not been ridden for quite a while

      • Chuck Weissberg
        UPDATE... went out this afternoon and tried to start the bike...Got my electronics back (lights horn etc) and when I tried to fire it up, it WANTED to catch
        Message 3 of 13 , Jun 21, 2013
        • 0 Attachment
          
          UPDATE...   went out this afternoon and tried to start the bike...Got my electronics back (lights horn etc)  and when I
          tried to fire it up, it WANTED to catch but would not...I also got an INTERMITTENT loss of electricals as the starter
          was turning over the motor...does this further help in the diagnosis?
           
           
           
          ----- Original Message -----
          Sent: Friday, June 21, 2013 11:11 AM
          Subject: Re: [TriumphTrophy] engine cut out

           

          

          Thanks for your insight
           
           
          ----- Original Message -----
          Sent: Friday, June 21, 2013 10:53 AM
          Subject: Re: [TriumphTrophy] engine cut out

           

          First of all, remove the anti theft device and return the bike to stock.   If it only hapoens whenthe bike has not been used in a while there are multiple areas to look.

          The battery must be fresh and new.  There can be -0- corrosion inthe connections, relays, switches and solinoids throughout the machine.

          If it happens after riding a while, you might want to look at coils and or thecrank shaft position sensor.  They are known to test good ar room temperature and fail at operating temperatures.  Again the failures with coils are attributed to corrosion on the windings inside the potting material.   Time exposed to our atmosphere here on earth (allowing corrosion) will eventually cause failures.

          Bob Clark
          01 Sunset Red Trophy 1200
          96 BRG T-Bird 900
          Jacksonville, FL

          Sent from my Verizon Wireless 4GLTE smartphone

          ----- Reply message -----
          From: "vintagesailor" <oceanis281@...>
          To: <TriumphTrophy@yahoogroups.com>
          Subject: [TriumphTrophy] engine cut out
          Date: Fri, Jun 21, 2013 9:58 am


           

          While riding along, the bike began to loose power and finally stopped
          running. I was not able to get it re-started, aftern MANY tries.
          Finally I lost all electrical power to the bike EXCEPT the anti-theft
          device kept working...any ideas where to look. Prior to then the
          bike ran well, started well except on an occation or two when I would
          press the starter noting would happen, I would then move a couple of
          the switches (headlight, kill and/or lower and raise the side stand)
          and then the bike would kick over. This only happened when bike had
          not been ridden for quite a while

        • nigel_keating
          Sounds like the battery voltage might be too low to support the coils and ignitor while cranking. Sent using BlackBerry® from Orange ... From: Chuck
          Message 4 of 13 , Jun 21, 2013
          • 0 Attachment
            Sounds like the battery voltage might be too low to support the coils and ignitor while cranking.
            Sent using BlackBerry® from Orange

            From: "Chuck Weissberg" <oceanis281@...>
            Sender: TriumphTrophy@yahoogroups.com
            Date: Fri, 21 Jun 2013 12:02:14 -0400
            To: <TriumphTrophy@yahoogroups.com>
            ReplyTo: TriumphTrophy@yahoogroups.com
            Subject: Re: [TriumphTrophy] engine cut out

             

            

            UPDATE...   went out this afternoon and tried to start the bike...Got my electronics back (lights horn etc)  and when I
            tried to fire it up, it WANTED to catch but would not...I also got an INTERMITTENT loss of electricals as the starter
            was turning over the motor...does this further help in the diagnosis?
             
             
             
            ----- Original Message -----
            Sent: Friday, June 21, 2013 11:11 AM
            Subject: Re: [TriumphTrophy] engine cut out

             

            

            Thanks for your insight
             
             
            ----- Original Message -----
            Sent: Friday, June 21, 2013 10:53 AM
            Subject: Re: [TriumphTrophy] engine cut out

             

            First of all, remove the anti theft device and return the bike to stock.   If it only hapoens whenthe bike has not been used in a while there are multiple areas to look.

            The battery must be fresh and new.  There can be -0- corrosion inthe connections, relays, switches and solinoids throughout the machine.

            If it happens after riding a while, you might want to look at coils and or thecrank shaft position sensor.  They are known to test good ar room temperature and fail at operating temperatures.  Again the failures with coils are attributed to corrosion on the windings inside the potting material.   Time exposed to our atmosphere here on earth (allowing corrosion) will eventually cause failures.

            Bob Clark
            01 Sunset Red Trophy 1200
            96 BRG T-Bird 900
            Jacksonville, FL

            Sent from my Verizon Wireless 4GLTE smartphone

            ----- Reply message -----
            From: "vintagesailor" <oceanis281@...>
            To: <TriumphTrophy@yahoogroups.com>
            Subject: [TriumphTrophy] engine cut out
            Date: Fri, Jun 21, 2013 9:58 am


             

            While riding along, the bike began to loose power and finally stopped
            running. I was not able to get it re-started, aftern MANY tries.
            Finally I lost all electrical power to the bike EXCEPT the anti-theft
            device kept working...any ideas where to look. Prior to then the
            bike ran well, started well except on an occation or two when I would
            press the starter noting would happen, I would then move a couple of
            the switches (headlight, kill and/or lower and raise the side stand)
            and then the bike would kick over. This only happened when bike had
            not been ridden for quite a while

          • a2
            Not allowed to just agree with Bob so might add that the voltages measured at the coil positive and the resistances of the parts mentioned would be your way
            Message 5 of 13 , Jun 21, 2013
            • 0 Attachment
              Not allowed to just agree with Bob so might add that the voltages measured at the coil positive and the resistances of the parts mentioned would be your way forward.
              A2


              --- In TriumphTrophy@yahoogroups.com, nigelpk@... wrote:
              >
              > Sounds like the battery voltage might be too low to support the coils and ignitor while cranking.
              > Sent using BlackBerry® from Orange
              >
              > -----Original Message-----
              > From: "Chuck Weissberg" <oceanis281@...>
            • Chuck Weissberg
              Okay all, thanks for all your replies and info.....I feel like a horses pattute ...TURNS out I just ran out of GAS (petrol for you Brits) ... From:
              Message 6 of 13 , Jun 23, 2013
              • 0 Attachment
                
                Okay all, thanks for all your replies and info.....I feel like a horses pattute ...TURNS out I just ran out of GAS (petrol for you Brits)
                ----- Original Message -----
                Sent: Friday, June 21, 2013 10:36 PM
                Subject: Re: [TriumphTrophy] engine cut out

                 

                Try with booster cables attached helping the battery from the car.  After the car is running at idle.  This will ensure the ignition system is getting enough voltage.

                The Triumph starter does have the ability to spin the motor wilst the battery not able to deliver enough voltage to properly fire the spark plugs.

                Bob Clark

                Sent from my Verizon Wireless 4GLTE smartphone

                ----- Reply message -----
                From: "Chuck Weissberg" <oceanis281@...>
                To: <TriumphTrophy@yahoogroups.com>
                Subject: [TriumphTrophy] engine cut out
                Date: Fri, Jun 21, 2013 12:02 pm


                 

                

                UPDATE...   went out this afternoon and tried to start the bike...Got my electronics back (lights horn etc)  and when I
                tried to fire it up, it WANTED to catch but would not...I also got an INTERMITTENT loss of electricals as the starter
                was turning over the motor...does this further help in the diagnosis?
                 
                 
                 
                ----- Original Message -----
                Sent: Friday, June 21, 2013 11:11 AM
                Subject: Re: [TriumphTrophy] engine cut out

                 

                

                Thanks for your insight
                 
                 
                ----- Original Message -----
                Sent: Friday, June 21, 2013 10:53 AM
                Subject: Re: [TriumphTrophy] engine cut out

                 

                First of all, remove the anti theft device and return the bike to stock.   If it only hapoens whenthe bike has not been used in a while there are multiple areas to look.

                The battery must be fresh and new.  There can be -0- corrosion inthe connections, relays, switches and solinoids throughout the machine.

                If it happens after riding a while, you might want to look at coils and or thecrank shaft position sensor.  They are known to test good ar room temperature and fail at operating temperatures.  Again the failures with coils are attributed to corrosion on the windings inside the potting material.   Time exposed to our atmosphere here on earth (allowing corrosion) will eventually cause failures.

                Bob Clark
                01 Sunset Red Trophy 1200
                96 BRG T-Bird 900
                Jacksonville, FL

                Sent from my Verizon Wireless 4GLTE smartphone

                ----- Reply message -----
                From: "vintagesailor" <oceanis281@...>
                To: <TriumphTrophy@yahoogroups.com>
                Subject: [TriumphTrophy] engine cut out
                Date: Fri, Jun 21, 2013 9:58 am


                 

                While riding along, the bike began to loose power and finally stopped
                running. I was not able to get it re-started, aftern MANY tries.
                Finally I lost all electrical power to the bike EXCEPT the anti-theft
                device kept working...any ideas where to look. Prior to then the
                bike ran well, started well except on an occation or two when I would
                press the starter noting would happen, I would then move a couple of
                the switches (headlight, kill and/or lower and raise the side stand)
                and then the bike would kick over. This only happened when bike had
                not been ridden for quite a while

              Your message has been successfully submitted and would be delivered to recipients shortly.