Loading ...
Sorry, an error occurred while loading the content.

Re: Ongoing starting problems

Expand Messages
  • stevec1200brg
    Thanks for your answer A2 She wouldn t start today, I took the tank off and put a spare spark plug in No.1 HT lead – grounding the electrode on a rocker
    Message 1 of 25 , Mar 2, 2013
    • 0 Attachment
      Thanks for your answer A2

      She wouldn't start today, I took the tank off and put a spare spark plug in No.1 HT lead – grounding the electrode on a rocker cover bolt - I'd say the spark was very positive. And I got a massive back fire!

      Early tomorrow morning I'll check No.2 or 4 HT (& 1 again) – it'll be colder and damper I want to see if the spark goes away. (I'll wear ear defenders too).

      I am assuming, if I get a good spark (which seems likely on current evidence) – then it's not electrical.

      Not sure if fuel runs on turn over. I will rig up a fuel hose and bucket and see if fuel flows when the engine turns over. I will take care to have the fan heater turned off and check ignition sources!

      Coils are only a year old. – I'll read up how to check them.

      Last week you said Carb clean A2. I've been trying to find a good you tube video for the Mikuni carb. Any suggestions?
    • Greg
      Hi Steve, Since you have the tank off, put the tank on a bench and try the three settings on the petcock. You wrote it turns, but check it out just to be sure.
      Message 2 of 25 , Mar 2, 2013
      • 0 Attachment
        Hi Steve, Since you have the tank off, put the tank on a bench and try the three settings on the petcock. You wrote it turns, but check it out just to be sure.

        Here's a good written explanation on Mikuni carbs:
        http://www.factorypro.com/tech_tuning_procedures/tuning_carbtune,CV,high_rpm_engines.html

        You first wrote that if you heated the garage the bike would start up with no choke. That doesn't seem quit right unless the garage was heated to sauna temps. Do all the float assemblies still have the little jets in the choke picked up circuit? You know, like the little jets that used to roll around in Ed Johnson's float bowls.

        Greg Andrews
        '96 900 BRG


        "stevec1200brg" wrote:
        I took the tank off... I've been trying to find a good you tube video for the Mikuni carb. Any suggestions?
      • a2
        Steve Worked on someone else s bike a while back and he set up a new fuel line to a bottle with fresh fuel tied to a nearby post - That was an eye opener as it
        Message 3 of 25 , Mar 2, 2013
        • 0 Attachment
          Steve

          Worked on someone else's bike a while back and he set up a new fuel line to a bottle with fresh fuel tied to a nearby post - That was an eye opener as it immediately narrowed the fuel/electrical debate to fuel in his case (as the bike ran perfectly on the fresh bottle)

          I personally wonder if fuel flows well after I have left the bike for a week or so - but have yet to narrow down what is going on.

          A2




          --- In TriumphTrophy@yahoogroups.com, "stevec1200brg" <stevec1200brg@...> wrote:
          >
          > Thanks for your answer A2
          >
          > She wouldn't start today, I took the tank off and put a spare spark plug in No.1 HT lead – grounding the electrode on a rocker cover bolt - I'd say the spark was very positive. And I got a massive back fire!
          >
          > Early tomorrow morning I'll check No.2 or 4 HT (& 1 again) – it'll be colder and damper I want to see if the spark goes away. (I'll wear ear defenders too).
          >
          > I am assuming, if I get a good spark (which seems likely on current evidence) – then it's not electrical.
          >
          > Not sure if fuel runs on turn over. I will rig up a fuel hose and bucket and see if fuel flows when the engine turns over. I will take care to have the fan heater turned off and check ignition sources!
          >
          > Coils are only a year old. – I'll read up how to check them.
          >
          > Last week you said Carb clean A2. I've been trying to find a good you tube video for the Mikuni carb. Any suggestions?
          >
        • gluman3
          I have four carburetor type Hinkley Triumphs. Starting any of them has not been an issue, however, I have noticed, that they can load up and fowl the plugs
          Message 4 of 25 , Mar 2, 2013
          • 0 Attachment
            I have four carburetor type Hinkley Triumphs. Starting any of them has not been an issue, however, I have noticed, that they can load up and fowl the plugs easily if you are not careful to do it properly. If the bike has been sitting for a while, putting the petcock in Pri (Prime) will make sure the carburetors are full. Be sure to take out of prime position as soon as it starts. Use full choke but do not touch the throttle. If it does not start in three seconds of cranking (assuming your battery is in good condition, I use a battery tender on all my bikes) turn the choke off and try again. In most cases, it will start. At this point, you may want to give it a little gas to keep the rpm up but not to much. Excessive use of the choke will fowl the plugs and make it hard to start in the future.

            Cheers, Steve

            > She wouldn't start today, I took the tank off and put a spare spark plug in No.1 HT lead � grounding the electrode on a rocker cover bolt - I'd say the spark was very positive. And I got a massive back fire!
          • Ed Johnson
            Does Fowling the plugs mean that that they are full of bird feathers or does that equate to Fouling the plugs? [A smart ass is better than no ass at
            Message 5 of 25 , Mar 2, 2013
            • 0 Attachment
              Does "Fowling" the plugs mean that that they are full of bird feathers or does that equate to  "Fouling" the plugs? [A smart ass is better than no ass at all! :-) ]
              Ed J. 2001Triumph Trophy BBBB
              On 3/2/2013 11:59 AM, gluman3 wrote:
              I have four carburetor type Hinkley Triumphs.  Starting any of them has not been an issue, however, I have noticed, that they can load up and fowl the plugs easily if you are not careful to do it properly.  If the bike has been sitting for a while, putting the petcock in Pri (Prime) will make sure the carburetors are full.  Be sure to take out of prime position as soon as it starts.  Use full choke but do not touch the throttle.  If it does not start in three seconds of cranking (assuming your battery is in good condition, I use a battery tender on all my bikes) turn the choke off and try again.  In most cases, it will start.  At this point, you may want to give it a little gas to keep the rpm up but not to much.  Excessive use of the choke will fowl the plugs and make it hard to start in the future.
              
              Cheers, Steve
              
              
               
              --
              I am using the free version of SPAMfighter.
              SPAMfighter has removed 5774 of my spam emails to date.
              Get the free SPAMfighter here: http://www.spamfighter.com/len
               
              Do you have a slow PC? Try a Free scan http://www.spamfighter.com/SLOW-PCfighter?cid=sigen

            • stevec1200brg
              Hi Greg, The fuel tap definately turns easily. The plasic knob breaks so at once glance - I leave it on reserve. No, I agree, it doesn t seem right. I am
              Message 6 of 25 , Mar 2, 2013
              • 0 Attachment
                Hi Greg, The fuel tap definately turns easily. The plasic knob breaks so at once glance - I leave it on reserve.

                No, I agree, it doesn't seem right. I am probably missing something. The garage just has to be a little warmer - that's why I was thinking it's more condensation related then temperature - if that makes sense!

                I've favorited your link Thanks, I'll read it through.

                I have no idea about "the little jets that used to roll around in Ed Johnson's float bowls".
              • stevec1200brg
                Hi Gluman3 I ve tried fetching out the spark plugs when it doesn t fire - they aren t fouled - no oily blackness - they re a perfect tan colour. The book says
                Message 7 of 25 , Mar 2, 2013
                • 0 Attachment
                  Hi Gluman3

                  I've tried fetching out the spark plugs when it doesn't fire - they aren't fouled - no oily blackness - they're a perfect tan colour.

                  The book says cold srting is full choke no throttle. I've honestly tried that AND every combination of full/part choke and part throttle/no throttle imaginable inbetween.

                  Each attempt is on a different day with the vehicle having been on a run in the meantime. The most successfull is no choke with Carburettor Idle Screw 1/2 turn in (clockwise) to lift the idle speed - When the engine is warm that's about 1150 RPM so I adjust back to 1000.
                • stevec1200brg
                  Hi A2 You re right of course - got to narrow down what s occuring (not occuring). Part of the plan for tomorrow is to check if the fuel pours out of the fuel
                  Message 8 of 25 , Mar 2, 2013
                  • 0 Attachment
                    Hi A2

                    You're right of course - got to narrow down what's occuring (not occuring).

                    Part of the plan for tomorrow is to check if the fuel pours out of the fuel hose if the tap is set On and Reserve whilst cranking

                    However, I've tried setting to Prime for 2 minutes before starting - seems to make no difference to the liklihood of it firing.

                    Prime definately works.
                  • Scotiawhiskers
                    Hi Steve I have a 2000 Legend triple, also in a damp garage. If standing for over a week usually needed lots of cranking and would be a struggle to start,
                    Message 9 of 25 , Mar 3, 2013
                    • 0 Attachment
                      Hi Steve

                      I have a 2000 Legend triple, also in a damp garage. If standing for over a week usually needed lots of cranking and would be a struggle to start, sometimes a little troublesome even overnight.

                      I recently discovered that as with an old Kawasaki of mine years ago, if you crank for a second or 2 on choke, take the choke off fully then reapply she will fire up as the choke goes off, then keep running as you reapply. Much easier with the handlebar mounted one than the under tank one that was on the Kwak!

                      Easier and simpler than too much dismantling. Both the Legend and the old Kwak seem to run on the lean side in the carburation too - I wonder if it is maybe an icing issue with the closed throttle on a damp morning?

                      Good luck

                      Scotia

                      --- In TriumphTrophy@yahoogroups.com, "stevec1200brg" <stevec1200brg@...> wrote:
                      >
                      > It's very cold (0 or 1 degree) in the UK today and the air is unusually dry.
                      >
                      > My year 2000 1200 lives in the garage and, usually, won't start from cold (I have to warm the garage first).
                      >
                      > Cold in my garage, usually means cold and wet with condensation.
                      >
                      > Just now the bike started right up - no choke.
                      >
                      > So, I am thinking, the difference is the dryness of the air and lack of condensation on the bike, perhaps this is an electrical problem.
                      >
                      > Where do you chaps think I should look for it?
                      >
                      > It's already had a new Battery, Coils, HT Leads (OE), Spark Plugs, cleaned earth connector at the Alternator, fuel drained, carbs balanced, tappets adjusted.
                      >
                      > I was going to strip and clean the sidestand switch and handel bar kill switch but I don't know if there's a more likely candidate to start off with.
                      >
                      > The motor turns over quickly on start up in all conditions.
                      >
                      > I would apreciate your ideas please.
                      >
                    • Greg
                      Hi Steve, Leaving it on reserve is a good thing, just watch for fuel gauge and mileage, easy. The only problem with that is, if the bike sits for extended
                      Message 10 of 25 , Mar 3, 2013
                      • 0 Attachment
                        Hi Steve,
                        Leaving it on reserve is a good thing, just watch for fuel gauge and mileage, easy.
                        The only problem with that is, if the bike sits for extended periods of time the fuel in the floats can evaporate leaving the float bowls empty. I don't know if the starter motor can turn the engine fast enough and long enough to pull enough vacuum to make the petcock work. Time for Prime. One of the reasons why our bikes don't like to be ignored.

                        The each float assembly has a small brass jet that sits down in the fuel. This jet constricts the plastic line that connects to the choke circuit. They fell out on Ed's bike. If he touched the choke it would send so much fuel that it would kill the engine. He didn't need to use the choke either. At least your spark plugs are tan. His weren't.

                        Condensation related, that's a tough one. I wonder if the clutch switch, sidestand, and neutral sensor has anything to do with it. If my sidestand is down or the switch plunger didn't fully extend, so it thinks the sidestand is still down. The engine will turn over with the starter motor, but no spark to the plugs. All crank and no fire. Could the extra condensation hang up the sidestand plunger.

                        Greg

                        "stevec1200brg" wrote:
                        The fuel tap definately turns easily... I leave it on reserve.
                        I was thinking it's more condensation related
                        I have no idea about "the little jets that used to roll around in Ed Johnson's float bowls".
                      • triumphtrophy12
                        On my 1996 Thunderbird Triple (Same set up as the Legend) the problem began with crud in both sets of Pilot jets. The way I cleaned them was by dismantleing
                        Message 11 of 25 , Mar 3, 2013
                        • 0 Attachment
                          On my 1996 Thunderbird Triple (Same set up as the Legend) the problem
                          began with crud in both sets of Pilot jets. The way I cleaned them was
                          by dismantleing the rack, stripping the carbs and soaking each non
                          plastic part, washing, blowing out with compressed air and then
                          re-assembling. The job was really not as bad in hindsight as one would
                          think. I had excellent coaches. Properly Syncing the carbs makes all
                          the difference with clean pilots After a few goes at it, I can R&R the
                          carbs on the T-Bird in 45 minutes. The bike now starts from cold warm
                          or whatever in about 2 seconds. Today we have 28 degrees F here in
                          Northeast FL. on the C scale that would be below -0- if my memory
                          serves me right.

                          The bike is still slightly right on either cylinders 2 or 3. I'm still
                          playing with needles and thinking about raising the middle cylinder clip
                          one notch. Although she runs like a scalded cat! It has been very wet
                          here for several weeks and now very dry. Humidity makes no difference in
                          starting performance. I wish I had a proper EGT probe!

                          Bob Clark
                          01 Sunset Red Trophy 1200
                          96 BRG Thunderbird 900
                        • stevec1200brg
                          Hi Scotia I ll try your starting technic - thanks for the tip I don t know what Carb Icing is - although I do know it doesn t have to be icy for it to happen
                          Message 12 of 25 , Mar 3, 2013
                          • 0 Attachment
                            Hi Scotia

                            I'll try your starting technic - thanks for the tip

                            I don't know what Carb Icing is - although I do know it doesn't have to be icy for it to happen (what ever it is)
                          • stevec1200brg
                            I synched the carbs 200 miles ago - I had trouble getting a screwdriver on one of the adjusters with the butterflys at Idle. I figured out that if I shut off
                            Message 13 of 25 , Mar 3, 2013
                            • 0 Attachment
                              I synched the carbs 200 miles ago - I had trouble getting a screwdriver on one of the adjusters with the butterflys at Idle. I figured out that if I shut off the engine, open the throttle the adjustment screw came up nicely towards me for adjustment - a few stop/guess turn/start up got it sorted.

                              I have four lovely metal columns bubbling gently. I was running perfectly.

                              EGT probe? Exhaust Gas Thermostat Probe?



                              --- In TriumphTrophy@yahoogroups.com, apsllp@... wrote:
                              >
                              > On my 1996 Thunderbird Triple (Same set up as the Legend) the problem
                              > began with crud in both sets of Pilot jets. The way I cleaned them was
                              > by dismantleing the rack, stripping the carbs and soaking each non
                              > plastic part, washing, blowing out with compressed air and then
                              > re-assembling. The job was really not as bad in hindsight as one would
                              > think. I had excellent coaches. Properly Syncing the carbs makes all
                              > the difference with clean pilots After a few goes at it, I can R&R the
                              > carbs on the T-Bird in 45 minutes. The bike now starts from cold warm
                              > or whatever in about 2 seconds. Today we have 28 degrees F here in
                              > Northeast FL. on the C scale that would be below -0- if my memory
                              > serves me right.
                              >
                              > The bike is still slightly right on either cylinders 2 or 3. I'm still
                              > playing with needles and thinking about raising the middle cylinder clip
                              > one notch. Although she runs like a scalded cat! It has been very wet
                              > here for several weeks and now very dry. Humidity makes no difference in
                              > starting performance. I wish I had a proper EGT probe!
                              >
                              > Bob Clark
                              > 01 Sunset Red Trophy 1200
                              > 96 BRG Thunderbird 900
                              >
                            • Ed Johnson
                              Long story short; New Battery and bike starts like normal. Full choke for a couple of seconds until she pops then turn off choke and she fires right up. I then
                              Message 14 of 25 , Mar 3, 2013
                              • 0 Attachment
                                    Long story short; New Battery and bike starts like normal. Full choke for a couple of seconds until she pops then turn off choke and she fires right up. I then have to give her a miniscule amount of throttle until I add a little choke back. As she warms up she goes to about 3000 and I keep backing down the choke until she almost reaches operating temperature.
                                    I had two new 16AH batteries crap out on me so went back to the my old battery and she started fine if I started her every day. Other wise I had to jump start her from my RUNNING Civic. Even my jump start box wouldn't do it. Popped for a new 16AH sealed battery and now she starts right up. Someone posted this link a while back which is something I think I will do to her in the near future. I haven't pulled the tank to see what voltage I'm getting to the coils now but I'm only getting 9.4V to the starter relay primary. I've cleaned all the connectors from one end of the bike to the other but still have this voltage drop somewhere on the bike. I'm pretty sure it's somewhere in the wires under the nose cone as when I was cleaning everything I could suddenly start her with the clutch released as long as she was in neutral. By the time I got the nose cone back on I could no longer do this so I must have a bad ground wire under there somewhere. The clutch switch and wires check out fine.
                                     The Link: http://katriders.com/vb/showthread.php?t=116991
                                    Why I think this may be a valuable mod is that it eliminates any possibility of a voltage drop from anywhere but the battery. I've gone through 4 new batteries is 4 years on this bike. I take them back to Interstate and they load test them and tell me they are fine. However they will spin the starter but won't start the bike. Changed brands of batteries and everything works like new again except the starter relay ground issue with the clutch released. Let me make it clear that I don't CARE that I have to pull the clutch to start the engine but I do care if that is the cause of my voltage drop.
                                    Any suggestions? ElekTrickery is very confusing sometimes.
                                Regards.
                                Ed J. 2001Triumph Trophy 1200
                                 
                                 
                                --
                                I am using the free version of SPAMfighter.
                                SPAMfighter has removed 5794 of my spam emails to date.
                                Get the free SPAMfighter here: http://www.spamfighter.com/len
                                 
                                Do you have a slow PC? Try a Free scan http://www.spamfighter.com/SLOW-PCfighter?cid=sigen

                              • scotia whiskers
                                Carb icing is when ice (from moisture in the air or fuel) forms in the inlet tract. It is more affected by humidity than temperature. As fuel sprays in a fine
                                Message 15 of 25 , Mar 3, 2013
                                • 0 Attachment
                                  Carb icing is when ice (from moisture in the air or fuel) forms in the inlet tract. It is more affected by humidity than temperature.

                                  As fuel sprays in a fine mist out of the jet into the airflow, the effective change from liquid to gas takes energy from the fuel, dropping the temperature. It is one reason why cars tend to have a warm and cold air feed with a balancer mechanism in the airbox. 

                                  Ice can build up on the walls, but also actually on the slides / air / fuel passageways. My GT550 Kawasaki is prone to icing up after it has been running for a while in cold moist conditions - I have homemade winter baffles to trap warm air around the carb bodies and airbox intake which helps.

                                  Piston aircraft engines are particularly prone to it and it can be very dangerous for them - http://en.wikipedia.org/wiki/Carburetor_icing gives basic info and a link to a downloadable chart.
                                • scotia whiskers
                                  Sounds like a wire with an internal break. I had that on an old Kawasaki which would randomly cut out when turning the bars. The insulation looked fine but the
                                  Message 16 of 25 , Mar 3, 2013
                                  • 0 Attachment
                                    Sounds like a wire with an internal break. I had that on an old Kawasaki which would randomly cut out when turning the bars. The insulation looked fine but the main power feed wire from the ignition switch to the black box had fragmented inside leading to poor running and the occasional failure.

                                    If you've got something similar on either the main feed to the ignition switch or from the ignition switch back to the ignition you'll get a weak feed. If it is also the sensor line for the alternator then it will be charging to battery voltage or barely over. Had that on my old Guzzi - regulating to battery voltage +0.2V as long as the lights were off. With the lights on it was about 0.7V under battery at best!

                                    Hope that helps or gives more places to look.

                                    Scotia

                                  • gluman3
                                    Obviously I am a better mechanic than speller! Thanks for pointing out my fowl error (that spell checker missed) Ed. I got a good laugh out of that one!:)
                                    Message 17 of 25 , Mar 4, 2013
                                    • 0 Attachment
                                      Obviously I am a better mechanic than speller! Thanks for pointing out my "fowl" error (that spell checker missed) Ed. I got a good laugh out of that one!:)

                                      --- In TriumphTrophy@yahoogroups.com, Ed Johnson <edljohnson2@...> wrote:
                                      >
                                      > Does "Fowling" the plugs mean that that they are full of bird feathers
                                      > or does that equate to "Fouling" the plugs? [A smart ass is better than
                                      > no ass at all!:-) ]

                                      2/2013 11:59 AM, gluman3 wrote:
                                      > > I have four carburetor type Hinkley Triumphs. Starting any of them has not been an issue, however, I have noticed, that they can load up and fowl the plugs easily if you are not careful to do it properly. If the bike has been sitting for a while, putting the petcock in Pri (Prime) wi> *Ed J. *2001Triumph Trophy BBBB**
                                      > On 3/ll make sure the carburetors are full. Be sure to take out of prime position as soon as it starts. Use full choke but do not touch the throttle. If it does not start in three seconds of cranking (assuming your battery is in good condition, I use a battery tender on all my bikes) turn the choke off and try again. In most cases, it will start. At this point, you may want to give it a little gas to keep the rpm up but not to much. Excessive use of the choke will fowl the plugs and make it hard to start in the future.
                                      > >
                                      > > Cheers, Steve
                                    • Ed Johnson
                                      Well Steve, I have to apologize to the group for using the Fowl language in the forum :-[ but to get back on topic you might just be the person to answer my
                                      Message 18 of 25 , Mar 4, 2013
                                      • 0 Attachment
                                            Well Steve, I have to apologize to the group for using the "Fowl" language in the forum :-[ but to get back on topic you might just be the person to answer my question the best.
                                        I think one of you may have posted this link; http://katriders.com/vb/showthread.php?t=116991
                                         
                                        Does anyone see a problem with doing this to my 2001 Trophy 1200 and then using the current + voltage connections to the coils to power the lights on a temp gauge on the left and the lights on a voltmeter on the the right? I've studied the schematics until I'm cross eyed and can't seem to find a flaw in this plan. Am I missing anything? I hear you guys talking about easy starts in cold weather and I'm here in Florida and my bike won't start if it gets down into the 40's F without a jump from the car unless she's been started every day.

                                        Ed J. 2001Triumph Trophy BBBB
                                        On 3/4/2013 11:26 AM, gluman3 wrote:
                                        Obviously I am a better mechanic than speller!  Thanks for pointing out my "fowl" error (that spell checker missed) Ed.  I got a good laugh out of that one!:)
                                        
                                        
                                        
                                         
                                        --
                                        I am using the free version of SPAMfighter.
                                        SPAMfighter has removed 5832 of my spam emails to date.
                                        Get the free SPAMfighter here: http://www.spamfighter.com/len
                                         
                                        Do you have a slow PC? Try a Free scan http://www.spamfighter.com/SLOW-PCfighter?cid=sigen

                                      Your message has been successfully submitted and would be delivered to recipients shortly.