Loading ...
Sorry, an error occurred while loading the content.

Re: Alarm problems?

Expand Messages
  • crome_andrew
    Just wanted to pick this topic up again - I have the same original problem and wanted to see if this ever got fixed. I disconnected my battery and all hell let
    Message 1 of 9 , Jul 5, 2009
    • 0 Attachment
      Just wanted to pick this topic up again - I have the same original problem and wanted to see if this ever got fixed.

      I disconnected my battery and all hell let loose! I managed to turn off the siren with key in the ignition, pressing the remote control, eventually it shut up and left the alarm LED in the tacho frantically flashing. I then reset the system on the main alarm unit in the fairing.

      Trouble is - I can't rearm the alarm - to all intensive purposes it is dead!

      I changed the battery backup - which was a standard 9v - does this sound right?

      I pulled some instructions off the datatool website, no success. When you turn the master key on the alarm control box you can hear the click of the power in the alarm box - and I have put a meter to it and there is voltage there, so I don't think it is a fuse problem.

      Has any body got any suggestions - I'm all out of ideas and desperate as the insurance is up for renewal and they won't insure it for theft without the alarm!!!

      Any suggestions - gratefully received!

      Cheers,

      Andy

      98 - 900 Plat.
    Your message has been successfully submitted and would be delivered to recipients shortly.