Loading ...
Sorry, an error occurred while loading the content.

Re: No power to coil

Expand Messages
  • John Ansell
    ... throttle side). The other one 1,4 reads 12+ volts when the key is on but the 2,3 reads a big fat ZERO. ... should check first? Hi Larry, There should
    Message 1 of 5 , Jan 3, 2005
    • 0 Attachment
      --- In TriumphTrophy@yahoogroups.com, "Larry" <larry_dye@h...> wrote:
      > I seem to have no power going to my "2,3" coil (the one on the
      throttle side). The other one "1,4" reads 12+ volts when the key is on
      but the "2,3" reads a big fat ZERO.
      > Anyhow before I start tearing things apart would there be a place I
      should check first?

      Hi Larry,

      There should certainly be +12V on both coils with the ignition on.
      In fact all four primary connections should read +12 if the engine
      isn't running.

      The Green-Brown wire supplies the +12 to the + side of each coil so
      you'll be looking for a break in the connection between the coils.

      Start with the connectors since a break in the wire itself is quite
      unlikely. Clean both the male and female parts of the connectors to
      give bright metal. Squeeze the female side a tad if it's not a tight
      fitting on the coil. Pull the sheath back and check the wire
      termination - if there's any sign of corrosion, solder in a new
      connector.

      If still no joy after this, get back to us. We like a challenge...

      Cheers
      John
    • Larry
      ... connector.
      Message 2 of 5 , Jan 4, 2005
      • 0 Attachment
        >>if there's any sign of corrosion, solder in a new
        connector.<<
        LOL thats all it was - right where the wire went into the female connector - simple little problem with devistating results
        -Thanx for the help

        ----- Original Message -----
        From: John Ansell
        To: TriumphTrophy@yahoogroups.com
        Sent: Monday, January 03, 2005 8:04 AM
        Subject: [TriumphTrophy] Re: No power to coil



        Hi Larry,

        There should certainly be +12V on both coils with the ignition on.
        In fact all four primary connections should read +12 if the engine
        isn't running.

        The Green-Brown wire supplies the +12 to the + side of each coil so
        you'll be looking for a break in the connection between the coils.

        Start with the connectors since a break in the wire itself is quite
        unlikely. Clean both the male and female parts of the connectors to
        give bright metal. Squeeze the female side a tad if it's not a tight
        fitting on the coil. Pull the sheath back and check the wire
        termination - if there's any sign of corrosion, solder in a new
        connector.

        If still no joy after this, get back to us. We like a challenge...

        Cheers
        John





        Please remember that all opinions, suggestions, data citations & comments are solely & strictly the responsibility of each contributor. Making use of the information is solely at the risk & discretion of the reader!

        Post message: TriumphTrophy@yahoogroups.com
        Subscribe: TriumphTrophy-subscribe@yahoogroups.com
        Unsubscribe: TriumphTrophy-unsubscribe@yahoogroups.com
        List owner: TriumphTrophy-owner@yahoogroups.com

        URL to this page: http://groups.yahoo.com/group/TriumphTrophy

        FAQs:
        <p align="center"><a
        href="http://f1.grp.yahoofs.com/v1/EDVOP5EPHnljXq-9iPCgjGwUdHUKzLwAMeBqkZ_PyLZhp2iPfOi177Vmc8AvZ9UippkWqnCAy9FpHH6L/ALL_FAQ/FAQ.html"><font
        color="#FF0000" size="3"><strong>FAQs (Frequently Asked Questions),
        click here.</strong></font></a></p>




        ------------------------------------------------------------------------------
        Yahoo! Groups Links

        a.. To visit your group on the web, go to:
        http://groups.yahoo.com/group/TriumphTrophy/

        b.. To unsubscribe from this group, send an email to:
        TriumphTrophy-unsubscribe@yahoogroups.com

        c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.