Loading ...
Sorry, an error occurred while loading the content.

Unable to receive email on Tracfone LG840

Expand Messages
  • s3hampton
    Good day; I have an LG840 on TRACFONE. The phone works wonderfully, but it is presenting a puzzle in my inability to RECEIVE EMAILS. So far, I am running it
    Message 1 of 4 , Nov 30, 2012
    View Source
    • 0 Attachment
      Good day;

      I have an LG840 on TRACFONE. The phone works wonderfully, but it is presenting a puzzle in my inability to RECEIVE EMAILS.

      So far, I am running it on my local wifi, here in my home. I have gone through the setup many times, and I have enlisted the help of my web host, YOUR-SITE.COM.


      --------

      - I can SEND EMAIL fine. (So, my SMTP and related identity is OK.)

      - If I set the LG-840's incoming email as a POP server, I am able to receive email just fine. (So, my POP SERVER and related identiies and selections are OK.)

      - If I set the LG-840's incoming email as a IMAP server, I am unable to receive email. (So, my IMAP SERVER and related identiies and selections have an error.)

      --------


      I am ASSUMING that the LG840 is indeed able to handle an IMAP email server and settings; -Is this correct?

      As I mentioned, I can set the LG840 email app up as a POP SERVER. But, I do not want to REMOVE THE EMAILS FROM MY EMAIL HOST! (Is there a setting or command that would allow this?)

      I have spent a lot of time, trying the suggested as well as several ports, etc., all with no success. I will list my present settings below. (HELP, please..!)

      Thank you!
      -Mike-

      ==========================================================
      ==========================================================

      PASSWORDS for all are verified as OK.
      - POP, SMTP work OK.
      - IMAP cannot receive emails.

      The username, email address, domain name info is
      also OK and correct, as I can send and receive
      email if I select POP in -lace of IMAP.

      Is there a way to command the LG840 to operate as
      a POP account, but to LEAVE THE EMAILS ON THE SERVER???

      ==========================================================
      Tracfone LG-840g Email settings as of 11-30-2012
      These are the settings that are now in place in the LG840.
      (I have "cloaked" my actual email and passwords.)
      ==========================================================

      My IMAP Settings
      (NO INCOMING-EMAIL)
      (OK to SEND EMAIL)

      TITLE = Mike's LG840
      USERNAME = (My email address)
      PASSWORD = (My password)
      EMAIL ADDRESS = (My email address)
      MAILBOX TYPE = IMAP4

      (My IMAP response = "AuthorizingÂ…" "Login Failed")


      Advanced settings now in place in LG840 phones:

      Incoming Mail Server = imap.DOMAIN-NAME.net
      Incoming Server Port = 143
      Incoming TLS/SSL = TLS
      APOP Secure Login = 0
      Save to Server = 0
      Outgoing Mail Server = smtp.DOMAIN-NAME.net
      SMTP Port Number = 587
      SMTP SLS/SSL = TLS
      SMTP Authentication = 1
      SMTP User Name = (My email address)
      SMTP Password = (My password)
      Save Sent mail Into = HANDSET
      ==========================================================
      ==========================================================
    • gmannix62
      Probably not related to YOUR problem, but what the heck....I had an identical problem with Thunderbird email on my laptop, turned out to be the (Avast) anti
      Message 2 of 4 , Dec 1, 2012
      View Source
      • 0 Attachment
        Probably not related to YOUR problem, but what the heck....I had an identical problem with Thunderbird email on my laptop, turned out to be the (Avast) anti virus program that was interferring some how with (just) my incoming...hope this helps.
        --- In Tracfone_Users@yahoogroups.com, "s3hampton" <mike@...> wrote:
        >
        > Good day;
        >
        > I have an LG840 on TRACFONE. The phone works wonderfully, but it is presenting a puzzle in my inability to RECEIVE EMAILS.
        >
        > So far, I am running it on my local wifi, here in my home. I have gone through the setup many times, and I have enlisted the help of my web host, YOUR-SITE.COM.
        >
        >
        > --------
        >
        > - I can SEND EMAIL fine. (So, my SMTP and related identity is OK.)
        >
        > - If I set the LG-840's incoming email as a POP server, I am able to receive email just fine. (So, my POP SERVER and related identiies and selections are OK.)
        >
        > - If I set the LG-840's incoming email as a IMAP server, I am unable to receive email. (So, my IMAP SERVER and related identiies and selections have an error.)
        >
        > --------
        >
        >
        > I am ASSUMING that the LG840 is indeed able to handle an IMAP email server and settings; -Is this correct?
        >
        > As I mentioned, I can set the LG840 email app up as a POP SERVER. But, I do not want to REMOVE THE EMAILS FROM MY EMAIL HOST! (Is there a setting or command that would allow this?)
        >
        > I have spent a lot of time, trying the suggested as well as several ports, etc., all with no success. I will list my present settings below. (HELP, please..!)
        >
        > Thank you!
        > -Mike-
        >
        > ==========================================================
        > ==========================================================
        >
        > PASSWORDS for all are verified as OK.
        > - POP, SMTP work OK.
        > - IMAP cannot receive emails.
        >
        > The username, email address, domain name info is
        > also OK and correct, as I can send and receive
        > email if I select POP in -lace of IMAP.
        >
        > Is there a way to command the LG840 to operate as
        > a POP account, but to LEAVE THE EMAILS ON THE SERVER???
        >
        > ==========================================================
        > Tracfone LG-840g Email settings as of 11-30-2012
        > These are the settings that are now in place in the LG840.
        > (I have "cloaked" my actual email and passwords.)
        > ==========================================================
        >
        > My IMAP Settings
        > (NO INCOMING-EMAIL)
        > (OK to SEND EMAIL)
        >
        > TITLE = Mike's LG840
        > USERNAME = (My email address)
        > PASSWORD = (My password)
        > EMAIL ADDRESS = (My email address)
        > MAILBOX TYPE = IMAP4
        >
        > (My IMAP response = "AuthorizingÂ…" "Login Failed")
        >
        >
        > Advanced settings now in place in LG840 phones:
        >
        > Incoming Mail Server = imap.DOMAIN-NAME.net
        > Incoming Server Port = 143
        > Incoming TLS/SSL = TLS
        > APOP Secure Login = 0
        > Save to Server = 0
        > Outgoing Mail Server = smtp.DOMAIN-NAME.net
        > SMTP Port Number = 587
        > SMTP SLS/SSL = TLS
        > SMTP Authentication = 1
        > SMTP User Name = (My email address)
        > SMTP Password = (My password)
        > Save Sent mail Into = HANDSET
        > ==========================================================
        > ==========================================================
        >
      • s3hampton
        Hello, and thank you for your reply! In my case, I have no troubles setting up any email app for a computer, be it POP or IMAP, plus with all of the attendant
        Message 3 of 4 , Dec 2, 2012
        View Source
        • 0 Attachment
          Hello, and thank you for your reply!

          In my case, I have no troubles setting up any email app for a computer, be it POP or IMAP, plus with all of the attendant settings possibilities. (Such as a POP, and allow the emails to REMAIN ON THE SERVER, and so on.)

          But the two email apps that I have run on the LG840 are either LIMITED or FUSSY for some reason

          I can set the apps up as a POP email, and I get the incoming emails just fine. If I set it up as an IMAP, I get a "login failure" response.

          -Yet, I REALLY DO KNOW that my identity and password information is OK and correct, as I am able to log in and get the incoming email. (As long as I use POP!!!!)

          ( - - Ideas? - - - )

          -Mike-


          --- In Tracfone_Users@yahoogroups.com, "gmannix62" <gmannix62@...> wrote:
          >
          >
          > Probably not related to YOUR problem, but what the heck....I had an identical problem with Thunderbird email on my laptop, turned out to be the (Avast) anti virus program that was interferring some how with (just) my incoming...hope this helps.
          > --- In Tracfone_Users@yahoogroups.com, "s3hampton" <mike@> wrote:
          > >
          > > Good day;
          > >
          > > I have an LG840 on TRACFONE. The phone works wonderfully, but it is presenting a puzzle in my inability to RECEIVE EMAILS.
          > >
        • L M
          I read somewhere that IMAP needs to know that you are a mobile. I can use Thunderbird on my computer to access IMAP Yahoo even though I don t pay for Yahoo
          Message 4 of 4 , Dec 2, 2012
          View Source
          • 0 Attachment
            I read somewhere that IMAP needs to know that you are a mobile. I can use Thunderbird on my computer to access IMAP Yahoo even though I don't pay for Yahoo Plus. Thunderbird pretends to be a mobile setup, something like that, in order to have access. I guess POP won't work, but I didn't try it. Regular Yahoo allows mobile IMAP access. Yahoo Plus should allow everything including POP. But the mobile thing is some kind of factor.

            --- In Tracfone_Users@yahoogroups.com, "s3hampton" <mike@...> wrote:
            >
            > Hello, and thank you for your reply!
            >
            > In my case, I have no troubles setting up any email app for a computer, be it POP or IMAP, plus with all of the attendant settings possibilities. (Such as a POP, and allow the emails to REMAIN ON THE SERVER, and so on.)
            >
            > But the two email apps that I have run on the LG840 are either LIMITED or FUSSY for some reason
            >
            > I can set the apps up as a POP email, and I get the incoming emails just fine. If I set it up as an IMAP, I get a "login failure" response.
            >
            > -Yet, I REALLY DO KNOW that my identity and password information is OK and correct, as I am able to log in and get the incoming email. (As long as I use POP!!!!)
            >
            > ( - - Ideas? - - - )
            >
            > -Mike-
          Your message has been successfully submitted and would be delivered to recipients shortly.