Loading ...
Sorry, an error occurred while loading the content.

588Whole lotta shakin' goin' on, revisited - Part 3...

Expand Messages
  • Flying Pig
    May 18, 2013
    • 0 Attachment
      Whole lotta shakin' goin' on, revisited - Part 3...

      We left you, still at anchor in Ft. Lauderdale's Lake Sylvia, reluctantly
      preparing to come north to Vero Beach, to take a ball for the time we would
      be gone to GA to do family stuff. It was reluctantly in that we'd fully
      expected to get into the Keys, and maybe even to the Dry Tortugas. If you
      read our prior, you know we took a month to sort out the stuff which had
      taken place - thank you very much; we're blessed! - at anchor each time we
      came in from the three times we moved the boat, and just ran out of time.
      The winds would be on our nose if we didn't get under way, and we detest
      "driving" (running the motor, even if we had the sails up, which we could
      have done, but we'd have depended on successfully doing a great number of
      tacks to avoid the Gulf Stream, which would NOT have been any fun in a
      northerly, stiff, breeze), so, we made ready for our return.

      On February 26th, there were very brisk winds in a favorable direction, so
      we pulled up our anchor at 11AM. This time wasn't nearly the same as our
      first two departures. It was STUCK, good, from all the wind and tide
      changes. It did come up, but not without some persuasion. Once up, it was
      like a giant shovel - hard packed "stuff" (I don't know whether I can call
      it sand), complete with a lot of (big) clams) filled the scoop. My
      salt-water washdown hose wasn't making a dent in this, so I lowered the
      anchor into the water, thinking that our slow speed would have enough water
      rushing by, as Lydia took us out to the ICW, to get it cleaned off.

      Not so much! Up/down/up/down with the depth, and as Lydia turned the corner
      for the ICW and picked up speed a little, lots more water. Eventually, it
      did come clean, but it was plain to see that there was no way we were going
      to drag in Lake Sylvia, as we thought we were doing in the beginning of our
      time here!

      Once again, this time more a matter of getting our anchor up, we waited on
      the bridge. We'd not made the 11AM opening, of course, but for whatever
      reason, I gather the 30-minute intervals aren't particularly hour-and-half
      sensitive, as it seemed forever before the arms went down, and even more
      before the bridge came up, as we played dodge-em, in the heavy outgoing tide
      current, with the other traffic not constrained by height. None the less,
      we did get through, and by 11:45 had our sails up. By noon, we were out of
      the inlet.

      This promised to be a rollicking good sail, as the winds were a bit nasty at
      18-25 knots, which would make for 5-7' seas. We rolled out the genoa (we
      started on the main only) at 12:15PM and settled into our initial course of
      021° with 5-10 knots of apparent wind. Hm. Maybe the wind isn't so high as
      the forecast, after all. In the relatively light winds, we were making 7+
      knots both SOG (speed over ground) and TTW (through the water.) Maybe our
      gauges are calibrated properly, after all!

      As always in sailing, everything changes, so by 12:30, we'd turned upwind a
      bit as the wind was dying and clocking; it was now only 6-9 knots apparent,
      but we were entering the Gulf Stream, we presumed, as we were now making
      8.2-9.1 knots, again both SOG and TTW on our new course of 025°, with the
      wind on our starboard quarter at about 120°. Either that, or, again, we
      were marveling at our new-found speeds.

      The wind continued to clock, so we jibed and went to a beam reach. NOW the
      winds WERE 15-25 knots, but we were rewarded with consistent speeds of over
      10 knots, and a top of 12.7 (pix in the shakedown portion of the 2011-2012
      refit gallery, if you click the link below). We were averaging 8.9 knots to
      this point!

      By 5:30, when the wind was expected to clock even further the forecasts were
      saying 220° with seas at 6-8' and confused. We'd had a great sunny day,
      along with all that wind, and our batteries, which had started at 80% of
      capacity, were now up past 90% courtesy of our solar panels and wind
      generator putting out about 100 AmpHours more than we were using with our
      autopilot, chartplotter, instruments, refrigeration and whatever else was
      running. With the sun down, we barely held our own :{))

      6:30 saw the wind clock again, bringing the apparent wind to about 60° on
      port, a close reach. Apparent winds were now 15-20 as we moved forward into
      them at 9 knots on our course of 332°, still charging along toward our
      destination.

      8PM found us out of the Gulf Stream and fighting a 1.5-2 knot
      counter-current in diminishing winds of only 12-16 knots, still on a 60°
      apparent wind close reach heading of 315° - but we were STILL making 10
      knots TTW and 8 knots SOG.

      More changes, shortly the wind both backed, to make the apparent wind about
      90°, a beam reach, and dropped, to only about 10 knots. Along with the drop
      in the wind, the seas eased, which was nicer to ride in, but the
      counter-current and wind drop meant that OUR speed also dropped, to 7.5-8.3
      knots TTW, but only about 6 knots SOG. However, all was very well as we
      flew along, and we had our hook in place, right out in front of the USCG
      station, where we'd parked over 2 years ago after our 480-mile passage from
      Ragged Island, at 9:30PM.

      In the end, we covered 93 nautical miles in 10 hours, which counted the time
      we were waiting for the bridge in Ft. Lauderdale, and accomplishing
      anchorages with the attendant wandering around at relatively low speeds in
      inlets and inland meanderings in both areas. Our trip calculator showed an
      AVERAGE SOG of 8.7 knots, with which we are well pleased.

      So, here we are again, in Ft. Pierce. A wedding and visits to children and
      grandchildren beckons, and we have a mooring ball waiting for us in Vero
      Beach, where a professional will check out Flying Pig for the next month, as
      well as give us a ride in and back out when we return. However...

      We have a Raymarine chartplotter which uses Navionics chips for the software
      for the charts. Navionics' orientation for our chip is to cover only
      southern FL while it's also covering all of Mexico, South America, and
      points in between. The coverage extending North ends EXACTLY at the marina
      where we did our refit. That means that we'll not have any electronic
      charts at the helm for that portion of the trip, which is entirely in the
      ICW (Intra-Coastal Waterway). We detest the ICW for a variety of reasons,
      including that most of the time you have to be driving, not sailing, and, in
      particular that's true for us with our 7' draft which, in the ICW, can
      result in a grounding if you don't pay VERY close attention to detail.

      I'm amused at us, because we came to chartplotters late; our norm was a gps
      and a flat-paper chart to tell us where we were, and a compass to steer us,
      in general. Yet, when faced with the possibility of navigating an inland
      waterway without proper charts on the screen, we quail and shake in our
      boots. Of course, those of you who know me well will know that I have not
      just one redundancy for navigation (paper charts), but I'd not be
      comfortable without at least one or more additional.

      And thus it was that we used one of the three electronic charting programs I
      have on my computer to navigate our way up the ICW to our mooring ball. Of
      course, the trip was entirely uneventful, but I'm all for overpreparation as
      compared to being unpleasantly surprised. We found the mooring field with
      no difficulty.

      The first ball to which we were directed seemed to be occupied, so we were
      invited to take another, which we did. Fortunately, we arrived at nearly
      full slack so didn't have a lot of current to deal with, and Lydia put me
      right over the ball and its pendant. A reach down with the boat hook, a
      quick snub to a cleat, and we have arrived. The usual alterations and
      adjustments happened by lowering the dinghy, installing the outboard, and
      taking a dock line forward to the mooring ball. Attaching it to the massive
      stainless steel ring on which THEIR polypropylene rope was secured, I
      loose-hung it as I cleated it off on the other side of the boat from the
      mooring pendant. In the unlikely event of a failure of THEIR line, not ours
      would take the load, with theirs failing before ours, and ours would secure.

      This is a tidal "river" (really just the space in between the mainland and
      the barrier island), so there is a change of direction at least twice a day.
      Still, it's entirely safe, and we set about getting ready to take our
      venerable, nay, ancient, thousand-dollar car, now 2 years from when we got
      it for an expected 6 week stay, and pushing 298K miles, to and from both
      North and South GA over the next 5 weeks.

      As we were going to be gone from the boat for over a month, and uncertain as
      to how things would do (recall our starter battery and questions about the
      house battery from our launch day), we opened the refrigerator and freezer,
      taking it all to the house where Lydia's mother is staying with the son of
      her two best high school buddies, and turned off everything other than the
      bilge pumps.

      In the course of our in-and-out travels taking food and clothing in to
      shore, I was amused to see that the freezer took 3 days to defrost, even
      with both doors open. Obviously our insulation was doing the job we wanted!
      Unfortunately, all that lovely new weatherstripping I had so lovingly put on
      before we restarted the refrigerator in the yard, after our bottom job (we
      have a keel cooler which needed to be free and open, and, while we were
      painting, not hot, which it was during operation, as that's where the heat
      removed from the system goes in ours), was the wrong stuff, allowing a great
      deal of moisture-in-the-air to enter, necessitating that defrosting after
      only 5 weeks. We'd also, later, see that what goes around comes around;
      just as it takes a great long while to get warm, it would take a long time
      to get cold again. But, I'm getting ahead of myself...

      More shakedown, and the need to have the refrigeration turned off being
      timely, I replaced the gasketing on the freezer door before we left. Just
      like everything else which has needed attention since we got back in the
      water, it's happened at a time which doesn't involve anxiety at sea.

      The replacement gasketing on the freezer door appeared to be ideal, being
      sort of "C" shaped (see pix in the shakedown section of the 2011-2012 refit
      gallery by clicking the link below), and very flexible as well as "taller"
      than the stuff I'd just put in, but had now torn out, as it made a VERY snug
      seal, with the attendant squeaky noises (the thin, softest part contacting
      the walls on the way down) for verification. The change also included my
      mounting those gaskets on the doors, rather than the stops. So far, so
      good.

      So, we return from our trip, and, before we start provisioning, I also do
      the refrigerator door in the same fashion. As I write this, 5 weeks out
      from starting the system up (story below), it looks as though I'll have to
      do some tweaking, but otherwise it's awesome. Only a cruiser could enjoy
      what those on land take for granted, but we sure did/do!

      Meanwhile, both doors mounted, now, I turn on the system. What's this???
      The thermostats' digital readouts haven't moved for hours! After
      defrosting, which includes my using my heat gun to melt the ice on the
      evaporator plate, with the freezer at 70 or more degrees, it moves so fast
      you can literally watch it. But, nothing.

      Well, once again, if we're going to have a failure, it's happened at the
      best possible time, with us at mooring and still endowed with that same car
      which Lydia proclaims, daily (for more than 2 years now) will die
      immediately, but hasn't, including the 3k or so miles we put on it in the
      prior 5 weeks.

      So, I get out my refrigeration gear and give it a shot of 134a, the
      replacement for freon. Ah, it's moving! But, why not before? Surely it
      must have lost its charge? Unless there was damage to the system, the only
      possibility would be a seal (O-ring) failure. The last such instance, I
      could tell by wiping my finger around the joint, feeling it to be slightly
      oily. As refrigeration systems use oil as a lubricant, it was a good
      indicator.

      Now that there was some pressure and cooling going on, I did the same
      (without pressure and gas moving in the system, the suspended oil wouldn't
      come out of a failing seal), but came up empty. Perhaps it just needed that
      little bit of oil and pressure to reseat the O-ring...

      I have the proper tools to do an evacuation, and can, still, should it prove
      necessary, but if a little is good, more is better, especially since the
      system isn't cooling nearly as much as it should. Ok, another shot.

      Same story, so another shot. No change, but I thought I'd better leave the
      system alone for a while. The pressure line was hot, the return line was
      cool, and the temps were coming down, SLOOOOOWLY.

      But, then, they stopped. And, the temps started up, slowly. OY! Back into
      the engine room again, I'm embarrassed to say that I determine that I've
      MASSIVELY overcharged the system. The return line has ice on it all the way
      back to the joint of which I was suspicious before!

      The standard for our system is to have the line exiting the bulkhead be no
      more than cold, and certainly not iced. So, bit by bit, I took out charge,
      and, like the dawn of the end of the ice age, the ice retreated. When it
      got to the point (over several days - I didn't do anything "large" or
      quickly in order not to have to add 134a again) that the line out of the
      bulkhead was cool, I waited.

      Sure enough, SLOOOWLY the temps came down, and then, over the next couple of
      days, it inched its way down to our design temperatures. And, it's been
      fine ever since. Ever the headscratcher, I finally deduced that, just as it
      took days for the ice to melt during the "organic" (no heat assistance)
      defrosting, that having been due to the "cold flywheel" of 6" of foam
      insulation slowly absorbing heat, that same insulation required that long to
      get cold again. Once the box is chilled, the contents can stay like that
      with very little extra effort at removing heat.

      So, still preparing for our East coast tour when we leave Vero Beach, our
      new chartplotter chip arrives. We install it just prior to a day trip down
      to Ft. Pierce and back. WHAT!!! No info, just a block representation of
      where we are!!! I do a check, and it shows as a "Platinum" chart, whereas
      the box, and my order, was for a "Gold" chart. Maybe that's the problem;
      ours is a relatively older (in electronics' terms) chartplotter, and the
      software doesn't know what to do with the chart. That had been the case in
      our other chart, but a firmware upgrade took care of that issue.
      Unfortunately, we knew that we had the last update issued, so this chip
      wouldn't work.

      Oh, well, another anchored problem to solve. When we get back from the
      daycruise, we'll contact Navionics (the chart maker, the ONLY one our
      plotter supports, dangit!) and get an exchange. In the meantime, out come
      the paper charts, our computer charts, and eyeball model 1.0, which will be
      fine for our meander down the ICW, and we make ready to depart, which
      includes our motoring slowly ahead to take the tension off our lines. By
      the time that's done, and I get ready for maneuvering among the moored boats
      to get to the channel, I notice that the chartplotter, still on all this
      time, has suddenly gotten smarter, and all the usual info and detail is
      there in all its glory.

      I presume that it was a matter of all of the charts loading into the
      plotter's memory, and not available in detail when first initiated, because
      I can think of no other reason for the behavior. None the less, it works,
      and there's another shakedown squawklist item which can be marked off.

      All that remains is for us to finish provisioning, decide whether or not to
      take the dreaded "ditch" (ICW, with all its motoring), or to go outside (in
      the ocean, where there a very few inlets we can use in case of trouble for
      an awful lot of miles), in a boat we've not yet, at least in my mind,
      thoroughly shaken down, and leave.

      So, we'll do that, and catch you next time. Until then, Stay Tuned!

      L8R

      Skip

      Morgan 461 #2
      SV Flying Pig KI4MPC
      See our galleries at www.justpickone.org/skip/gallery !
      Follow us at http://groups.yahoo.com/group/TheFlyingPigLog
      and/or http://groups.google.com/group/flyingpiglog

      When a man comes to like a sea life, he is not fit to live on land.
      - Dr. Samuel Johnson