Loading ...
Sorry, an error occurred while loading the content.

Costumer's Manifesto Main Site GONE?

Expand Messages
  • vintageconnection
    Hi all~ It s been forever since I ve posted here...and it s been a bit since I ve been to www.costumes.org . The site appears to be GONE. I can t get any
    Message 1 of 4 , Jun 6, 2005
    • 0 Attachment
      Hi all~

      It's been forever since I've posted here...and it's been a bit since
      I've been to www.costumes.org . The site appears to be GONE. I can't
      get any computer to recognize the address. Is this a temporary problem,
      or has the website really been taken down?

      Kristina
      www.kristinaseleshanko.com
    • Tara Maginnis
      My server appears to be down right now. No idea why. I just paid for the next three months a week ago, so obviously my service provider down in California is
      Message 2 of 4 , Jun 6, 2005
      • 0 Attachment
        My server appears to be down right now. No idea why. I just paid for
        the next three months a week ago, so obviously my service provider
        down in California is having a bad day.... sigh.

        --- In TheCostumersManifesto@yahoogroups.com, "vintageconnection"
        <kriswrite@a...> wrote:
        > Hi all~
        >
        > It's been forever since I've posted here...and it's been a bit since
        > I've been to www.costumes.org . The site appears to be GONE. I can't
        > get any computer to recognize the address. Is this a temporary problem,
        > or has the website really been taken down?
        >
        > Kristina
        > www.kristinaseleshanko.com
      • Tara Maginnis
        I emailed my server company and pointed out the site outage, and is now seems to be fixed.
        Message 3 of 4 , Jun 6, 2005
        • 0 Attachment
          I emailed my server company and pointed out the site outage, and is
          now seems to be fixed.

          --- In TheCostumersManifesto@yahoogroups.com, "Tara Maginnis"
          <thecostumersmanifesto@y...> wrote:
          > My server appears to be down right now. No idea why. I just paid for
          > the next three months a week ago, so obviously my service provider
          > down in California is having a bad day.... sigh.
        • vintageconnection
          Glad to see your site back online :) Kristina www.vintageconnection.net ... for
          Message 4 of 4 , Jun 8, 2005
          • 0 Attachment
            Glad to see your site back online :)

            Kristina
            www.vintageconnection.net

            --- In TheCostumersManifesto@yahoogroups.com, "Tara Maginnis"
            <thecostumersmanifesto@y...> wrote:
            > I emailed my server company and pointed out the site outage, and is
            > now seems to be fixed.
            >
            > --- In TheCostumersManifesto@yahoogroups.com, "Tara Maginnis"
            > <thecostumersmanifesto@y...> wrote:
            > > My server appears to be down right now. No idea why. I just paid
            for
            > > the next three months a week ago, so obviously my service provider
            > > down in California is having a bad day.... sigh.
          Your message has been successfully submitted and would be delivered to recipients shortly.