Loading ...
Sorry, an error occurred while loading the content.
 

V-producer2 Crash..

Expand Messages
  • steffen V torset
    when I try to encode wavfiles of simple oneshot sounds, the V-producer2 crashes every time!! Even If I manually set a tempo. (cant input anything in the
    Message 1 of 5 , Apr 2, 2003
      when I try to encode wavfiles of simple oneshot sounds, the V-producer2
      crashes every time!! Even If I manually set a tempo. (cant input anything in
      the measures part, maybe this is the problem?)

      The Vproducer actually freezes, and I cant open it again untill I restart my
      computer!

      would be cool to play basslines with samples I find on the net etc..

      Anyone else had this problem?

      SteffV

      _________________________________________________________________
      MSN Messenger http://www.msn.no/messenger - Den korteste veien mellom deg og
      dine venner
    • isham@bluewin.ch
      It works correctly on my system, try to let the auto encoding choice and then after change the encoding type (it depends the kind of sound you use), for
      Message 2 of 5 , Apr 2, 2003
        It works correctly on my system, try to let the "auto" encoding choice and then after change the encoding type (it depends the kind of sound you use), for oneshot sample it doesn't matter the bpm (cause you will record you part after with your midi controller). Let me know if it works.
         
        ----- Original Message -----
        Sent: Wednesday, April 02, 2003 12:15 PM
        Subject: [The-V-Group] V-producer2 Crash..

        when I try to encode wavfiles of simple oneshot sounds, the V-producer2
        crashes every time!! Even If I manually set a tempo. (cant input anything in
        the measures part, maybe this is the problem?)

        The Vproducer actually freezes, and I cant open it again untill I restart my
        computer!

        would be cool to play basslines with samples I find on the net etc..

        Anyone else had this problem?

        SteffV

        _________________________________________________________________
        MSN Messenger http://www.msn.no/messenger - Den korteste veien mellom deg og
        dine venner



        To unsubscribe from this group, send an email to:
        The-V-Group-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • steffen V torset
        Thanks! I will try that after work today.. you mean to first encode them with what the auto chooses, and then reencode it to solo? SteffenV ...
        Message 3 of 5 , Apr 2, 2003
          Thanks!
          I will try that after work today..
          you mean to first encode them with what the auto chooses, and then reencode
          it to solo?

          SteffenV

          >It works correctly on my system, try to let the "auto" encoding choice and
          >then after change the encoding type (it depends the kind of sound you use),
          >for oneshot sample it doesn't matter the bpm (cause you will record you
          >part after with your midi controller). Let me know if it works.
          >
          > ----- Original Message -----
          > From: steffen V torset
          > To: The-V-Group@yahoogroups.com
          > Sent: Wednesday, April 02, 2003 12:15 PM
          > Subject: [The-V-Group] V-producer2 Crash..
          >
          >
          > when I try to encode wavfiles of simple oneshot sounds, the V-producer2
          > crashes every time!! Even If I manually set a tempo. (cant input
          >anything in
          > the measures part, maybe this is the problem?)
          >
          > The Vproducer actually freezes, and I cant open it again untill I
          >restart my
          > computer!
          >
          > would be cool to play basslines with samples I find on the net etc..
          >
          > Anyone else had this problem?
          >
          > SteffV
          >
          > _________________________________________________________________
          > MSN Messenger http://www.msn.no/messenger - Den korteste veien mellom
          >deg og
          > dine venner
          >
          >
          > Yahoo! Groups Sponsor
          > ADVERTISEMENT
          >
          >
          >
          >
          > To unsubscribe from this group, send an email to:
          > The-V-Group-unsubscribe@yahoogroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
          >
          >
          >[This message contained attachments]
          >
          >
          >
          >________________________________________________________________________
          >________________________________________________________________________
          >
          >
          >
          >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >


          _________________________________________________________________
          MSN Messenger http://www.msn.no/messenger - Den korteste veien mellom deg og
          dine venner
        • isham@bluewin.ch
          Yes try this, I don t know if it could solve your problem, did you met some problem with the usb driver ?
          Message 4 of 5 , Apr 3, 2003
            Yes try this, I don't know if it could solve your problem, did you met some
            problem with the usb driver ?



            >-- Message original --
            >To: The-V-Group@yahoogroups.com
            >From: "steffen V torset" <steffen909@...>
            >Date: Thu, 03 Apr 2003 09:59:32 +0200
            >Subject: [The-V-Group] Re: V-producer2 Crash..
            >Reply-To: The-V-Group@yahoogroups.com
            >
            >
            >
            >
            >
            >
            >Thanks!
            >I will try that after work today..
            >you mean to first encode them with what the auto chooses, and then reencode
            >
            >it to solo?
            >
            >SteffenV
            >
            >>It works correctly on my system, try to let the "auto" encoding
            >choice and
            >>then after change the encoding type (it depends the kind of sound you
            >use),
            >>for oneshot sample it doesn't matter the bpm (cause you will record you
            >
            >>part after with your midi controller). Let me know if it works.
            >>
            >>   ----- Original Message -----
            >>   From: steffen V torset
            >>   To: The-V-Group@yahoogroups.com
            >>   Sent: Wednesday, April 02, 2003 12:15 PM
            >>   Subject: [The-V-Group] V-producer2 Crash..
            >>
            >>
            >>   when I try to encode wavfiles of simple oneshot sounds,
            >the V-producer2
            >>   crashes every time!! Even If I manually set a tempo. (cant
            >input
            >>anything in
            >>   the measures part, maybe this is the problem?)
            >>
            >>   The Vproducer actually freezes, and I cant open it again
            >untill I
            >>restart my
            >>   computer!
            >>
            >>   would be cool to play basslines with samples I find on the
            >net etc..
            >>
            >>   Anyone else had this problem?
            >>
            >>   SteffV
            >>
            >>   _________________________________________________________________
            >>   MSN Messenger http://www.msn.no/messenger - Den korteste
            >veien mellom
            >>deg og
            >>   dine venner
            >>
            >>
            >>         Yahoo! Groups Sponsor
            >>              
            >ADVERTISEMENT
            >>
            >>
            >>
            >>
            >>   To unsubscribe from this group, send an email to:
            >>   The-V-Group-unsubscribe@yahoogroups.com
            >>
            >>
            >>
            >>   Your use of Yahoo! Groups is subject to the Yahoo! Terms
            >of Service.
            >>
            >>
            >>[This message contained attachments]
            >>
            >>
            >>
            >>________________________________________________________________________
            >>________________________________________________________________________
            >>
            >>
            >>
            >>Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
            >>
            >>
            >
            >
            >_________________________________________________________________
            >MSN Messenger http://www.msn.no/messenger - Den korteste veien mellom deg
            >og
            >dine venner
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >Yahoo! Groups Sponsor
            >
            >
            > ADVERTISEMENT
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >To unsubscribe from this group, send an email to:
            >The-V-Group-unsubscribe@yahoogroups.com
            >
            >
            >
            >
            >
            >Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
            >
            >
            >
            >
          • gigant154
            (from another planet, clearly...) Is V-Producer 2 a new version of the original? Does it enable synching with e.g. Cubase on Windows XP? And if so, where can I
            Message 5 of 5 , Apr 3, 2003
              (from another planet, clearly...) Is V-Producer 2 a new version of
              the original? Does it enable synching with e.g. Cubase on Windows XP?
              And if so, where can I get it?

              --- In The-V-Group@yahoogroups.com, isham@b... wrote:
              > Yes try this, I don't know if it could solve your problem, did you
              met some
              > problem with the usb driver ?
              >
              >
              >
              > >-- Message original --
              > >To: The-V-Group@yahoogroups.com
              > >From: "steffen V torset" <steffen909@h...>
              > >Date: Thu, 03 Apr 2003 09:59:32 +0200
              > >Subject: [The-V-Group] Re: V-producer2 Crash..
              > >Reply-To: The-V-Group@yahoogroups.com
              > >
              > >
              > >
              > >
              > >
              > >
              > >Thanks!
              > >I will try that after work today..
              > >you mean to first encode them with what the auto chooses, and then
              reencode
              > >
              > >it to solo?
              > >
              > >SteffenV
              > >
              > >>It works correctly on my system, try to let the "auto" encoding
              > >choice and
              > >>then after change the encoding type (it depends the kind of sound
              you
              > >use),
              > >>for oneshot sample it doesn't matter the bpm (cause you will
              record you
              > >
              > >>part after with your midi controller). Let me know if it works.
              > >>
              > >>   ----- Original Message -----
              > >>   From: steffen V torset
              > >>   To: The-V-Group@yahoogroups.com
              > >>   Sent: Wednesday, April 02, 2003 12:15 PM
              > >>   Subject: [The-V-Group] V-producer2 Crash..
              > >>
              > >>
              > >>   when I try to encode wavfiles of simple oneshot sounds,
              > >the V-producer2
              > >>   crashes every time!! Even If I manually set a tempo. (cant
              > >input
              > >>anything in
              > >>   the measures part, maybe this is the problem?)
              > >>
              > >>   The Vproducer actually freezes, and I cant open it again
              > >untill I
              > >>restart my
              > >>   computer!
              > >>
              > >>   would be cool to play basslines with samples I find on the
              > >net etc..
              > >>
              > >>   Anyone else had this problem?
              > >>
              > >>   SteffV
              > >>
              > >>  
              _________________________________________________________________
              > >>   MSN Messenger http://www.msn.no/messenger - Den korteste
              > >veien mellom
              > >>deg og
              > >>   dine venner
              > >>
              > >>
              > >>         Yahoo! Groups Sponsor
              > >>              
              > >ADVERTISEMENT
              > >>
              > >>
              > >>
              > >>
              > >>   To unsubscribe from this group, send an email to:
              > >>   The-V-Group-unsubscribe@yahoogroups.com
              > >>
              > >>
              > >>
              > >>   Your use of Yahoo! Groups is subject to the Yahoo! Terms
              > >of Service.
              > >>
              > >>
              > >>[This message contained attachments]
              > >>
              > >>
              > >>
              >
              >>____________________________________________________________________
              ____
              >
              >>____________________________________________________________________
              ____
              > >>
              > >>
              > >>
              > >>Your use of Yahoo! Groups is subject to
              http://docs.yahoo.com/info/terms/
              > >>
              > >>
              > >
              > >
              > >_________________________________________________________________
              > >MSN Messenger http://www.msn.no/messenger - Den korteste veien
              mellom deg
              > >og
              > >dine venner
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >Yahoo! Groups Sponsor
              > >
              > >
              > > ADVERTISEMENT
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >To unsubscribe from this group, send an email to:
              > >The-V-Group-unsubscribe@yahoogroups.com
              > >
              > >
              > >
              > >
              > >
              > >Your use of Yahoo! Groups is subject to the Yahoo! Terms of
              Service.
              > >
              > >
              > >
              > >
            Your message has been successfully submitted and would be delivered to recipients shortly.