Loading ...
Sorry, an error occurred while loading the content.
 

Re: [TexasCzechs] Happy New Year

Expand Messages
  • J.D. Kotrla-Chipps
    I sent a New Year greeting to many addressees, TexasCzech being one. With all my multiple postings I send them bcc instead of To Does that explain what you
    Message 1 of 12 , Jan 2, 2006
      I sent a New Year greeting to many addressees, TexasCzech being one.  With all my multiple postings I send them "bcc" instead of "To"

      Does that explain what you saw on your end?

      JD



      Roland Beausoleil wrote:
      Hi J.D.

          I've been trying to setup some filters to keep all my spam email from going into my inbox. With Netscape I was able to say 'accept any mail if the sender is in my address book'.

          In the case of the TexasCzechs group I wasn't able to do that because the TexasCzechs listserver puts the individual email address in the senders field instead of 'TexasCzechs@yahoogroups.com so I had to set up a special filter that said 'If the 'TO' address is TexasCzechs@yahoogroups.com accept the email into my inbox. This has been working fine until I received this email from you. I looked at the 'TO' field and instead of saying TexasCzechs@yahoogroups.com it said 'undisclosed recipients'. Could you tell me if you are doing special to make this happen?

          Thanks,

             Roland Beausoleil

      J.D. Kotrla-Chipps wrote:

       

        

      http://web.icq.com/friendship /swf/0,,16961_rs,00.swf


      -- 
      DISCLAIMER- (http://woptura.com/disclaimer.html)


      -- 
      DISCLAIMER- (http://woptura.com/disclaimer.html)
    • J.D. Kotrla-Chipps
      Absolutely correct Aimee! That is exactly what happened. In addition to the reasons you mentioned, it also foils spam bots which harvest multiple
      Message 2 of 12 , Jan 2, 2006
        Absolutely correct Aimee!  That is exactly what happened.  In addition to the reasons you mentioned, it also foils "spam bots" which harvest multiple addresses.

        I feel it is a privacy violation to disclose e-mail addresses without prior permission, which will happen if all addressees are listed instead of blind copied, so I blind copy multiples.

        Hope everyone is enjoying the new year, looks like it's off to a good start.

        JD



        teddybear99@... wrote:

        Undisclosed recipients means that the sender BCC’ed all recipients of the email instead of putting them in the TO: field.  This is the correct way to do email to masses, as it uncouth to display everyone in the world’s email address that you sent a message to.  If you send them all by BCC it arrives at the intended recipients but does not show all those email addresses to everyone else who receives the email.  Thus cutting down on people picking up your email address that you don’t know.

         

        If you want your filters to work… set it up by subject.  Set the filter to say.. if the phrase [TexasCzechs] is in the subject, then allow.  This will catch all of this list-serv’s emails.

         

        Aimee

         






        -- 
        DISCLAIMER- (http://woptura.com/disclaimer.html)
      • G. R. Bohuslav
        J.D.: It might help if you explain how you have set up undisclosed receipients in your address book. I am sure many are not aware of how that is done.
        Message 3 of 12 , Jan 2, 2006
          J.D.:  It might help if you explain how you have set up "undisclosed receipients" in your address book.  I am sure many are not aware of how that is done.
           
          Gilbert

          "J.D. Kotrla-Chipps" <jdkc@...> wrote:
          I sent a New Year greeting to many addressees, TexasCzech being one.  With all my multiple postings I send them "bcc" instead of "To"

          Does that explain what you saw on your end?

          JD



          Roland Beausoleil wrote:
          Hi J.D.

              I've been trying to setup some filters to keep all my spam email from going into my inbox. With Netscape I was able to say 'accept any mail if the sender is in my address book'.

              In the case of the TexasCzechs group I wasn't able to do that because the TexasCzechs listserver puts the individual email address in the senders field instead of 'TexasCzechs@yahoogroups.com so I had to set up a special filter that said 'If the 'TO' address is TexasCzechs@yahoogroups.com accept the email into my inbox. This has been working fine until I received this email from you. I looked at the 'TO' field and instead of saying TexasCzechs@yahoogroups.com it said 'undisclosed recipients'. Could you tell me if you are doing special to make this happen?

              Thanks,

                 Roland Beausoleil

          J.D. Kotrla-Chipps wrote:
           
            
          http://web.icq.com/friendship /swf/0,,16961_rs,00.swf

          --   DISCLAIMER- (http://woptura.com/disclaimer.html)


          --   DISCLAIMER- (http://woptura.com/disclaimer.html)

          __________________________________________________
          Do You Yahoo!?
          Tired of spam? Yahoo! Mail has the best spam protection around
          http://mail.yahoo.com

        • teddybear99@sicembears.com
          Gilbert JD and I had both explained how this was done already. When typing in email addresses, put them in the BCC: field instead of the TO: field. _____ From:
          Message 4 of 12 , Jan 2, 2006

            Gilbert

             

            JD and I had both explained how this was done already.

             

            When typing in email addresses, put them in the BCC: field instead of the TO: field.

             


            From: TexasCzechs@yahoogroups.com [mailto:TexasCzechs@yahoogroups.com] On Behalf Of G. R. Bohuslav
            Sent: Monday, January 02, 2006 11:03 PM
            To: TexasCzechs@yahoogroups.com
            Subject: Re: [TexasCzechs] Happy New Year

             

            J.D.:  It might help if you explain how you have set up "undisclosed receipients" in your address book.  I am sure many are not aware of how that is done.

             

            Gilbert

            "J.D. Kotrla-Chipps" <jdkc@...> wrote:

            I sent a New Year greeting to many addressees, TexasCzech being one.  With all my multiple postings I send them "bcc" instead of "To"

            Does that explain what you saw on your end?

            JD



            Roland Beausoleil wrote:

            Hi J.D.

                I've been trying to setup some filters to keep all my spam email from going into my inbox. With Netscape I was able to say 'accept any mail if the sender is in my address book'.

                In the case of the TexasCzechs group I wasn't able to! do that because the TexasCzechs listserver puts the individual email address in the senders field instead of 'TexasCzechs@yahoogroups.com so I had to set up a special filter that said 'If the 'TO' address is TexasCzechs@yahoogroups.com accept the email into my inbox. This has been working fine until I received this email from you. I looked at the 'TO' field and instead of saying TexasCzechs@yahoogroups.com it said 'undisclosed recipients'. Could you tell me if you are doing special to make this happen?

                Thanks,

                   Roland Beausoleil

            J.D. Kotrla-Chipps wrote:

            http://web.icq.com/friendship /swf/0,,16961_rs,00.swf

             

            --   DISCLAIMER- (http://woptura.com/disclaimer.html)




            --   DISCLAIMER- (http://woptura.com/disclaimer.html)

             

            __________________________________________________
            Do You Yahoo!?
            Tired of spam? Yahoo! Mail has the best spam protection around
            http://mail.yahoo.com

          • J.D. Kotrla-Chipps
            Gilbert, When you send e-mail to someone you type their address in the To field, this field also has other options you can choose, (click on the box, and a
            Message 5 of 12 , Jan 3, 2006
              Gilbert,
              When you send e-mail to someone you type their address in the "To" field, this field also has other options you can choose, (click on the box, and a drop down menu will appear with all the choices), To:, Cc:, Bcc:, etc

              It's not set up in the address book, but rather on the blank e-mail form.

              Hope this helps.

              JD

               

              G. R. Bohuslav wrote:
              J.D.:  It might help if you explain how you have set up "undisclosed receipients" in your address book.  I am sure many are not aware of how that is done.
               
              Gilbert



              -- 
              DISCLAIMER- (http://woptura.com/disclaimer.html)
            • Roland Beausoleil
              Aimee, You re right, using a subject with the phrase [TexasCzechs] in my filter should work all the time and I ll try that. My method of looking for
              Message 6 of 12 , Jan 3, 2006
                Aimee,

                    You're right, using a subject with the phrase [TexasCzechs] in my filter should work all the time and I'll try that. My method of looking for 'TexasCzechs@...' in the 'TO' field worked about 99% of the time because most people sending a message to a list only send it to that list and don't BCC it.

                    Thanks for the info. I knew about the BCC option but didn't make the connection to the 'undisclosed recipients' title in the 'TO' field of the expanded address.

                       Roland Beausoleil

                teddybear99@... wrote:

                Undisclosed recipients means that the sender BCC’ed all recipients of the email instead of putting them in the TO: field.  This is the correct way to do email to masses, as it uncouth to display everyone in the world’s email address that you sent a message to.  If you send them all by BCC it arrives at the intended recipients but does not show all those email addresses to everyone else who receives the email.  Thus cutting down on people picking up your email address that you don’t know.

                 

                If you want your filters to work… set it up by subject.  Set the filter to say.. if the phrase [TexasCzechs] is in the subject, then allow.  This will catch all of this list-serv’s emails.

                 

                Aimee

                 


                From: TexasCzechs@yahoogroups.com [mailto:TexasCzechs@yahoogroups.com] On Behalf Of Roland Beausoleil
                Sent: Monday, January 02, 2006 12:21 PM
                To: TexasCzechs@yahoogroups.com
                Subject: Re: [TexasCzechs] Happy New Year

                 

                Hi J.D.

                    I've been trying to setup some filters to keep all my spam email from going into my inbox. With Netscape I was able to say 'accept any mail if the sender is in my address book'.

                    In the case of the TexasCzechs group I wasn't able to do that because the TexasCzechs listserver puts the individual email address in the senders field instead of 'TexasCzechs@yahoogroups.com so I had to set up a special filter that said 'If the 'TO' address is TexasCzechs@yahoogroups.com accept the email into my inbox. This has been working fine until I received this email from you. I looked at the 'TO' field and instead of saying TexasCzechs@yahoogroups.com it said 'undisclosed recipients'. Could you tell me if you are doing special to make this happen?

                    Thanks,

                       Roland Beausoleil

                J.D. Kotrla-Chipps wrote:

                 

                  

                http://web.icq.com/friendship /swf/0,,16961_rs,00.swf

                 

                -- 
                DISCLAIMER- (http://woptura.com/disclaimer.html)


              • Nangotoo
                That s great, but how do you pronounce SHATYAHST in English? My tongue doesn t go that way and I can t even begin to come up with a way to break it down.
                Message 7 of 12 , Jan 2, 2008
                  That's great, but how do you pronounce SHATYAHST in English?  My tongue doesn't go that way and I can't even begin to come up with a way to break it down.  Could you try to break that down a bit so we could use our English recognizing brains to find a way to pronounce it?  I got the "neeeeee No-veeee ROK" part.
                   
                  Nan

                  Happy New Year in Czech is "st'astny novy rok." (There are two "t's"
                  in "st'astny".) With the little hooks and accent marks it looks like
                  this, if your computer can display it properly:

                  št'astný nový rok! (pronounced SHTYAHST-neeee NO-veeee ROK)

                  .

                • Nangotoo
                  And this is pronounced how? Nan Hi This what it is supposed to look like Štˇastný Nový Rok. Darwin .  And this is pronounced how? Nan Hi This what it is
                  Message 8 of 12 , Jan 4, 2008
                    
                    And this is pronounced how?
                     
                    Nan
                     
                     

                    Hi
                    This what it is supposed to look like Štˇastný Nový Rok.

                    Darwin

                     

                    .

                  Your message has been successfully submitted and would be delivered to recipients shortly.