Loading ...
Sorry, an error occurred while loading the content.

AW: AW: [TW] tags in TagEditor

Expand Messages
  • Diana
    Hi Gunnar, no, is indeed only no text in between but # ;-) But the problem is, that there are these number sequences written in front of
    Message 1 of 4 , Feb 26, 2009
    View Source
    • 0 Attachment
      Hi Gunnar,

      no, <## ##> is indeed only <## ##> no text in between <> but #
      ;-)
      But the problem is, that there are these number sequences written in front
      of every <## ##>.

      In the end I will change segmentation rules and work in Word.
      I'll try also as Gary said (still searching the wildcard options...)
      But for the sequence <## ##> I could change mit.

      And where do I find the DoNotTranslate style?
      As Salthatten said, could also be a solution. But what do you mean with
      copying the template?

      Thanks a lot to everybody.

      Diana
    • Gary Daine
      ... I m not sure what you re referring to, but if you mean you can t find this option, you have to press More in the Search dialogue to see the Use wildcard
      Message 2 of 4 , Feb 26, 2009
      View Source
      • 0 Attachment
        Diana wrote:
        > I'll try also as Gary said (still searching the wildcard options...)

        I'm not sure what you're referring to, but if you mean you can't find this
        option, you have to press More in the Search dialogue to see the Use wildcard
        checkbox.


        Gary
      • Diana
        Gary, that s it. Ok, I was confused by the word wildcards. I ve got the german language on my PC. But now I understood, what you mean. It s Platzhalter
        Message 3 of 4 , Feb 26, 2009
        View Source
        • 0 Attachment
          Gary, that's it.
          Ok, I was confused by the word wildcards. I've got the german language on my
          PC. But now I understood, what you mean. It's Platzhalter verwenden in
          german
          ;-(

          Thanks a lot! Now I only have to find the DoNotTranslate format and would be
          happy :-)

          Diana
        • Gunnar Carlsson
          Hi, As you can see in Trados Workbench, there are two Word formats built into Trados for texts not to be translated (and then you can of course add any number
          Message 4 of 4 , Feb 27, 2009
          View Source
          • 0 Attachment
            Hi,
            As you can see in Trados Workbench, there are two Word formats built
            into Trados for texts not to be translated (and then you can of
            course add any number of your own formats).

            Under File >> Setup>> Non-translatable text you will find
            "DO_NOT_TRANSLATE" which is a character format and in

            Settings >> Non-translatable Paragraphs you will find "DO NOT
            TRANSLATE" which is a paragraph format.

            Note that the only difference is that one has spaces and the other
            underlined spaces.

            You will have to create these formats in Word, or at least the one
            you want to use.

            You can also use the Trados formats as Gary suggested, might be
            easier sometimes.

            Regards

            Gunnar
          Your message has been successfully submitted and would be delivered to recipients shortly.