Loading ...
Sorry, an error occurred while loading the content.

iso burning problems

Expand Messages
  • Kerry Panchoo
    here is a problem i ve often come across with Red Hat ISOs- not to sure if it happens with other distros, it takes quite a few CD burns to get an image that
    Message 1 of 4 , Jun 1, 2003
    • 0 Attachment
      here is a problem i've often come across with Red Hat ISOs- not to sure
      if it happens with other distros, it takes quite a few CD burns to get
      an image that would install.. how do you guys make this a 1 time effort.
      Sometimes i have to redownload the image and reburn.. often that
      corrects the problem.

      Kerry
    • Taran Rampersad
      ... Sounds like your checksum is hosed on the ISOs :o Have you checked the checksums/are they available? Also... I burn at 8x, and have never had a problem
      Message 2 of 4 , Jun 1, 2003
      • 0 Attachment
        Kerry Panchoo wrote:

        >
        > here is a problem i've often come across with Red Hat ISOs- not to sure
        > if it happens with other distros, it takes quite a few CD burns to get
        > an image that would install.. how do you guys make this a 1 time effort.
        > Sometimes i have to redownload the image and reburn.. often that
        > corrects the problem.
        >
        > Kerry

        Sounds like your checksum is hosed on the ISOs :o Have you checked the
        checksums/are they available?

        Also... I burn at 8x, and have never had a problem with an ISO CD...
        except when I used low quality CDs. I've been using BenQ 48x for the
        last 6 months, and burning ISOs like a maniac(Ok, maybe 1-2 a week)...
        Mandrake 9/9.1, and Win2k.

        That's all I do. Now I probably 'put goat mout' on my next ISO burn, LOL

        Taran
        http://www.knowprose.com
      • Vlade Malfet
        i burn under windows *havent bought burner for linux system....yet* I use nero with no problems.... sounds like your problem is the iso s themselves
        Message 3 of 4 , Jun 1, 2003
        • 0 Attachment
          i burn under windows *havent bought burner for linux system....yet*
          I use nero with no problems....
           
          sounds like your problem is the iso's themselves man....corrupted iso?
          try using a download manager. this one seems to eb popular for linux and i reccomend getrite www.getrite.com  for windows. Thsi should fix the iso problem
           
          Downloader for X 2.41  popular pick
          Download Now Download Now Free download 1.32MB
          Downloads:135,559
          Publisher:Koshelev Maxim
          Date added:March 18, 2003
          File size:1.32MB; Clock this download 
          License:Free
          Minimum requirements:Linux, X Window System, Gtk+ 1.2.3
          Uninstaller included?:No

          Publisher's Description
          This is a download manager for X Windows that supports both FTP and HTTP protocols, and can resume interrupted downloads (if supported by the remote server). It also features a download queue, recursive downloading, proxy support, drag-and-drop support, and more.
          ----- Original Message -----
          To: ttlug
          Sent: Sunday, June 01, 2003 10:49 AM
          Subject: [TTLUG] iso burning problems


          here is a problem i've often come across with Red Hat ISOs- not to sure
          if it happens with other distros, it takes quite a few CD burns to get
          an image that would install.. how do you guys make this a 1 time effort.
          Sometimes i have to redownload the image and reburn.. often that
          corrects the problem.

          Kerry




          To unsubscribe from this group, send an email to:
          TTLUG-unsubscribe@egroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        • Mikhail
          I dunno, under Linux I ve had no problems with downloader for X, but the only download manager that seems to work well for me under windoze is a little
          Message 4 of 4 , Jun 2, 2003
          • 0 Attachment
            I dunno, under Linux I've had no problems with downloader for X, but the
            only download manager that seems to work well for me under windoze is
            a little shareware utility called NetAnts (www.netants.com).
            Unfortunately I don't think its being maintained (been at version 1.25
            since forever). Since I started using netants on windoze I've had no
            corrupted ISOs. The MD5s checkout every time.


            Vlade Malfet wrote:
            > i burn under windows *havent bought burner for linux system....yet*
            > I use nero with no problems....
            >
            > sounds like your problem is the iso's themselves man....corrupted iso?
            > try using a download manager. this one seems to eb popular for linux and
            > i reccomend getrite www.getrite.com <http://www.getrite.com> for
            > windows. Thsi should fix the iso problem
          Your message has been successfully submitted and would be delivered to recipients shortly.