Loading ...
Sorry, an error occurred while loading the content.
 

Two problems with wireless.

Expand Messages
  • Keith Maton
    I have noticed over the last couple of weeks or so that my TM-D700E is doing two strange things. With APRS running on VHF, and UHF on a repeater I can let go
    Message 1 of 10 , Jul 2, 2000
      I have noticed over the last couple of weeks or so that my TM-D700E is doing
      two strange things.

      With APRS running on VHF, and UHF on a repeater I can let go of the PTT
      while chatting on the repeater and instead of getting a signal back from the
      repeater, I get nothing. If I just click the PTT in and out again, the
      signal comes back and it's OK.

      Secondly, and this can happen whether I'm using UHF or not. The radio just
      drops out of TNC mode, the TNC and BCON indicators vanish and the frequency
      numerals change to being large as they do when the TNC is turned off. It
      will stay like this for a few seconds and then it drops back into "Opening
      TNC" mode, and is back to normal.

      Has anyone else noticed anything like either of these, or got any ideas?

      Thanks.

      Keith
      --
      Keith Maton, G6NHU
      feek@...
      ICQ: 1776683
      Get paid to surf the net - I do! See:
      http://www.alladvantage.com/go.asp?refid=JHA-413
      - Careful with that Axe
    • Walter Holmes
      I too have seen the 1st problem with my 700. Where nothing comes back, until you key and release the mic. But I haven t seen the 2nd problem. Walter/K5WH ...
      Message 2 of 10 , Jul 2, 2000
        I too have seen the 1st problem with my 700. Where nothing comes back, until
        you key and release the mic.

        But I haven't seen the 2nd problem.

        Walter/K5WH


        -----Original Message-----
        From: Keith Maton [mailto:keith@...]
        Sent: Sunday, July 02, 2000 4:27 AM
        To: TMD700A@egroups.com
        Subject: [TMD700A] Two problems with wireless.

        I have noticed over the last couple of weeks or so that my TM-D700E is doing
        two strange things.

        With APRS running on VHF, and UHF on a repeater I can let go of the PTT
        while chatting on the repeater and instead of getting a signal back from the
        repeater, I get nothing. If I just click the PTT in and out again, the
        signal comes back and it's OK.

        Secondly, and this can happen whether I'm using UHF or not. The radio just
        drops out of TNC mode, the TNC and BCON indicators vanish and the frequency
        numerals change to being large as they do when the TNC is turned off. It
        will stay like this for a few seconds and then it drops back into "Opening
        TNC" mode, and is back to normal.

        Has anyone else noticed anything like either of these, or got any ideas?

        Thanks.

        Keith
        --
        Keith Maton, G6NHU
        feek@...
        ICQ: 1776683
        Get paid to surf the net - I do! See:
        http://www.alladvantage.com/go.asp?refid=JHA-413
        - Careful with that Axe


        ------------------------------------------------------------------------
        Life's too short to send boring email. Let SuperSig come to the rescue.
        http://click.egroups.com/1/6137/11/_/674382/_/962530001/
        ------------------------------------------------------------------------

        Community email addresses:
        Post message: TMD700A@onelist.com
        Subscribe: TMD700A-subscribe@onelist.com
        Unsubscribe: TMD700A-unsubscribe@onelist.com
        List owner: TMD700A-owner@onelist.com

        Shortcut URL to this page:
        http://www.onelist.com/community/TMD700A
      • JERRY ROCHELLE
        Keith, don t know how long you have had yours or where you got it, but I had noisy tx audio and I called HRO (where I got it) and they sent me a new unit. So
        Message 3 of 10 , Jul 2, 2000
          Keith, don't know how long you have had yours or where you got it, but I had
          noisy tx audio and I called HRO (where I got it) and they sent me a new unit. So
          far this one has performed as advertised. Still don't like the amber display. I
          would strongly recommend that you try for a replacement. I have worked
          electronics for about 45 years and seems like when you get a new rig that give
          strange problems right away they remain dogs as long as they last Good lock
          with it.
          Jerry K5QM

          Keith Maton wrote:

          > I have noticed over the last couple of weeks or so that my TM-D700E is doing
          > two strange things.
          >
          > With APRS running on VHF, and UHF on a repeater I can let go of the PTT
          > while chatting on the repeater and instead of getting a signal back from the
          > repeater, I get nothing. If I just click the PTT in and out again, the
          > signal comes back and it's OK.
          >
          > Secondly, and this can happen whether I'm using UHF or not. The radio just
          > drops out of TNC mode, the TNC and BCON indicators vanish and the frequency
          > numerals change to being large as they do when the TNC is turned off. It
          > will stay like this for a few seconds and then it drops back into "Opening
          > TNC" mode, and is back to normal.
          >
          > Has anyone else noticed anything like either of these, or got any ideas?
          >
          > Thanks.
          >
          > Keith
          > --
          > Keith Maton, G6NHU
          > feek@...
          > ICQ: 1776683
          > Get paid to surf the net - I do! See:
          > http://www.alladvantage.com/go.asp?refid=JHA-413
          > - Careful with that Axe
          >
          > ------------------------------------------------------------------------
          > Life's too short to send boring email. Let SuperSig come to the rescue.
          > http://click.egroups.com/1/6137/11/_/674382/_/962530001/
          > ------------------------------------------------------------------------
          >
          > Community email addresses:
          > Post message: TMD700A@onelist.com
          > Subscribe: TMD700A-subscribe@onelist.com
          > Unsubscribe: TMD700A-unsubscribe@onelist.com
          > List owner: TMD700A-owner@onelist.com
          >
          > Shortcut URL to this page:
          > http://www.onelist.com/community/TMD700A
        • DL2RUM
          I have the same problem. I ve found out, that this will happen, when I ve tuned to a digipeater and there is binary traffic on it. When somebody is up- or
          Message 4 of 10 , Jul 4, 2000
            I have the same problem. I've found out, that this will happen, when I 've
            tuned to a digipeater and there is binary traffic on it.
            When somebody is up- or downloading binary datas in the chanel no monitor or
            dx - announcements catching is possible, due to the steady resets.
            I have informed Kenwood Germany, but no response yet. (4 weeks)


            > Secondly, and this can happen whether I'm using UHF or not. The radio just
            > drops out of TNC mode, the TNC and BCON indicators vanish and the frequency
            > numerals change to being large as they do when the TNC is turned off. It
            > will stay like this for a few seconds and then it drops back into "Opening
            > TNC" mode, and is back to normal.
            >
            > Has anyone else noticed anything like either of these, or got any ideas?
            >
            > Thanks.
            >
            > Keith
            > --
            > Keith Maton, G6NHU
          Your message has been successfully submitted and would be delivered to recipients shortly.