Loading ...
Sorry, an error occurred while loading the content.

Re: too much bass in audio in my D700.....

Expand Messages
  • noskosteve
    Dennis, Was this resolved and if so, what was it? -- 73, Steve, K9DCI
    Message 1 of 8 , Dec 5, 2011
    • 0 Attachment
      Dennis,

      Was this resolved and if so, what was it?
      --
      73, Steve, K9DCI

      --- In TMD700A@yahoogroups.com, dyarnell@... wrote:
      >
      > Has anyone had an issue with the loud speaker speaker audio having way too
      > much bass coming out of their Kenwood D700 transceiver? The audio output
      > from my Kenwood D700 has so much base that people tend to sound "muffled".
      > There is plenty of audio level..more than most of my ham mobile
      > transceivers. When some interference or margional signals come through
      > the receiver audio output (with the heavy base sound) can be so distorted
      > and very uncomfortable to listen to.
      >
      > The problem is not my speaker. I have tried several different mobile
      > speakers in my vehicle (amplified and unamplified) that work very well
      > with other models of ham radios. I've tried both 4 ohm and 8 ohm speakers
      > too. It's almost as though there should be a "tone control" or separate
      > base and treble controls to adjust as if I were listening to a regular
      > audio system!
      >
      > Any ideas or suggestions as to how I can deal with this annoying problem
      > would be much appreciated. Thanks
      >
      > Dennis Yarnell
      > WA6UHF
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.