Loading ...
Sorry, an error occurred while loading the content.

Strange problem

Expand Messages
  • KF4KUL
    Hi, I have a TM-D700A(G) for quite some time now. The strange problem is lately, when I select LIST, I see the station listing with no problems on the display,
    Message 1 of 7 , Mar 10, 2011
    • 0 Attachment
      Hi, I have a TM-D700A(G) for quite some time now. The strange problem is lately, when I select LIST, I see the station listing with no problems on the display, every thing works great to this point, but after maybe 10 to 15 minutes the radio shuts down completely. If I don't select LIST, the radio stays on for ever, till I physically shut it off. Any idea?

      Thanks Udo (KF4KUL)
    • Carl Rimmer W8KRF
      Save your memories and setup and do a FULL RESET. Sounds like a renegade bit in there some where. 73 *Carl W8KRF * ... [Non-text portions of this message have
      Message 2 of 7 , Mar 10, 2011
      • 0 Attachment
        Save your memories and setup and do a FULL RESET. Sounds like a
        renegade bit in there some where.

        73

        *Carl W8KRF *

        On 3/10/2011 10:07 AM, KF4KUL wrote:
        >
        > Hi, I have a TM-D700A(G) for quite some time now. The strange problem
        > is lately, when I select LIST, I see the station listing with no
        > problems on the display, every thing works great to this point, but
        > after maybe 10 to 15 minutes the radio shuts down completely. If I
        > don't select LIST, the radio stays on for ever, till I physically shut
        > it off. Any idea?
        >
        > Thanks Udo (KF4KUL)
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.