Loading ...
Sorry, an error occurred while loading the content.

Re: [SubEthaEdit] SubEthaEdit icons

Expand Messages
  • Martin Pittenauer
    ... Mac OS X associates the newest application on the system capable of editing files with files that have no preference for Open With: . The fix is to
    Message 1 of 4 , Feb 6, 2007
    • 0 Attachment
      On 06.02.2007, at 17:15, pdenglerla wrote:

      > SEE icons are appearing in many places on my computer (MBP 2.33
      > Ghz) - this has happened
      > before with a previous installation too. Files (including
      > preferences...) that belong to other
      > programs are getting the SEE icon attached to them. Is there a fix
      > for this?

      Mac OS X associates the newest application on the system capable of
      editing files with files that have no preference for "Open With:".

      The fix is to associate the files in question with an application
      explicitly:
      Select a file in Finder, press Command-I, choose the application in
      "Open With:" and click "Change All".

      Hope this helps,
      Martin
    • Pat Dengler
      I m not sure that I can do that with pref files though...some are not clearly associated with files. The pref files that don t have the SEE icon are set to
      Message 2 of 4 , Feb 6, 2007
      • 0 Attachment
        I'm not sure that I can do that with pref files though...some are not clearly associated with files. The pref files that don't have the SEE icon are set to 'none' but once an app has been chosen, I can't get it back to 'none'.
        Pat

        On Feb 6, 2007, at 8:25 AM, Martin Pittenauer wrote:


        On 06.02.2007, at 17:15, pdenglerla wrote:

        > SEE icons are appearing in many places on my computer (MBP 2.33
        > Ghz) - this has happened
        > before with a previous installation too. Files (including
        > preferences...) that belong to other
        > programs are getting the SEE icon attached to them. Is there a fix
        > for this?

        Mac OS X associates the newest application on the system capable of
        editing files with files that have no preference for "Open With:".

        The fix is to associate the files in question with an application
        explicitly:
        Select a file in Finder, press Command-I, choose the application in
        "Open With:" and click "Change All".

        Hope this helps,
        Martin


      • Martin Pittenauer
        ... That s a purely cosmetical concern, if I understand correctly? The problem is that SubEthaEdit is capable of editing .plist files, tells the Finder so and
        Message 3 of 4 , Feb 7, 2007
        • 0 Attachment
          On 06.02.2007, at 21:53, Pat Dengler wrote:
          > I'm not sure that I can do that with pref files though...some are
          > not clearly associated with files. The pref files that don't have
          > the SEE icon are set to 'none' but once an app has been chosen, I
          > can't get it back to 'none'.

          That's a purely cosmetical concern, if I understand correctly?

          The problem is that SubEthaEdit is capable of editing .plist files,
          tells the Finder so and automatically gets assigned. Indeed you can't
          go back to being unable to edit .plist files and therefore having a
          blank icon.

          If this is a heartfelt issue, please contact me at
          monkeys@... and I will send you a personal build of
          SubEthaEdit that doesn't tell the Finder that it's capable of
          editing .plist files...

          All the best,
          Martin
        Your message has been successfully submitted and would be delivered to recipients shortly.