Loading ...
Sorry, an error occurred while loading the content.

9Re: Trouble with collaborative edditing lately :s

Expand Messages
  • dasgeniedotcom
    Feb 8, 2006
      Hi!

      actually the right place would be https://www.codingmonkeys.de/bugs/
      we heard of your kind of problem, but thought we fixed most of the issues that could
      result in such behaviour. So firstly we need more information:
      a) Please look into /Applications/Utilities/Console.app in the console.log file if you can
      find any lines that start with "SubEthaEdit[" (you can type this text into the search field in
      the upper right). If you do, please send the lines to us
      b) Please send us the file at ~/Library/Preferences/de.codingmonkeys.SubEthaEdit.plist
      c) Please verify if you can see your own picture in the internet/bonjour browsers as well as
      in the general preferences
      d) Please send us your system profile ((Apple Menu -> About This Mac -> More Info... ->
      Save As... (Plain Text)))
      e) Please tell us if SubEthaEdit behaves wrongly in any other kind of way.
      f) Verify your "Me" Card in addressbook, and edit your email and aim information.

      Maybe we can help you if we know more,
      best,
      Dominik

      --- In SubEthaEdit@yahoogroups.com, "thomazzl" <thomazzl@...> wrote:
      >
      > Don't know if this is the place to post this but I couldn't think of anywhere else and I'm
      > very sad since I can't use collaborative editing.
      > I've been using SubEthaEdit intensively for more than a year and everything was going
      well
      > until last week. Now when I contact somebody, I can't see his icon (a problem I could live
      > with) but what's more important is that when I invite him on a document, I can only see
      > what he writes for a few seconds. Then his cursor freezes. He says that he can still see
      > what I write but I don't see what he writes. And when that person tries to contact me, he
      > doesn't see my icon either and when inviting me on a document, nothing happens on
      my
      > computer (no invitation). I know the problems comes from me because I've got the same
      > thing with SubEthaEdit's test machine while my friend has no trouble connecting to it.
      >
      > I've tried to reinstall SubEthaEdit but I knew it would do nothing because it seems to
      have
      > something to do with my network, not specifically my computer : the same problem
      > happens with my other computers. But I did nothing to my network recently !! AFTER the
      > problem started, I mapped a few new ports (6943 to 6951, I had only 6942 mapped
      > formerly, but it didn't solve the problem :s) and that's all.
      >
      > I'm using SubEthaEdit 2.2 with free non-commercial use licence on Panther.
      >
      > Please help me !
      >
      > (Oh, and as usual : I'm french so please excuse my english mistakes)
      >
    • Show all 6 messages in this topic