Loading ...
Sorry, an error occurred while loading the content.

Problems downloading Spectrum Lab ?

Expand Messages
  • wolf_dl4yhf
    Greetings all, ... i have been looking to download this software, the link on the home page athttp://www.qsl.net/dl4yhf/spectra1.html doesn t work any mmore.
    Message 1 of 6 , Sep 8, 2012
    • 0 Attachment
      Greetings all,

      I received this info from a new member of the group:

      >

      i have been looking to download this software, the link on the home
      page athttp://www.qsl.net/dl4yhf/spectra1.html doesn't work any mmore.

      <

      Can anyone here confirm such a problem ?
      Here, both download links (for the stable release and the 'latest beta')
      appear to work as they should.

      To the new member: Welcome to the group, and please try again. Maybe
      there was a problem with the server, which automagically fixed itself in
      the meantime.

      All the best,
      Wolf .
    • Christoph Maurer
      Both work for me ... -- Christoph Maurer B.Sc. Technische Universität Darmstadt Institut für Kernphysik AG Strahlen- und Kernphysik -Kosmische Plasmaphysik
      Message 2 of 6 , Sep 8, 2012
      • 0 Attachment
        Both work for me

        Am Samstag, den 08.09.2012, 12:02 +0200 schrieb wolf_dl4yhf:
        > Greetings all,
        >
        > I received this info from a new member of the group:
        >
        > >
        >
        > i have been looking to download this software, the link on the home
        > page athttp://www.qsl.net/dl4yhf/spectra1.html doesn't work any mmore.
        >
        > <
        >
        > Can anyone here confirm such a problem ?
        > Here, both download links (for the stable release and the 'latest beta')
        > appear to work as they should.
        >
        > To the new member: Welcome to the group, and please try again. Maybe
        > there was a problem with the server, which automagically fixed itself in
        > the meantime.
        >
        > All the best,
        > Wolf .
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >

        --
        Christoph Maurer B.Sc.

        Technische Universität Darmstadt
        Institut für Kernphysik
        AG Strahlen- und Kernphysik
        -Kosmische Plasmaphysik
        Schlossgartenstr. 9
        64289 Darmstadt

        Office: S2|14-107
        Tel.: (+49) 6151 16 4426
      • Ken Sejkora
        I dowloaded the latest beta version yesterday (Fri:07-Sep at ~1300 UTC) without any problem, and opened the stable version to see if it was still the
        Message 3 of 6 , Sep 8, 2012
        • 0 Attachment
          I dowloaded the latest beta version yesterday (Fri:07-Sep at ~1300 UTC) without any problem, and "opened" the stable version to see if it was still the 17-March version.  Thus, both links were working for me yesterday.
           
          I've been having a problem with the beta version (2.78 build 12, and build 11 for that matter), in that the Option for 'Volume Control for Record (audio in)' is greyed out.  I'm able to select the input I want external of SpectrumLab through manipulation of Window's volume control panel, but not within Spectrum Lab itself.  This problem only seemed to arise with the last two builds... no problems with accessing the volume contol record option in 2.78 build 07.  Also, upon opening the latest build of the program, I receive "SpecLab error #8996, input buffers overflowed in SoundInClose", but once I acknowledge it, the program seems to work fine.  I don't know if that is somehow related.  I'm running Windows XP SP3, with an on-board NVidia sound card as well as a Creative Labs Audigy card. 
           
          Thanks again for the fantastic program, Wolf. 
           
           
          Ken, WB0OCV
          Norton, MA USA
          41.959546N, 71.133996W
          From: wolf_dl4yhf <dl4yhf@...>
          To: SpectrumLabUsers@yahoogroups.com
          Sent: Saturday, September 8, 2012 6:02 AM
          Subject: [SpectrumLabUsers] Problems downloading Spectrum Lab ?

          Greetings all,

          I received this info from a new member of the group:

          >

          i have been looking to download this software, the link on the home
          page athttp://www.qsl.net/dl4yhf/spectra1.html  doesn't work any mmore.

        • Ashhar
          the page took me here : http://dl4yhf.ssl7.com/speclab/install_speclab.zip however, the browser timed out as many times as I tried accessing the page. - farhan
          Message 4 of 6 , Sep 8, 2012
          • 0 Attachment
            the page took me here :
            http://dl4yhf.ssl7.com/speclab/install_speclab.zip

            however, the browser timed out as many times as I tried accessing the page.

            - farhan
            --- In SpectrumLabUsers@yahoogroups.com, wolf_dl4yhf <dl4yhf@...> wrote:
            >
            > Greetings all,
            >
            > I received this info from a new member of the group:
            >
            > >
            >
            > i have been looking to download this software, the link on the home
            > page athttp://www.qsl.net/dl4yhf/spectra1.html doesn't work any mmore.
            >
            > <
            >
            > Can anyone here confirm such a problem ?
            > Here, both download links (for the stable release and the 'latest beta')
            > appear to work as they should.
            >
            > To the new member: Welcome to the group, and please try again. Maybe
            > there was a problem with the server, which automagically fixed itself in
            > the meantime.
            >
            > All the best,
            > Wolf .
            >
          • wolf_dl4yhf
            Hi, ... Yes, and that s the correct, and functional, link. When I click on it (directly in the email) the program prompts me to save it as a file. Strange...
            Message 5 of 6 , Sep 8, 2012
            • 0 Attachment
              Hi,

              Am 08.09.2012 14:11, schrieb Ashhar:
               


              the page took me here :
              http://dl4yhf.ssl7.com/speclab/install_speclab.zip

              however, the browser timed out as many times as I tried accessing the page.

              - farhan



              Yes, and that's the correct, and functional, link. When I click on it (directly in the email) the program prompts me to save it as a file.

              Strange...  and unfortunately, out of my control because I don't run the server myself.

              Best regards,
                 Wolf

            • wolf_dl4yhf
              Hello Ken, The menu item for the soundcard control is grayed out, when running under Windows Vista or Windows 7. Reason: The good old sndvol32.exe has been
              Message 6 of 6 , Sep 8, 2012
              • 0 Attachment
                Hello Ken,

                The menu item for the soundcard control is grayed out, when running under Windows Vista or Windows 7.

                Reason: The good old "sndvol32.exe" has been removed in Vista and any later version of windows, and the replacement (sndvol.exe) cannot be instructed via command line argument to switch to the 'input' gain controls.

                I find the "new" sndvol.exe from Windows 7 terribly confusing, and utterly incompatible with previous versions.
                Maybe somebody with more experience in Windows 7 knows a *compatible* way to open the standard soundcard control program / control panel (the one which belongs to windows itself, not some manufacturer-specific stuff) ?

                All the best,
                   Wolf .

                Am 08.09.2012 12:53, schrieb Ken Sejkora:
                 
                I dowloaded the latest beta version yesterday (Fri:07-Sep at ~1300 UTC) without any problem, and "opened" the stable version to see if it was still the 17-March version.  Thus, both links were working for me yesterday.
                 
                I've been having a problem with the beta version (2.78 build 12, and build 11 for that matter), in that the Option for 'Volume Control for Record (audio in)' is greyed out.  I'm able to select the input I want external of SpectrumLab through manipulation of Window's volume control panel, but not within Spectrum Lab itself.  This problem only seemed to arise with the last two builds... no problems with accessing the volume contol record option in 2.78 build 07.  Also, upon opening the latest build of the program, I receive "SpecLab error #8996, input buffers overflowed in SoundInClose", but once I acknowledge it, the program seems to work fine.  I don't know if that is somehow related.  I'm running Windows XP SP3, with an on-board NVidia sound card as well as a Creative Labs Audigy card. 
                 
                Thanks again for the fantastic program, Wolf. 
                 
                 
                Ken, WB0OCV
                Norton, MA USA
                41.959546N, 71.133996W
                From: wolf_dl4yhf <dl4yhf@...>
                To: SpectrumLabUsers@yahoogroups.com
                Sent: Saturday, September 8, 2012 6:02 AM
                Subject: [SpectrumLabUsers] Problems downloading Spectrum Lab ?

                Greetings all,

                I received this info from a new member of the group:

                >

                i have been looking to download this software, the link on the home
                page athttp://www.qsl.net/dl4yhf/spectra1.html  doesn't work any mmore.


              Your message has been successfully submitted and would be delivered to recipients shortly.