Loading ...
Sorry, an error occurred while loading the content.

Re: Can't receive data from array at index xxxx

Expand Messages
  • Shaun
    Wolf, Thank you for your advice. I tried changing or deleting the buffer file, but it did not make any change. I spent several hours playing today and now
    Message 1 of 3 , Aug 23, 2013
    • 0 Attachment
      Wolf,
      Thank you for your advice. I tried changing or deleting the buffer file, but it did not make any change. I spent several hours playing today and now realise that the "error" message I reported was caused by the mouse hovering over an empty part of the upper screen. When the upper screen became full, I was able to see some data in the lower screen. However, it was dots and not mixed. I am still unclear about how to select a channel for the lower screen and if it will only display one channel at a time.
      Thank you for this wonderful programme that I use everyday for meteor & VLF reception.
      73, Shaun.

      --- In SpectrumLabUsers@yahoogroups.com, wolf_dl4yhf <dl4yhf@...> wrote:
      >
      > You may have to delete the buffer (-file) if you changed the number of
      > channels.
      > At least the error messages seems to indicate a problem with retrieving
      > the data from that buffer (which is in fact a file).
      >
      > All the best,
      > Wolf .
      >
      > Am 22.08.2013 11:39, schrieb Shaun:
      > >
      > > Good Morning!
      > > I have just started using the watch window and plotter. I have enabled
      > > the plotter split window, but it does not plot the selected channel on
      > > the lower window. I get a message "can't receive data from array at
      > > index xxxx" xxxx keeps incrementing. I am using V2.79b04 with XP SP3.
      > > Can anyone help?
      > > Regards, Shaun.
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.