Loading ...
Sorry, an error occurred while loading the content.

Saving audio files

Expand Messages
  • Dave
    This is just a small anoyance rather than any big issue. When I click on Log input as *.WAV-file I think SpectrumLab used to preselect the Wave files (*.wav)
    Message 1 of 8 , Jun 30, 2013
    • 0 Attachment
      This is just a small anoyance rather than any big issue. When I click on "Log input as *.WAV-file" I think SpectrumLab used to preselect the Wave files (*.wav) option, but now it preselects the Ogg Vorbis (*.ogg) option, which means that I have to use the drop down arrow to get it to save in WAV format.
       
      I've looked through the settings, but I can't see anywhere to change the options and I don't remember changing nything in the file save options recently.
       
      Is there a setting that I'm missing, that may have got changed somehow, or do I just have to keep selecting the Wave file (*.WAV) option each time I want to save some audio?
       
      Thanks for any help.
       
      Dave
    • Bill Cromwell
      ... Hi Dave, Under Options -- Audio Settings(blah-blah) in the filenames tab I see three places where the audio files have name templates. One of mine has a
      Message 2 of 8 , Jun 30, 2013
      • 0 Attachment
        On 06/30/2013 12:08 PM, Dave wrote:
        >
        > This is just a small anoyance rather than any big issue. When I click
        > on "Log input as *.WAV-file" I think SpectrumLab used to preselect the
        > Wave files (*.wav) option, but now it preselects the Ogg Vorbis
        > (*.ogg) option, which means that I have to use the drop down arrow to
        > get it to save in WAV format.
        > I've looked through the settings, but I can't see anywhere to change
        > the options and I don't remember changing nything in the file save
        > options recently.
        > Is there a setting that I'm missing, that may have got changed
        > somehow, or do I just have to keep selecting the Wave file (*.WAV)
        > option each time I want to save some audio?
        > Thanks for any help.
        > Dave
        >
        > <http://groups.yahoo.com/group/SpectrumLabUsers/post;_ylc=X3oDMTJxNWVhM2VkBF9TAzk3MzU5NzE0BGdycElkAzYwMjc0MTg0BGdycHNwSWQDMTcwNTAwNzM4OQRtc2dJZAMxNjA5BHNlYwNmdHIEc2xrA3JwbHkEc3RpbWUDMTM3MjYwODUwMg--?act=reply&messageNum=1609>
        >
        >
        >
        >
        >
        Hi Dave,

        Under Options --> Audio Settings(blah-blah) in the "filenames" tab I see
        three places where the audio files have name templates. One of mine has
        a .wav form and two have the ogg form. I did not change anything in
        mine. Try your luck there.

        73,

        Bill KU8H
      • Dave
        Thanks Bill, I had looked in there, but all the options are not ticked as active . I ll change them to .wav instead of .ogg, as they are now, and see what
        Message 3 of 8 , Jun 30, 2013
        • 0 Attachment
          Thanks Bill,
           
          I had looked in there, but all the options are not ticked as 'active'.  I'll change them to .wav instead of .ogg, as they are now, and see what happens.
           
          Cheers - Dave
          ----- Original Message -----
           
          Sent: Sunday, June 30, 2013 4:21 PM
          Subject: Re: [SpectrumLabUsers] Saving audio files

            Hi Dave,

          Under Options --> Audio Settings(blah-blah) in the "filenames" tab I see
          three places where the audio files have name templates. One of mine has
          a .wav form and two have the ogg form. I did not change anything in
          mine. Try your luck there.

          73,

          Bill KU8H
        • Dave
          Hi Bill, No luck. I changed all the ogg to wav and I tried selecting them as active, and deselecting them, but it still wants to save audio as an .ogg
          Message 4 of 8 , Jun 30, 2013
          • 0 Attachment
            Hi Bill,
             
            No luck.
             
            I changed all the "ogg" to "wav" and I tried selecting them as active, and deselecting them, but it still wants to save audio as an .ogg file.
             
            Each time I changed something I clicked on apply, closed the program, re-opened it and then checked the settings before I tried to save an audio file.
             
            No matter what I did, or did not, tick, SpectrumLab always defaulted to the ogg format.
             
            Ah well, I guess it's a case of just having to select wav from now on, but it is annoying as I don't remember having to do this before and, logically, there should be some way to make the program default to the file type that I would like to use.  If only I could find that setting.
             
            Dave (G0DJA)
             
            ----- Original Message -----
            Sent: Sunday, June 30, 2013 4:21 PM
            Subject: Re: [SpectrumLabUsers] Saving audio files

             

            On 06/30/2013 12:08 PM, Dave wrote:
            Under Options --> Audio Settings(blah-blah) in the "filenames" tab I see
            three places where the audio files have name templates. One of mine has
            a .wav form and two have the ogg form. I did not change anything in
            mine. Try your luck there.

            73,

          • Bill Cromwell
            ... Hi Dave, I looked again. There is a Wave Files tab next to the filenames tab. It s not clear to me what those setting do but one of the radio buttons is
            Message 5 of 8 , Jun 30, 2013
            • 0 Attachment
              On 06/30/2013 05:41 PM, Dave wrote:
              >
              > Hi Bill,
              > No luck.
              > I changed all the "ogg" to "wav" and I tried selecting them as active,
              > and deselecting them, but it still wants to save audio as an .ogg file.
              > Each time I changed something I clicked on apply, closed the program,
              > re-opened it and then checked the settings before I tried to save an
              > audio file.
              > No matter what I did, or did not, tick, SpectrumLab always defaulted
              > to the ogg format.
              > Ah well, I guess it's a case of just having to select wav from now on,
              > but it is annoying as I don't remember having to do this before and,
              > logically, there should be some way to make the program default to the
              > file type that I would like to use. If only I could find that setting.
              > Dave (G0DJA)
              >
              Hi Dave,

              I looked again. There is a "Wave Files" tab next to the filenames tab.
              It's not clear to me what those setting do but one of the radio buttons
              is to use something other than a WAV file as default. Maybe there?

              I'm a Spec Lab newbie and just exploring. I'm looking over the stuff to
              use Spec Lab's IMD and SINAD tests to evaluate radios I have here.
              Always to learn something new we have to learn something else new (OY!).

              73,

              Bill KU8H
            • wolf_dl4yhf
              Hi Dave, I just checked the recent version and could not reproduce the symptom yet (currently working on V2.79 b04 to fix a problem with receiving the Palaoa
              Message 6 of 8 , Jul 5 8:23 AM
              • 0 Attachment
                Hi Dave,

                I just checked the recent version and could not reproduce the symptom yet (currently working on V2.79 b04 to fix a problem with receiving the Palaoa live stream).
                In the file selector box which opens after selecting 'File' (in the main menu) .. 'Audio Files and Streams' .. 'Save input as audio file', the file type is set to wave if the previously used file was something.wav, and set to Ogg Vorbis if the previously used file was something.ogg. In other words, the file extension defines the pre-selected file type in the file selector box. This is how it should be (and what it is, under windows XP). If it isn't in your case, which version of SL and of windows are you using ?
                I remember modifying something a few months ago; hopefully those modifications didn't break someting else..

                All the best,
                  Wolf .

                Am 30.06.2013 23:41, schrieb Dave:
                 

                Hi Bill,
                 
                No luck.
                 
                I changed all the "ogg" to "wav" and I tried selecting them as active, and deselecting them, but it still wants to save audio as an .ogg file.
                 
                Each time I changed something I clicked on apply, closed the program, re-opened it and then checked the settings before I tried to save an audio file.
                 
                No matter what I did, or did not, tick, SpectrumLab always defaulted to the ogg format.
                 
                Ah well, I guess it's a case of just having to select wav from now on, but it is annoying as I don't remember having to do this before and, logically, there should be some way to make the program default to the file type that I would like to use.  If only I could find that setting.
                 
                Dave (G0DJA)
                 
                ----- Original Message -----
                Sent: Sunday, June 30, 2013 4:21 PM
                Subject: Re: [SpectrumLabUsers] Saving audio files

                 

                On 06/30/2013 12:08 PM, Dave wrote:
                Under Options --> Audio Settings(blah-blah) in the "filenames" tab I see
                three places where the audio files have name templates. One of mine has
                a .wav form and two have the ogg form. I did not change anything in
                mine. Try your luck there.

                73,


              • Dave
                Hi Wolf, Well I only ever save as *.wav files, so it shouldn t preselect *.ogg but it is... I ve attached a screen grab. I m using Windows XP (only the Home
                Message 7 of 8 , Jul 5 10:12 AM
                Hi Wolf,
                 
                Well I only ever save as *.wav files, so it shouldn't preselect *.ogg but it is...
                 
                I've attached a screen grab.
                 
                I'm using Windows XP (only the Home edition as I inherited the PC from someone else) and SL is V2.78 b27
                 
                Cheers - Dave
                ----- Original Message -----
                Sent: Friday, July 05, 2013 3:23 PM
                Subject: Re: [SpectrumLabUsers] Saving audio files

                 

                Hi Dave,

                I just checked the recent version and could not reproduce the symptom yet (currently working on V2.79 b04 to fix a problem with receiving the Palaoa live stream).
                In the file selector box which opens after selecting 'File' (in the main menu) .. 'Audio Files and Streams' .. 'Save input as audio file', the file type is set to wave if the previously used file was something.wav, and set to Ogg Vorbis if the previously used file was something.ogg. In other words, the file extension defines the pre-selected file type in the file selector box. This is how it should be (and what it is, under windows XP). If it isn't in your case, which version of SL and of windows are you using ?
                I remember modifying something a few months ago; hopefully those modifications didn't break someting else..

                All the best,
                  Wolf .

              • wolf_dl4yhf
                Hi Dave, Ok, so you re using V2.78 which is rather old now. You should try V2.79 b03 or b04 (the latter is just being uploaded to the website). At least the
                Message 8 of 8 , Jul 5 10:38 AM
                • 0 Attachment
                  Hi Dave,

                  Ok, so you're using V2.78 which is rather old now. You should try V2.79 b03 or b04 (the latter is just being uploaded to the website). At least the file selector box should automatically preset the 'type' to match the extension of the previously used extension.

                  Also see the announcement of the next version, which explains why the 'Check for Update' function fails in certain web browsers..

                  73,
                    Wolf DL4YHF .






                  Am 05.07.2013 19:12, schrieb Dave:
                   

                  Hi Wolf,
                   
                  Well I only ever save as *.wav files, so it shouldn't preselect *.ogg but it is...
                   
                  I've attached a screen grab.
                   
                  I'm using Windows XP (only the Home edition as I inherited the PC from someone else) and SL is V2.78 b27
                   
                  Cheers - Dave


                Your message has been successfully submitted and would be delivered to recipients shortly.