Loading ...
Sorry, an error occurred while loading the content.

101Re: [SpectrumLabUsers] Debugging Display

Expand Messages
  • wolf_dl4yhf
    Dec 1, 2010
    • 0 Attachment
      Hi Brian,

      Seems either the PC is overloaded from the digital signal processing (you can check in the task manager), or this reason which happened here once with a certain soundcard .. not an Audigy, though:

      If you are running the soundcard in full duplex for spectrum lab, and the sampling rates for input and output are not exactly equal, either the input buffer will periodically overflow, or the output buffer will periodically underflow (as in your case). The latter will happen if the output sampling rate is *a tiny bit* larger than the input sampling rate. The program itself will not automatically interpolate or decimate the samples. What you can do is try to measure the sampling rates, and use the option 'use different sample rate for output'. The process is described somewhere in the manual... I can look it up if necessary.


      Hope this helps,
       Cheers,   Wolf .


      Am 30.11.2010 00:59, schrieb briancook_ca:
       


      I have managed to cause the following steady stream of errors, I could use a hand sorting it out please.

      SoundErrorOut changed: output buffers underflowed
      input buffers overflowed in SoundInRead
      SoundErrorOut changed: no error
      input buffers overflowed in SoundInRead *4

      ______________

      Soundcard: Creative Audigy 2 Platinum EX
      SB audigy 2 ASIO 24/96 (selected as input and output device)

      Thank you

      Brian


    • Show all 2 messages in this topic