Loading ...
Sorry, an error occurred while loading the content.

Re: Master Volume of MIDI Board

Expand Messages
  • alex_das_schaaf
    ... Hi Christopher, i doubt, that both your midi-keyboards send too levels or that there is something wrong with the midi input. the reason has to be in the
    Message 1 of 6 , Jun 8, 2009
    • 0 Attachment
      --- In SonicCell@yahoogroups.com, "cmstephan" <cmstephan@...> wrote:
      >
      > Hi together,
      > probably a stupid question, but I have not found a solution yet.
      >
      > I have the sonic cell together with a Yamaha Stage Piano P140 and/or a simple MIDI Master Board.
      > I have several MIDI song I want to playalong with.
      >
      > I modified the Midi songs in a way that in each song the instruments a related to a fix channel. e.g. Piano = 1, Guitar = 2, Drum = 10, etc. I use the SonicCell in Performance Mode, each channel is set to a specific instrument, that it fits to the instrument selection in the Midi and can play the Midi songs on the sonic cell and it sound great - So far so good.
      >
      > Now to my problem:
      > Whenever I use the Sage Piano or the MIDI keyboard to generate MIDI Out, connected to the SonicCell I can playalong with the Midi and I can hear the tones I am playing, BUT the gain is too low. I can not adjust the MIDI Output Gain on the stage Piano, on the MIDI Keyboard I can adjust it, but even an the highest Level it is still too low in comparison to the MIDI on the Sonic Cell.
      > I tried several thoings to adjust the volume of the MIDI files, adjust the Level of the parts, but at the end without any acceptable result.
      >
      > Long story short:
      > How can I adjust the Volume Level of the Midi Input in the Sonic Cell? Do I do something completely wrong?
      >
      > Thanks for your help
      > Christopher
      >


      Hi Christopher,
      i doubt, that both your midi-keyboards send too levels or that there is something wrong with the midi input. the reason has to be in the midi songs or the volume-settings of the soniccell. it might be, that the midi-file sets the level of each part, when you start playback. easiest way to see what happens, is to run the editor and hit the "read"-button after you started midi-playback. then you see, what the part-levels really are during playback. what happens, if you play on the same midi-channel as one of the louder instruments form the file?
      just some ideas... good luck so far!
      alex
    • Jason
      ... My guess is that you are plyaing live on a midi channel that you also have running in your midi files. Thus the level in the midi file is taking over.
      Message 2 of 6 , Jun 9, 2009
      • 0 Attachment
        --- In SonicCell@yahoogroups.com, "cmstephan" <cmstephan@...> wrote:
        >
        > Hi together,
        > probably a stupid question, but I have not found a solution yet.
        >
        > I have the sonic cell together with a Yamaha Stage Piano P140 and/or a simple MIDI Master Board.
        > I have several MIDI song I want to playalong with.
        >
        > I modified the Midi songs in a way that in each song the instruments a related to a fix channel. e.g. Piano = 1, Guitar = 2, Drum = 10, etc. I use the SonicCell in Performance Mode, each channel is set to a specific instrument, that it fits to the instrument selection in the Midi and can play the Midi songs on the sonic cell and it sound great - So far so good.
        >
        > Now to my problem:
        > Whenever I use the Sage Piano or the MIDI keyboard to generate MIDI Out, connected to the SonicCell I can playalong with the Midi and I can hear the tones I am playing, BUT the gain is too low. I can not adjust the MIDI Output Gain on the stage Piano, on the MIDI Keyboard I can adjust it, but even an the highest Level it is still too low in comparison to the MIDI on the Sonic Cell.
        > I tried several thoings to adjust the volume of the MIDI files, adjust the Level of the parts, but at the end without any acceptable result.
        >
        > Long story short:
        > How can I adjust the Volume Level of the Midi Input in the Sonic Cell? Do I do something completely wrong?
        >
        > Thanks for your help
        > Christopher
        >
        My guess is that you are plyaing live on a midi channel that you also have running in your midi files. Thus the level in the midi file is taking over. Try finding an empty midi channel to play live with (leaving your songs on their assinged midi channels). So, if you have midi channel 9 unused- use that to play live with as the midi files won't change the channel volume for that channel.
      • jastokkan
        This might be related to the same problem I have on my Yamaha P120 piano. I have noticed that the touch sensitivity sent from the P120 to SonicCell has low
        Message 3 of 6 , Jun 11, 2009
        • 0 Attachment
          This might be related to the same problem I have on my Yamaha P120 piano. I have noticed that the touch sensitivity sent from the P120 to SonicCell has low sensitivity. When playing piano sound I have to set the sensitivity to soft or the sound from SC is really damped. But even with the soft setting, the sensitivity is not strong enough even when playing hard on the keys.

          I still have not found any solution to the problem. Perhaps I need to do some tweaking in the SC editor to increase the sensitivity...

          Other people with experience using Yamaha keyboards/pianos with SC?

          Best regards,
          John-Arne


          --- In SonicCell@yahoogroups.com, "cmstephan" <cmstephan@...> wrote:
          >
          > Hi together,
          > probably a stupid question, but I have not found a solution yet.
          >
          > I have the sonic cell together with a Yamaha Stage Piano P140 and/or a simple MIDI Master Board.
          > I have several MIDI song I want to playalong with.
          >
          > I modified the Midi songs in a way that in each song the instruments a related to a fix channel. e.g. Piano = 1, Guitar = 2, Drum = 10, etc. I use the SonicCell in Performance Mode, each channel is set to a specific instrument, that it fits to the instrument selection in the Midi and can play the Midi songs on the sonic cell and it sound great - So far so good.
          >
          > Now to my problem:
          > Whenever I use the Sage Piano or the MIDI keyboard to generate MIDI Out, connected to the SonicCell I can playalong with the Midi and I can hear the tones I am playing, BUT the gain is too low. I can not adjust the MIDI Output Gain on the stage Piano, on the MIDI Keyboard I can adjust it, but even an the highest Level it is still too low in comparison to the MIDI on the Sonic Cell.
          > I tried several thoings to adjust the volume of the MIDI files, adjust the Level of the parts, but at the end without any acceptable result.
          >
          > Long story short:
          > How can I adjust the Volume Level of the Midi Input in the Sonic Cell? Do I do something completely wrong?
          >
          > Thanks for your help
          > Christopher
          >
        • Jason
          My suggestion would be to 1) plug the P120 directly into you computer and record a series of crescendo notes (from ppp to fff) via MIDI. Then go and and look
          Message 4 of 6 , Jun 11, 2009
          • 0 Attachment
            My suggestion would be to
            1) plug the P120 directly into you computer and record a series of crescendo notes (from ppp to fff) via MIDI. Then go and and look at the level values that were recorded.
            2) pug the P120 into the Sonic Cell and record the same test. Now see if the values are similar (will change based on your playing).

            Look to see that you can get a good minimum velocity (0-15) and a masimum (up to 127) for both. If you can, then you have a keyboard scalling issue.
            If you have drastic variances- then there is something up with the keyboard transmitting incorrect values (or the SC is not working as well).

            Also, make sure your SC's master level in the settings is set to a proper level and that your physical volume dial is around 7-8 (higher will probably get distorted).

            I don't have these issues with my SC (and I use 3 different keybaords and a wind controller to run it with the same volume).

            --- In SonicCell@yahoogroups.com, "jastokkan" <stokkan@...> wrote:
            >
            > This might be related to the same problem I have on my Yamaha P120 piano. I have noticed that the touch sensitivity sent from the P120 to SonicCell has low sensitivity. When playing piano sound I have to set the sensitivity to soft or the sound from SC is really damped. But even with the soft setting, the sensitivity is not strong enough even when playing hard on the keys.
            >
            > I still have not found any solution to the problem. Perhaps I need to do some tweaking in the SC editor to increase the sensitivity...
            >
            > Other people with experience using Yamaha keyboards/pianos with SC?
            >
            > Best regards,
            > John-Arne
            >
            >
            > --- In SonicCell@yahoogroups.com, "cmstephan" <cmstephan@> wrote:
            > >
            > > Hi together,
            > > probably a stupid question, but I have not found a solution yet.
            > >
            > > I have the sonic cell together with a Yamaha Stage Piano P140 and/or a simple MIDI Master Board.
            > > I have several MIDI song I want to playalong with.
            > >
            > > I modified the Midi songs in a way that in each song the instruments a related to a fix channel. e.g. Piano = 1, Guitar = 2, Drum = 10, etc. I use the SonicCell in Performance Mode, each channel is set to a specific instrument, that it fits to the instrument selection in the Midi and can play the Midi songs on the sonic cell and it sound great - So far so good.
            > >
            > > Now to my problem:
            > > Whenever I use the Sage Piano or the MIDI keyboard to generate MIDI Out, connected to the SonicCell I can playalong with the Midi and I can hear the tones I am playing, BUT the gain is too low. I can not adjust the MIDI Output Gain on the stage Piano, on the MIDI Keyboard I can adjust it, but even an the highest Level it is still too low in comparison to the MIDI on the Sonic Cell.
            > > I tried several thoings to adjust the volume of the MIDI files, adjust the Level of the parts, but at the end without any acceptable result.
            > >
            > > Long story short:
            > > How can I adjust the Volume Level of the Midi Input in the Sonic Cell? Do I do something completely wrong?
            > >
            > > Thanks for your help
            > > Christopher
            > >
            >
          • alex_das_schaaf
            I m using a Yamaha P80 as Masterkeyboard for the SC. You re right, i have to push the keys really hard to hear the patches at maximum level. but at least at
            Message 5 of 6 , Jun 23, 2009
            • 0 Attachment
              I'm using a Yamaha P80 as Masterkeyboard for the SC. You're right, i have to push the keys really hard to hear the patches at maximum level. but at least at soft sensitivity, this is absolutely possible and i appreciate this for realistic piano-feeling. as i never play along with midi-files, i didn't have that problem up to now.
              but try out, which velocity values you get from the keyboard like jason suggests. then you know for sure, what the keyboard does.

              if it's the keyboard, you have some options in the SC.
              In the editor, under perform->all parameters, you will find "vel sens" for every part. this should make the soniccell more reactive.

              Under Perform Patch->TVA, you can finetune some settings. there you will find "vel curve" and "vel sens" for every single tone of a patch. i used this to adapt the SC to my keyboard for a tricky patch. but it's quite some work with a lot of trial and error. happy digging in the patches :-P

              good luck so far!

              Alex



              --- In SonicCell@yahoogroups.com, "jastokkan" <stokkan@...> wrote:
              >
              > This might be related to the same problem I have on my Yamaha P120 piano. I have noticed that the touch sensitivity sent from the P120 to SonicCell has low sensitivity. When playing piano sound I have to set the sensitivity to soft or the sound from SC is really damped. But even with the soft setting, the sensitivity is not strong enough even when playing hard on the keys.
              >
              > I still have not found any solution to the problem. Perhaps I need to do some tweaking in the SC editor to increase the sensitivity...
              >
              > Other people with experience using Yamaha keyboards/pianos with SC?
              >
              > Best regards,
              > John-Arne
              >
              >
              > --- In SonicCell@yahoogroups.com, "cmstephan" <cmstephan@> wrote:
              > >
              > > Hi together,
              > > probably a stupid question, but I have not found a solution yet.
              > >
              > > I have the sonic cell together with a Yamaha Stage Piano P140 and/or a simple MIDI Master Board.
              > > I have several MIDI song I want to playalong with.
              > >
              > > I modified the Midi songs in a way that in each song the instruments a related to a fix channel. e.g. Piano = 1, Guitar = 2, Drum = 10, etc. I use the SonicCell in Performance Mode, each channel is set to a specific instrument, that it fits to the instrument selection in the Midi and can play the Midi songs on the sonic cell and it sound great - So far so good.
              > >
              > > Now to my problem:
              > > Whenever I use the Sage Piano or the MIDI keyboard to generate MIDI Out, connected to the SonicCell I can playalong with the Midi and I can hear the tones I am playing, BUT the gain is too low. I can not adjust the MIDI Output Gain on the stage Piano, on the MIDI Keyboard I can adjust it, but even an the highest Level it is still too low in comparison to the MIDI on the Sonic Cell.
              > > I tried several thoings to adjust the volume of the MIDI files, adjust the Level of the parts, but at the end without any acceptable result.
              > >
              > > Long story short:
              > > How can I adjust the Volume Level of the Midi Input in the Sonic Cell? Do I do something completely wrong?
              > >
              > > Thanks for your help
              > > Christopher
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.