Loading ...
Sorry, an error occurred while loading the content.

Re: sgc-231

Expand Messages
  • astro_maryland
    Hey Rod, Very good! So, if you would, tell us what you did and what were the results. That would be helpful to others (oldies and newbies) who use the SGC
    Message 1 of 9 , May 1, 2012
    • 0 Attachment
      Hey Rod,

      Very good! So, if you would, tell us what you did and what were the results. That would be helpful to others (oldies and newbies) who use the SGC autocouplers. 73, Rich, K3VAT


      --- In Smartuners@yahoogroups.com, "Rod AE7QT" <ae7qt.rod@...> wrote:
      >
      > Thank you everybody for your help! I have rearranged my antenna setup, and I imagine as I play with it- it will get better.
      >
    • Rod AE7QT
      Hi Mr.Rich, Well as far as how it works the jury is still out. Okay I hope you can understand my description on what I did. I have a grab rail behind my truck
      Message 2 of 9 , May 2, 2012
      • 0 Attachment
        Hi Mr.Rich,
        Well as far as how it works the jury is still out. Okay I hope you can understand my description on what I did. I have a grab rail behind my truck which is the only place my company will allow me to mount anything, So my coupler and 2 old fiberglass cb whips are mounted on this rail. The cb whips I have stripped the wire and plastic shield off of them and mounted 1 at the top of the rail and 1 at the bottom of the rail. The tuner is mounted near the middle of the rail. I had some solid 12 gauge bare copper wire that I heilicly wound up the first fiberglass stick to the top, then stretch to down to the bottom fiberglass whip and started rapping from the top down 2 about halfway. Connected the wire from the upper fiberglass whip to the positive terminal on the tuner, and the wire from the bottom fiberglass whip to the negative terminal. So it is essentially a loop. Some of the rf issues have disappeared, but my signal report are not all that great. As soon as I can get to a hardware store I am going to get some supplies to redo my set up again. 73
        Rod
        AE7QT


        --- In Smartuners@yahoogroups.com, "astro_maryland" <astro_maryland@...> wrote:
        >
        > Hey Rod,
        >
        > Very good! So, if you would, tell us what you did and what were the results. That would be helpful to others (oldies and newbies) who use the SGC autocouplers. 73, Rich, K3VAT
        >
        >
        > --- In Smartuners@yahoogroups.com, "Rod AE7QT" <ae7qt.rod@> wrote:
        > >
        > > Thank you everybody for your help! I have rearranged my antenna setup, and I imagine as I play with it- it will get better.
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.