Loading ...
Sorry, an error occurred while loading the content.

RE: RE: [Smartuners] 160m

Expand Messages
  • Callum m0mcx
    I also have a QRO unit, the CG5000 - good for 800w SSB however the SG230 normally gives a better tune on low power. However, I can t believe the relays are to
    Message 1 of 5 , Mar 1, 2009
    View Source
    • 0 Attachment
      I also have a QRO unit, the CG5000 - good for 800w SSB however the SG230
      normally gives a better tune on low power.

      However, I can't believe the relays are to blame. I have configured 2 x 40m
      dipole legs yesterday afternoon and I am achieving almost 1:1 SWR across the
      whole of 160m. The unit works, it's just the smaller verticals (less than 40
      feet) that give it a difficult time.

      I know my friend had the same problem on 160m.

      Anyone else?


      Callum McCormick
      http://www.m0mcx.co.uk/
      65 Glendon Way, B93 8SY
      "Nordhavn wanted. Will do anything legal to get one"

      From: Smartuners@yahoogroups.com [mailto:Smartuners@yahoogroups.com] On
      Behalf Of Andreas Eichenberg
      Sent: 28 February 2009 21:27
      To: Smartuners@yahoogroups.com
      Subject: Re: RE: [Smartuners] 160m


      burned 2 Relays longer ago on a 160 tune up wit more than 10 watts
      > initialy .Open the Case to check it out ,i bet 1 Relay is burned .
      > Hope you get it done
      > 73 de
      > Andy
      > DL8DX
      >
      >
      ^yes i do ,and as i say i did change the relay and it worked all ok again
      .After i repaired the Unit i changed to a QRO Tuner and the SGC has no more
      160 meters Duty .So please check the Relays i think thats what is wrong
      Hope i could help ,
      73 Andy
    Your message has been successfully submitted and would be delivered to recipients shortly.