Loading ...
Sorry, an error occurred while loading the content.

Problems the "A" letters

Expand Messages
  • magpieinv
    I have a problem. I m using a mini magic box to load and convert designs to my Brother embroidery machine. Every time I load either the lower case a or upper
    Message 1 of 22 , Jun 1, 2004
    • 0 Attachment
      I have a problem. I'm using a mini magic box to load and convert
      designs to my Brother embroidery machine. Every time I load either
      the lower case "a" or upper case "A" (from SickDesigns) all the
      letters seem to be combined on top of each other. The other 25
      letters are fine and only show up as each individual letter but the
      A's show up as all the letters and aren't separated. Is there
      anything I can do or aren't doing correctly?
      Rachel
    • Peggy
      Magpie I have the same set up as you, mini magic box and Brothers, same thing happens to me. Will be really interested to read a solution. Peggy [Non-text
      Message 2 of 22 , Jun 1, 2004
      • 0 Attachment
        Magpie

        I have the same set up as you, mini magic box and Brothers, same thing happens to me. Will be really interested to read a solution.

        Peggy

        [Non-text portions of this message have been removed]
      • Amy
        I use the amazing box and mine look just fine. Does this happen when you look at it in the box software or does it happen after it is written to the card? I
        Message 3 of 22 , Jun 1, 2004
        • 0 Attachment
          I use the "amazing box" and mine look just fine. Does
          this happen when you look at it in the box software or
          does it happen after it is written to the card? I was
          just looking at the software but seems OK.

          --- magpieinv <RachbriReddin@...> wrote:
          > I have a problem. I'm using a mini magic box to load
          > and convert
          > designs to my Brother embroidery machine. Every time
          > I load either
          > the lower case "a" or upper case "A" (from
          > SickDesigns) all the
          > letters seem to be combined on top of each other.
          > The other 25
          > letters are fine and only show up as each individual
          > letter but the
          > A's show up as all the letters and aren't separated.
          > Is there
          > anything I can do or aren't doing correctly?
          > Rachel
          >
          >





          __________________________________
          Do you Yahoo!?
          Friends. Fun. Try the all-new Yahoo! Messenger.
          http://messenger.yahoo.com/
        • Lisa Clarkson
          views that way in my magic box, too. I downloaded .hus. Lisa Clarkson Looking for a great vacation? Check out our website: http://www.HolidaysInCabo.com ...
          Message 4 of 22 , Jun 1, 2004
          • 0 Attachment
            views that way in my magic box, too. I downloaded .hus.
            Lisa Clarkson
            Looking for a great vacation?
            Check out our website:
            http://www.HolidaysInCabo.com

            ----- Original Message -----
            From: Peggy
            To: SiCKDesigns@yahoogroups.com
            Sent: Tuesday, June 01, 2004 10:37 AM
            Subject: Re: [SiCKDesigns] Problems the "A" letters


            Magpie

            I have the same set up as you, mini magic box and Brothers, same thing
            happens


            [Non-text portions of this message have been removed]
          • Lisa Clarkson
            In fact, it happens with Biker and Demented. Interesting! Lisa Clarkson Looking for a great vacation? Check out our website: http://www.HolidaysInCabo.com
            Message 5 of 22 , Jun 1, 2004
            • 0 Attachment
              In fact, it happens with Biker and Demented. Interesting!
              Lisa Clarkson
              Looking for a great vacation?
              Check out our website:
              http://www.HolidaysInCabo.com



              [Non-text portions of this message have been removed]
            • magpieinv
              It happens with both lookin at it though the software & the embroidery machine. I thought it may just be the software but when I loaded it onto my Brother it
              Message 6 of 22 , Jun 1, 2004
              • 0 Attachment
                It happens with both lookin at it though the software & the
                embroidery machine. I thought it may just be the software but when I
                loaded it onto my Brother it was still the same. I'm not sure what to
                do!!

                > I use the "amazing box" and mine look just fine. Does
                > this happen when you look at it in the box software or
                > does it happen after it is written to the card? I was
                > just looking at the software but seems OK.
                >
                > --- magpieinv <RachbriReddin@a...> wrote:
                > > I have a problem. I'm using a mini magic box to load
                > > and convert
                > > designs to my Brother embroidery machine. Every time
                > > I load either
                > > the lower case "a" or upper case "A" (from
                > > SickDesigns) all the
                > > letters seem to be combined on top of each other.
                > > The other 25
                > > letters are fine and only show up as each individual
                > > letter but the
                > > A's show up as all the letters and aren't separated.
                > > Is there
                > > anything I can do or aren't doing correctly?
                > > Rachel
                > >
                > >
                >
                >
                >
                >
                >
                > __________________________________
                > Do you Yahoo!?
                > Friends. Fun. Try the all-new Yahoo! Messenger.
                > http://messenger.yahoo.com/
              • Peggy
                OK here s a real mystery. If I look at the biker a, which you had to download individually, in my mini magic box, or my color editor it is all messed up. If
                Message 7 of 22 , Jun 1, 2004
                • 0 Attachment
                  OK here's a real mystery. If I look at the biker a, which you had to download individually, in my mini magic box, or my color editor it is all messed up. If I open it in Embird (which I am trying for 30 days) it is fine.

                  Peggy

                  [Non-text portions of this message have been removed]
                • Amy
                  Just tried loading several in and they stitch out fine too. Must be something to do with the magic box because my amazing box reads and writes them just fine.
                  Message 8 of 22 , Jun 1, 2004
                  • 0 Attachment
                    Just tried loading several in and they stitch out fine
                    too. Must be something to do with the magic box
                    because my amazing box reads and writes them just
                    fine.

                    --- magpieinv <RachbriReddin@...> wrote:
                    > It happens with both lookin at it though the
                    > software & the
                    > embroidery machine. I thought it may just be the
                    > software but when I
                    > loaded it onto my Brother it was still the same. I'm
                    > not sure what to
                    > do!!
                    >
                    > > I use the "amazing box" and mine look just fine.
                    > Does
                    > > this happen when you look at it in the box
                    > software or
                    > > does it happen after it is written to the card? I
                    > was
                    > > just looking at the software but seems OK.
                    > >
                    > > --- magpieinv <RachbriReddin@a...> wrote:
                    > > > I have a problem. I'm using a mini magic box to
                    > load
                    > > > and convert
                    > > > designs to my Brother embroidery machine. Every
                    > time
                    > > > I load either
                    > > > the lower case "a" or upper case "A" (from
                    > > > SickDesigns) all the
                    > > > letters seem to be combined on top of each
                    > other.
                    > > > The other 25
                    > > > letters are fine and only show up as each
                    > individual
                    > > > letter but the
                    > > > A's show up as all the letters and aren't
                    > separated.
                    > > > Is there
                    > > > anything I can do or aren't doing correctly?
                    > > > Rachel
                    > > >
                    > > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > > __________________________________
                    > > Do you Yahoo!?
                    > > Friends. Fun. Try the all-new Yahoo! Messenger.
                    > > http://messenger.yahoo.com/
                    >
                    >





                    __________________________________
                    Do you Yahoo!?
                    Friends. Fun. Try the all-new Yahoo! Messenger.
                    http://messenger.yahoo.com/
                  • Amy
                    That is strange. What I would do it take that a design and convert it to another format in embird and resave it. Then look at it in the mini box. That may
                    Message 9 of 22 , Jun 1, 2004
                    • 0 Attachment
                      That is strange. What I would do it take that "a"
                      design and convert it to another format in embird and
                      resave it. Then look at it in the mini box. That may
                      solve the problem.


                      --- Peggy <mls32504@...> wrote:
                      > OK here's a real mystery. If I look at the biker a,
                      > which you had to download individually, in my mini
                      > magic box, or my color editor it is all messed up.
                      > If I open it in Embird (which I am trying for 30
                      > days) it is fine.
                      >
                      > Peggy
                      >
                      > [Non-text portions of this message have been
                      > removed]
                      >
                      >





                      __________________________________
                      Do you Yahoo!?
                      Friends. Fun. Try the all-new Yahoo! Messenger.
                      http://messenger.yahoo.com/
                    • RachbriReddin@aol.com
                      Peggy, Let me know if that works and I ll get a trial version of Embird and see if it works for me. Rachel In a message dated 6/1/2004 11:29:54 AM Central
                      Message 10 of 22 , Jun 1, 2004
                      • 0 Attachment
                        Peggy,
                        Let me know if that works and I'll get a trial version of Embird and see if
                        it works for me.
                        Rachel

                        In a message dated 6/1/2004 11:29:54 AM Central Daylight Time,
                        amyo11@... writes:

                        >
                        > That is strange. What I would do it take that "a"
                        > design and convert it to another format in embird and
                        > resave it. Then look at it in the mini box. That may
                        > solve the problem.
                        >



                        [Non-text portions of this message have been removed]
                      • Peggy
                        Rachel It worked. No more problem. [Non-text portions of this message have been removed]
                        Message 11 of 22 , Jun 2, 2004
                        • 0 Attachment
                          Rachel

                          It worked. No more problem.

                          [Non-text portions of this message have been removed]
                        • RachbriReddin@aol.com
                          I definitely will have to invest in getting a copy of Embird. Thanks for the info! Rachel In a message dated 6/2/2004 10:11:05 AM Central Daylight Time, ...
                          Message 12 of 22 , Jun 2, 2004
                          • 0 Attachment
                            I definitely will have to invest in getting a copy of Embird. Thanks for the
                            info!
                            Rachel

                            In a message dated 6/2/2004 10:11:05 AM Central Daylight Time,
                            mls32504@... writes:

                            >
                            > Rachel
                            >
                            > It worked. No more problem.
                            >



                            [Non-text portions of this message have been removed]
                          • Amy
                            I thought it might work. I have corrected other design problems that way too. For example, Sometimes the box won t read designs at all and you just get a
                            Message 13 of 22 , Jun 2, 2004
                            • 0 Attachment
                              I thought it might work. I have corrected other design
                              problems that way too. For example, Sometimes the box
                              won't read designs at all and you just get a
                              "corrupted file" error. I found if you follow the same
                              procedure it will fix that problem too. I am glad it
                              work! -Amy

                              --- Peggy <mls32504@...> wrote:
                              > Rachel
                              >
                              > It worked. No more problem.
                              >
                              > [Non-text portions of this message have been
                              > removed]
                              >
                              >





                              __________________________________
                              Do you Yahoo!?
                              Friends. Fun. Try the all-new Yahoo! Messenger.
                              http://messenger.yahoo.com/
                            • kakiesau@aol.com
                              I have had some similar problems ---and I down loaded the ambassador it s suppose to cure the problem.....trouble is.... I guess I m not computer literate
                              Message 14 of 22 , Jun 2, 2004
                              • 0 Attachment
                                I have had some similar problems ---and I down loaded the ambassador it's
                                suppose to cure the problem.....trouble is.... I guess I'm not computer literate
                                enough to use it. I e-mailed customer service and received a summary of what
                                it does....no directions on how to use it.
                                I need specifics like go here click on ......what ever...then open....blah
                                blah..... Can some one help me? Have Pes designs I can't
                                open.......should say some won't open some will.. don't know how to tell which is what
                                ....other than my computer say corrupt file or need another program to open....
                                Thanks a bunch for any help..Sue


                                [Non-text portions of this message have been removed]
                              • Amy
                                I know how to fix those. If you want to send me the broken files I can fix and return to you. ... __________________________________ Do you Yahoo!? Friends.
                                Message 15 of 22 , Jun 2, 2004
                                • 0 Attachment
                                  I know how to fix those. If you want to send me the
                                  broken files I can fix and return to you.

                                  --- kakiesau@... wrote:
                                  > I have had some similar problems ---and I down
                                  > loaded the ambassador it's
                                  > suppose to cure the problem.....trouble is.... I
                                  > guess I'm not computer literate
                                  > enough to use it. I e-mailed customer service and
                                  > received a summary of what
                                  > it does....no directions on how to use it.
                                  > I need specifics like go here click on ......what
                                  > ever...then open....blah
                                  > blah..... Can some one help me? Have Pes
                                  > designs I can't
                                  > open.......should say some won't open some will..
                                  > don't know how to tell which is what
                                  > ....other than my computer say corrupt file or need
                                  > another program to open....
                                  > Thanks a bunch for any help..Sue
                                  >
                                  >
                                  > [Non-text portions of this message have been
                                  > removed]
                                  >
                                  >





                                  __________________________________
                                  Do you Yahoo!?
                                  Friends. Fun. Try the all-new Yahoo! Messenger.
                                  http://messenger.yahoo.com/
                                • Lisa Clarkson
                                  This is definitely a case of too much trimming! What worked? Lisa Clarkson Looking for a great vacation? Check out our website: http://www.HolidaysInCabo.com
                                  Message 16 of 22 , Jun 2, 2004
                                  • 0 Attachment
                                    This is definitely a case of too much trimming! What worked?
                                    Lisa Clarkson
                                    Looking for a great vacation?
                                    Check out our website:
                                    http://www.HolidaysInCabo.com

                                    ----- Original Message -----
                                    From: Peggy
                                    To: SiCKDesigns@yahoogroups.com
                                    Sent: Wednesday, June 02, 2004 11:08 AM
                                    Subject: Re: [SiCKDesigns] Re: Problems the "A" letters


                                    Rachel

                                    It worked. No more problem.

                                    [Non-text portions of this message have been removed]






                                    [Non-text portions of this message have been removed]
                                  • Peggy
                                    OK Lisa, I am going to condense this quite a bit. When I downloaded the biker font, the letter A was all messed up. It was like all the letters was
                                    Message 17 of 22 , Jun 2, 2004
                                    • 0 Attachment
                                      OK Lisa, I am going to condense this quite a bit. When I downloaded the biker font, the letter "A" was all messed up. It was like all the letters was superimposed on the " A", but it apparently was a problem with my color editor and mini magic box, because when I opened it in Embird it was fine. That's about everything in a nut shell.

                                      Peggy Swain
                                      Pensacola, FL

                                      [Non-text portions of this message have been removed]
                                    • Lisa Clarkson
                                      Thanks, but do we know why its coming up that way in the magic boxes? I understood the problem. The post I missed was inbetween the problem statement and the
                                      Message 18 of 22 , Jun 2, 2004
                                      • 0 Attachment
                                        Thanks, but do we know why its coming up that way in the magic boxes? I
                                        understood the problem. The post I missed was inbetween the problem
                                        statement and the thank you for the fix! Didn't someone also say that it
                                        embroidered that way when it was taken to the machine via a card from the
                                        magic box?


                                        Lisa Clarkson
                                        Looking for a great vacation?
                                        Check out our website:
                                        http://www.HolidaysInCabo.com

                                        ----- Original Message -----
                                        From: Peggy
                                        To: SiCKDesigns@yahoogroups.com
                                        Sent: Wednesday, June 02, 2004 8:52 PM
                                        Subject: Re: [SiCKDesigns] Re: Problems the "A" letters


                                        OK Lisa, I am going to condense this quite a bit. When I downloaded the
                                        biker font, the letter "A" was all messed up. It was like all the letters
                                        was superimposed on the " A", but it apparently was a problem with my color
                                        editor and mini magic box, because when I opened it in Embird it was fine.
                                        That's about everything in a nut shell.



                                        [Non-text portions of this message have been removed]
                                      • Peggy
                                        Lisa I don t remember if anyone ever said that, and I deleted all of yesterday s emails. I would email customer service at OESD but I am still waiting for an
                                        Message 19 of 22 , Jun 2, 2004
                                        • 0 Attachment
                                          Lisa I don't remember if anyone ever said that, and I deleted all of yesterday's emails. I would email customer service at OESD but I am still waiting for an answer to a question I sent them 2 weeks ago.

                                          Peggy

                                          [Non-text portions of this message have been removed]
                                        • Amy
                                          The problem is we do not know why it happens with magic boxes, but at least we know how to correct the problem. ... __________________________________ Do you
                                          Message 20 of 22 , Jun 2, 2004
                                          • 0 Attachment
                                            The problem is we do not know "why" it happens with
                                            magic boxes, but at least we know how to correct the
                                            problem.

                                            --- Peggy <mls32504@...> wrote:
                                            > Lisa I don't remember if anyone ever said that, and
                                            > I deleted all of yesterday's emails. I would email
                                            > customer service at OESD but I am still waiting for
                                            > an answer to a question I sent them 2 weeks ago.
                                            >
                                            > Peggy
                                            >
                                            > [Non-text portions of this message have been
                                            > removed]
                                            >
                                            >





                                            __________________________________
                                            Do you Yahoo!?
                                            Friends. Fun. Try the all-new Yahoo! Messenger.
                                            http://messenger.yahoo.com/
                                          • daledanil
                                            Just to add to this issue, I use Ann the Gran cataloging software, and all the letters appear in the letter A . I have not tried writing the letter to my
                                            Message 21 of 22 , Jun 5, 2004
                                            • 0 Attachment
                                              Just to add to this issue, I use Ann the Gran cataloging software,
                                              and all the letters appear in the letter "A". I have not tried
                                              writing the letter to my card using "The Amazing Box". I'll have to
                                              try it and see if I just get the letter "A". I have several fonts
                                              where this has happened (all letters shown in the letter "A").
                                              Thanks for all the conversation about this apparently common problem!

                                              Dale in Richmond, VA


                                              --- In SiCKDesigns@yahoogroups.com, Amy <amyo11@y...> wrote:
                                              > The problem is we do not know "why" it happens with
                                              > magic boxes, but at least we know how to correct the
                                              > problem.
                                              >
                                              > --- Peggy <mls32504@c...> wrote:
                                              > > Lisa I don't remember if anyone ever said that, and
                                              > > I deleted all of yesterday's emails. I would email
                                              > > customer service at OESD but I am still waiting for
                                              > > an answer to a question I sent them 2 weeks ago.
                                              > >
                                              > > Peggy
                                              > >
                                              > > [Non-text portions of this message have been
                                              > > removed]
                                              > >
                                              > >
                                              >
                                              >
                                              >
                                              >
                                              >
                                              > __________________________________
                                              > Do you Yahoo!?
                                              > Friends. Fun. Try the all-new Yahoo! Messenger.
                                              > http://messenger.yahoo.com/
                                            • Karen
                                              Hi, Anytime this has happened to me I make a separate folder and drag the A into that folder. Then all of the letters, including the A, work fine. Karen ...
                                              Message 22 of 22 , Jun 5, 2004
                                              • 0 Attachment
                                                Hi,
                                                Anytime this has happened to me I make a separate folder and drag the A into that folder. Then all of the letters, including the A, work fine.
                                                Karen
                                                ----- Original Message -----
                                                From: daledanil
                                                To: SiCKDesigns@yahoogroups.com
                                                Sent: Saturday, June 05, 2004 11:03 AM
                                                Subject: [SiCKDesigns] Re: Problems the "A" letters


                                                Just to add to this issue, I use Ann the Gran cataloging software,
                                                and all the letters appear in the letter "A". I have not tried
                                                writing the letter to my card using "The Amazing Box". I'll have to
                                                try it and see if I just get the letter "A". I have several fonts
                                                where this has happened (all letters shown in the letter "A").
                                                Thanks for all the conversation about this apparently common problem!

                                                Dale in Richmond, VA


                                                --- In SiCKDesigns@yahoogroups.com, Amy <amyo11@y...> wrote:
                                                > The problem is we do not know "why" it happens with
                                                > magic boxes, but at least we know how to correct the
                                                > problem.
                                                >
                                                > --- Peggy <mls32504@c...> wrote:
                                                > > Lisa I don't remember if anyone ever said that, and
                                                > > I deleted all of yesterday's emails. I would email
                                                > > customer service at OESD but I am still waiting for
                                                > > an answer to a question I sent them 2 weeks ago.
                                                > >
                                                > > Peggy
                                                > >
                                                > > [Non-text portions of this message have been
                                                > > removed]


                                                [Non-text portions of this message have been removed]
                                              Your message has been successfully submitted and would be delivered to recipients shortly.