Loading ...
Sorry, an error occurred while loading the content.

Re: [SherlineCNC] Quick Help on Installation -

Expand Messages
  • Andy M
    GDay Shrinivas, As others have stated, it is best to install the OS as well as EMC2 (LinuxCNC) at the same time. If you have enough drive space, you can
    Message 1 of 7 , Apr 5, 2013
    • 0 Attachment
      GDay Shrinivas,

      As others have stated, it is best to install the OS as well as EMC2
      (LinuxCNC) at the same time.

      If you have enough drive space, you can partition the drive and install
      Ubuntu and EMC2 on the second partition. You can then use grub or
      similar to dual boot into Redhat or Ubuntu.

      The warnings about NOT updating Ubuntu and EMC2 (LinuxCNC) should be
      adhered to.

      --
      Regards
      Andy M



      Shrinivas Kuber wrote:
      > Hi,
      > I have purchased the kit for Lathe and have Old Computer for which Linux
      > is installed.
      >
      > Questions - Unable to install the software on Linux, ? Which file to
      > install ?
      >
      > Also,
      > is it mandatory to have BOOT from CD to kick off the installation on Liunx ?
      >
      > Thanks
    • flosi2001
      ... Hi, Said warnings have been removed some time ago, as of version 2.50. It is now perfectly ok to let the system update as long as you don t update to a
      Message 2 of 7 , Apr 8, 2013
      • 0 Attachment
        --- In SherlineCNC@yahoogroups.com, Andy M <trumpy81@...> wrote:
        >
        > GDay Shrinivas,
        >
        > As others have stated, it is best to install the OS as well as EMC2
        > (LinuxCNC) at the same time.
        >
        > If you have enough drive space, you can partition the drive and install
        > Ubuntu and EMC2 on the second partition. You can then use grub or
        > similar to dual boot into Redhat or Ubuntu.
        >
        > The warnings about NOT updating Ubuntu and EMC2 (LinuxCNC) should be
        > adhered to.
        >
        > --
        > Regards
        > Andy M
        >
        >
        Hi,

        Said warnings have been removed some time ago, as of version 2.50. It is now perfectly ok to let the system update as long as you don't update to a newer version of the operating system.

        Regards,

        Flosi
      Your message has been successfully submitted and would be delivered to recipients shortly.