Loading ...
Sorry, an error occurred while loading the content.

Re: ESTOP problem

Expand Messages
  • Ron Ginger
    ESTOP problem ... We need more information to help on this one. What kind of contol box ? Does the box implement an E-stop button? Is this a new setup, or
    Message 1 of 5 , Dec 1, 2007
    • 0 Attachment
      ESTOP problem
      > Posted by: "sseyon" sseyon@... sseyon
      > Date: Fri Nov 30, 2007 10:07 am ((PST))
      >
      > Hello there,
      >
      > this never happened to me before, but when i start up mach3 the
      > sherline edition and then apply power to the driver box. the etop
      > triggers right away saying"exteral estop triggered"...i do not
      > understand why this might be happening....can someone please shed some
      > light on it??
      > thank you
      >
      We need more information to help on this one. What kind of 'contol
      box'? Does the box implement an E-stop button? Is this a new setup, or
      did it previously work and suddenly stop?

      You also will likely get more help on the Mach forum

      ron ginger
    • sseyon
      ... control box is straight from sherline. It does not support a separate e-stop button. just use the power swich to cut the power to the controller if
      Message 2 of 5 , Dec 3, 2007
      • 0 Attachment
        --- In SherlineCNC@yahoogroups.com, Ron Ginger <ronginger@...> wrote:
        control box is straight from sherline. It does not support a
        separate e-stop button. just use the power swich to cut the power to
        the controller if anything...yes it used to work on a different
        PC...itz only been giving this problem when i installed the newer
        version of mach3 which is 2.04...i used to run it with 1.80.....so
        maybe the software??

        >
        > ESTOP problem
        > > Posted by: "sseyon" sseyon@... sseyon
        > > Date: Fri Nov 30, 2007 10:07 am ((PST))
        > >
        > > Hello there,
        > >
        > > this never happened to me before, but when i start up mach3 the
        > > sherline edition and then apply power to the driver box. the etop
        > > triggers right away saying"exteral estop triggered"...i do not
        > > understand why this might be happening....can someone please shed
        some
        > > light on it??
        > > thank you
        > >
        > We need more information to help on this one. What kind of 'contol
        > box'? Does the box implement an E-stop button? Is this a new setup,
        or
        > did it previously work and suddenly stop?
        >
        > You also will likely get more help on the Mach forum
        >
        > ron ginger
        >
      • Ron Ginger
        ... Check the setting on ports and pins for input of estop. Mach likes to default to have a pin defined for estop, if you dont have a wire connected to it then
        Message 3 of 5 , Dec 4, 2007
        • 0 Attachment
          > control box is straight from sherline. It does not support a
          > separate e-stop button. just use the power swich to cut the power to
          > the controller if anything...yes it used to work on a different
          > PC...itz only been giving this problem when i installed the newer
          > version of mach3 which is 2.04...i used to run it with 1.80.....so
          > maybe the software??


          Check the setting on ports and pins for input of estop. Mach likes to
          default to have a pin defined for estop, if you dont have a wire
          connected to it then you get instant estop. Try setting the pin to turn
          off the 'active low'

          ron ginger
        • sseyon
          i just took off the estop enable and it seems to work....... thank you for your help. ... to ... 1.80.....so ... to ... turn
          Message 4 of 5 , Dec 4, 2007
          • 0 Attachment
            i just took off the estop enable and it seems to work.......

            thank you for your help.

            --- In SherlineCNC@yahoogroups.com, Ron Ginger <ronginger@...> wrot
            e:
            >
            >
            > > control box is straight from sherline. It does not support a
            > > separate e-stop button. just use the power swich to cut the power
            to
            > > the controller if anything...yes it used to work on a different
            > > PC...itz only been giving this problem when i installed the newer
            > > version of mach3 which is 2.04...i used to run it with
            1.80.....so
            > > maybe the software??
            >
            >
            > Check the setting on ports and pins for input of estop. Mach likes
            to
            > default to have a pin defined for estop, if you dont have a wire
            > connected to it then you get instant estop. Try setting the pin to
            turn
            > off the 'active low'
            >
            > ron ginger
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.