Loading ...
Sorry, an error occurred while loading the content.

homing error

Expand Messages
  • Anthony (Donanton)
    i got a connection working using hyperterminal nut i ran into a problem when homing. it stops after a few seconds and says there was a homing failure in axis
    Message 1 of 2 , May 12, 2012
    • 0 Attachment
      i got a connection working using hyperterminal nut i ran into a problem
      when homing. it stops after a few seconds and says there was a homing
      failure in axis 2. i have to restart the controller to get any response
      besides that the command was unrecognizable.

      any uggestions?
      thanks
    • Guy Gustavson
      That either means the calibration is so far off that it isn t hitting the home switch, the home switch is broken, or some of the wiring to the switch is
      Message 2 of 2 , May 12, 2012
      • 0 Attachment
        That either means the calibration is so far off that it isn't hitting the home switch, the home switch is broken, or some of the wiring to the switch is broken.


        On Sat, May 12, 2012 at 11:16 PM, Anthony (Donanton) <donanton@...> wrote:
         

        i got a connection working using hyperterminal nut i ran into a problem
        when homing. it stops after a few seconds and says there was a homing
        failure in axis 2. i have to restart the controller to get any response
        besides that the command was unrecognizable.

        any uggestions?
        thanks


      Your message has been successfully submitted and would be delivered to recipients shortly.