Loading ...
Sorry, an error occurred while loading the content.

Re: [ScopingBuddies] Eclipse 4.1 and Windows 7

Expand Messages
  • Pattie Walker
    Do you have a current support contract with Eclipse? If so, I think you would be better off upgrading to 4.3 so that there won t be any hiccups like this that
    Message 1 of 4 , Sep 18, 2011
    • 0 Attachment
      Do you have a current support contract with Eclipse?  If so, I think you would be better off upgrading to 4.3 so that there won't be any hiccups like this that you have to contend with.
       
      If you don't have a current support contract with Eclipse, perhaps you might consider downloading Express Scribe (it's a free download) and loading the audio into Express Scribe. 
       
      In Express Scribe, you can reprogram the hot keys to match the hot keys for the audio in Eclipse, so you'll never really know the difference.
       
      I hope this little bit of information helps for you.
       
      Sincerely,
       
      Pattie Walker
    • Margie Dowler
      If your reporter recorded using the speez setting, you will need to install speez on your computer also. Advantage has the file online or you can just do a
      Message 2 of 4 , Sep 18, 2011
      • 0 Attachment
        If your reporter recorded using the speez setting, you will need to install
        speez on your computer also. Advantage has the file online or you can just
        do a search and find someplace to get it.
        I have heard some folks talk about they had to plug a mic into their
        computer before the audio would work for them; that seems to vary depending
        on the computer. That is all I can think of at the moment.

        Margie


        -----Original Message-----
        From: horton180
        Sent: Sunday, September 18, 2011 10:54 AM
        To: ScopingBuddies@yahoogroups.com
        Subject: [ScopingBuddies] Eclipse 4.1 and Windows 7

        I recently bought a new computer running Windows 7. I also recently
        replaced my broken Eclipse key and had a replacement one sent, which shows
        it's version 4.1. The last two jobs sent to me, when I try to bring in the
        audio in the job it tells me "multimedia error 13/1" or sometimes just "wav
        not found," even though it's showing the wav file as being part of the files
        downloaded in Eclipse's file manager. I had to turn away work because I
        couldn't get Eclipse to recognize the wav file. The reporter was told by
        tech support that I needed 4.3 to run on Windows 7. Not sure if that's the
        whole problem. Does anyone have any ideas?
      • Margie Dowler
        It would be the compression that the reporter selects on her end to record. The speez codec is not part of Windows 7 nor is it automatically installed by the
        Message 3 of 4 , Sep 18, 2011
        • 0 Attachment
          It would be the compression that the reporter selects on her end to record.
          The speez codec is not part of Windows 7 nor is it automatically installed
          by the Eclipse software. You have to download and install it separately.
          Your reporter would have to tell you her settings, or you might be able to
          look under the User Settings, Realtime tab, compression settings to see what
          is used. After you install the speez codec on your computer, you will need
          to go to the Realtime tab and select "speez" under the compression tab.

          -----Original Message-----


          Thanks, Margie. What's a speez setting? I tried the mic trick, but it
          still says the error message. I can run the audio through Express Scribe,
          so I know it works. It's just that Eclipse isn't recognizing it.
        Your message has been successfully submitted and would be delivered to recipients shortly.