Loading ...
Sorry, an error occurred while loading the content.

1305Re: [ScopingBuddies] Eclipse 4.1 and Windows 7

Expand Messages
  • Pattie Walker
    Sep 18, 2011
    • 0 Attachment
      Do you have a current support contract with Eclipse?  If so, I think you would be better off upgrading to 4.3 so that there won't be any hiccups like this that you have to contend with.
       
      If you don't have a current support contract with Eclipse, perhaps you might consider downloading Express Scribe (it's a free download) and loading the audio into Express Scribe. 
       
      In Express Scribe, you can reprogram the hot keys to match the hot keys for the audio in Eclipse, so you'll never really know the difference.
       
      I hope this little bit of information helps for you.
       
      Sincerely,
       
      Pattie Walker
    • Show all 4 messages in this topic