Loading ...
Sorry, an error occurred while loading the content.

westerbeke starting problem

Expand Messages
  • thomas
    occasionally when I turn the key I get a click (and nothing). Turn again and usually the engine turns over. The engine is a W13. Any idea what is going
    Message 1 of 5 , Jul 31, 2013
    • 0 Attachment
      occasionally when I turn the key I get a click (and nothing). Turn again and usually the engine turns over. The engine is a W13. Any idea what is going on?

      Thanks
      Tom
    • Alan
      Tom, When this happened to me, it was a bad switch. I bought two, so I can carry a spare. Any moisture inside the switch can degrade the contacts. Alan T S
      Message 2 of 5 , Aug 1, 2013
      • 0 Attachment
        Tom,

        When this happened to me, it was a bad switch. I bought two, so I can carry a spare. Any moisture inside the switch can degrade the contacts.

        Alan T
        S 34 MkI #162

        --- In Sabresailboat@yahoogroups.com, "thomas" <thomas.wanderer49@...> wrote:
        >
        > occasionally when I turn the key I get a click (and nothing). Turn again and usually the engine turns over. The engine is a W13. Any idea what is going on?
        >
        > Thanks
        > Tom
        >
      • thomas
        Alan Thanks for your response. That would be the ignition switch, I assume? Where does one get such a part? Hanson marine or autopart store? Tom
        Message 3 of 5 , Aug 2, 2013
        • 0 Attachment
          Alan

          Thanks for your response. That would be the ignition switch, I assume? Where does one get such a part? Hanson marine or autopart store?

          Tom



          --- In Sabresailboat@yahoogroups.com, "Alan" <altherrien@...> wrote:
          >
          > Tom,
          >
          > When this happened to me, it was a bad switch. I bought two, so I can carry a spare. Any moisture inside the switch can degrade the contacts.
          >
          > Alan T
          > S 34 MkI #162
          >
          > --- In Sabresailboat@yahoogroups.com, "thomas" <thomas.wanderer49@> wrote:
          > >
          > > occasionally when I turn the key I get a click (and nothing). Turn again and usually the engine turns over. The engine is a W13. Any idea what is going on?
          > >
          > > Thanks
          > > Tom
          > >
          >
        • Alan
          Tom, I bought the replacements from Hansen for $42.95 each. I was an uniformed consumer at that time (2008). You might want to check the Mallory web site to
          Message 4 of 5 , Aug 2, 2013
          • 0 Attachment
            Tom,

            I bought the replacements from Hansen for $42.95 each.  I was an uniformed consumer at that time (2008). You might want to check the Mallory web site to compare prices.

            Alan
             
             
            On 08/02/13, thomas<thomas.wanderer49@...> wrote:
             
             

            Alan

            Thanks for your response. That would be the ignition switch, I assume? Where does one get such a part? Hanson marine or autopart store?

            Tom


            --- In Sabresailboat@yahoogroups.com, "Alan" <altherrien@...> wrote:
            >
            > Tom,
            >
            > When this happened to me, it was a bad switch. I bought two, so I can carry a spare. Any moisture inside the switch can degrade the contacts.
            >
            > Alan T
            > S 34 MkI #162
            >
            > --- In Sabresailboat@yahoogroups.com, "thomas" <thomas.wanderer49@> wrote:
            > >
            > > occasionally when I turn the key I get a click (and nothing). Turn again and usually the engine turns over. The engine is a W13. Any idea what is going on?
            > >
            > > Thanks
            > > Tom
            > >
            >

          • DAVID LOCHNER
            And check the usual suspects like Defender and Hamilton. Dave
            Message 5 of 5 , Aug 2, 2013
            • 0 Attachment
              And check the usual suspects like Defender and Hamilton.

              Dave


              On Aug 2, 2013, at 10:45 AM, thomas <thomas.wanderer49@...> wrote:

               

              Alan

              Thanks for your response. That would be the ignition switch, I assume? Where does one get such a part? Hanson marine or autopart store?

              Tom


              --- In Sabresailboat@yahoogroups.com, "Alan" <altherrien@...> wrote:
              >
              > Tom,
              >
              > When this happened to me, it was a bad switch. I bought two, so I can carry a spare. Any moisture inside the switch can degrade the contacts.
              >
              > Alan T
              > S 34 MkI #162
              >
              > --- In Sabresailboat@yahoogroups.com, "thomas" <thomas.wanderer49@> wrote:
              > >
              > > occasionally when I turn the key I get a click (and nothing). Turn again and usually the engine turns over. The engine is a W13. Any idea what is going on?
              > >
              > > Thanks
              > > Tom
              > >
              >


            Your message has been successfully submitted and would be delivered to recipients shortly.