Loading ...
Sorry, an error occurred while loading the content.

Re: over heating alarm

Expand Messages
  • sailor11767
    John, I did a very complete flushing of my fresh water cooling system on my Volvo, as part of a complete re-work of the Rube Goldberg system. I wrote it up
    Message 1 of 24 , Aug 5, 2012
    • 0 Attachment
      John,

      I did a very complete flushing of my fresh water cooling system on my Volvo, as part of a complete re-work of the Rube Goldberg system. I wrote it up here:
      http://groups.yahoo.com/group/Sabresailboat/message/37928

      My engine coolant was always jet black -- not a good thing. Now, a year after my work, it is still puke green. And, I removed an add-on heat exchanger (from the PO) and I run rock solid temperatures at any load. I call that a success!

      Harry

      --- In Sabresailboat@yahoogroups.com, John Horr <lakeeffectbluff@...> wrote:
      >
      > Thanks Pete,
      > We are heading out for 10 days soon so I'm getting the projects done this weekend. I would also like to drain and flush the fresh water side of the cooling system. I've gone thru the raw water side but I have no idea how long it's been since the coolant on the freshwater side has been changed. Where is the best or lowest place to drain the coolant? Do I need to bleed the system of air after refilling the antifreeze? Is there a bleeding port?  Thanks John
      >
      >
      > ________________________________
      > From: Peter Tollini <pete@...>
      > To: Sabresailboat@yahoogroups.com
      > Sent: Friday, July 27, 2012 11:17 AM
      > Subject: Re: [SabreSailboat] Re: over heating alarm
      >
      >
      >  
      > John -
      > Short the temp switch wire to ground with the key on.  You should hear the alarm.  The alarm should sound when you turn on the key and stay on until the engine starts and oil pressure comes up. If not, test the leads to the horn for 12v.  You'll figure out quickly if the horn is bad.
      > Pete
      > 1988 30 Mk III w/W-18
      >
      >
      > On Fri, Jul 27, 2012 at 11:12 AM, John Horr <lakeeffectbluff@...> wrote:
      >
      >  
      > >Carter,
      > >Yes the buzzer is mounted on a panel under the helm seat in the lazerette. On the panel is the ignition switch , pre heater and starter button, as well as the blower and instrument cluster light switch. Everything that is operated from this panel is all in working order. I'm surprised that the buzzer doesn't come on when the ignition switch is first turned on, this leads me to believe it is not working. The boat is new to me this year so I have no way of knowing if it ever came on before starting the engine. John S 30-III
      > >
      > >
      > >From: JOHN CALLIS <jsts@...>
      > >To: sabresailboat@yahoogroups.com
      > >Sent: Friday, July 27, 2012 10:52 AM
      > >Subject: RE: [SabreSailboat] Re: over heating alarm
      > >
      > >
      > > 
      > >Carter
      > >
      > >is the buzzer concealed in a locker on your boat?
      > >
      > >John
      > >
      > >
      > >On Fri, Jul 27, 2012 at 10:00 AM, Carter Brey wrote:
      > >
      > >   I had mine go off once after motoring with an overheating problem
      > >(leaking gasket at the raw water strainer, as it turned out). As long as
      > >I kept the RPM's above 2000 it was okay, but when I put the transmission
      > >in neutral and went forward to anchor, I heard the alarm loud and clear
      > >from the bow with the engine idling. It gets your attention.
      > >
      > >Carter Brey
      > >S28-II Delphine
      > >City Island, NY
      > >
      > >On Fri, 2012-07-27 at 06:41 -0400, JOHN CALLIS wrote:
      > >>
      > >> This is John number two or S34 MKII #333.  On the MK II the alarm
      > >> buzzer is located in the stern lazaret along with the engine ignition
      > >> and preheat.  The buzzer is easily heard with the  hatch open during
      > >> start up, but I have never had it go on while motoring, and this is
      > >> what my surveyor said would be hard to hear.  I would rather not
      > >> install a new buzzer, and I was assuming that Saber new better than my
      > >> surveyor when they put it in the lazaret, but I am wondering if others
      > >> have had problems, and that this is something that should be on my to
      > >> do list.
      > >>
      > >> John
      > >> S34 MKII #333
      > >>
      > >> On Thu, Jul 26, 2012 at 9:46 PM, sailor11767 wrote:
      > >>
      > >>    Two issues -- and perhaps two Johns?
      > >>
      > >> Issue 1 -- no alarm at startup.  That's a problem, a big one.  You
      > >> have a problem in the alarm circuit.  The circuit is fairly simple:
      > >> - The ignition switch applies power to one leg of the buzzer, so check
      > >> that there is power to the buzzer (note that in normal condition,
      > >> there will be power on BOTH sides of the buzzer -- the power runs
      > >> right through it -- so you'll have to disconnect at least one wire to
      > >> find which wire is hot, unless you can follow the wire).  If you can't
      > >> find 12V, you found your problem.
      > >> - The other leg goes to the sensors, one after another.  If any sensor
      > >> goes to ground, the buzzer sounds.  So, take the side that doesn't go
      > >> to the ignition switch, and run it to ground.  The buzzer should
      > >> sound.  If it doesn't sound, you have a bad buzzer.
      > >> - Take the wire on one of the sensors to ground, it should sound the
      > >> buzzer.  If it doesn't, you have a bad wire.  If it does, you have a
      > >> bad oil alarm sender.
      > >>
      > >> Issue 2 -- location.  The factory buzzer on my '79 34 is mounted on
      > >> the bulkhead right over the icebox.  It includes a little red light,
      > >> but no label (took me a while to find out what it was for!).  I can
      > >> easily hear it at the helm with the engine full throttle.
      > >>
      > >> Harry
      > >> Rantum Scoot
      > >> '79 S34-I #063
      > >> Mill Creek, Annapolis
      > >>
      > >> --- In Sabresailboat@yahoogroups.com, JOHN CALLIS <jsts@> wrote:
      > >> >
      > >> >
      > >> > When I bought my boat the surveyor made a big deal out of the fact
      > >> that
      > >> > the alarm for over heat and low oil pressure was in a locker where
      > >> he
      > >> > said it would be almost impossible to hear with the diesel running
      > >> and
      > >> > the other noises from wind and waves.  He strongly suggested that I
      > >> > relocate the alarm to another location, which I have not done yet.
      > >> >
      > >> > Does anyone have an opinion on this topic.
      > >> >
      > >> > John
      > >> > S34 MKII
      > >> >
      > >> > On Thu, Jul 26, 2012 at 5:57 PM, John Horr wrote:
      > >> >
      > >> >     Thanks Pete, I'll check it this weekend. Whats the best way to
      > >> check
      > >> > the buzzer alarm? This is my first Weserbeke . Yanmars and
      > >> Universals
      > >> > usually buzz and warning lights come on momentarily when the
      > >> ignition
      > >> > switch is turned on, then go out after the engine starts. Mine makes
      > >> no
      > >> > noise before or after the engine starts which is why I am concerned
      > >> if
      > >> > the overheat alarm system is operating. John
      > >> >
      > >> > From: Peter Tollini <pete@>
      > >> > To: Sabresailboat@yahoogroups.com
      > >> > Sent: Thursday, July 26, 2012 7:15 AM
      > >> > Subject: Re: [SabreSailboat] over heating alarm
      > >> >
      > >> >    John -
      > >> > First test it cold with a continuity tester. Remove the wire from
      > >> the
      > >> > sender, then put a lead on the connection and the other to ground.
      > >> If
      > >> > you have contiuity , the sender is bad.  (There are two senders,
      > >> onefor
      > >> > the gauge and one for the alarm - make sure you test the right one).
      > >> If
      > >> > the circuit is open, you can remove the sender, put leads on it and
      > >> dip
      > >> > the tip in heating water. It should close about the time that the
      > >> water
      > >> > boils.
      > >> > The oil pressure switch is on the same circuit and seems to fail
      > >> more
      > >> > often.
      > >> > Pete
      > >> >
      > >> > On Wed, Jul 25, 2012 at 10:09 PM, John Horr < lakeeffectbluff@
      > >> > <javascript:parent.wgMail.openComposeWindow('lakeeffectbluff@')>
      > >> > > wrote:
      > >> >    Does anyone know how to test the overheating alarm on a W18 ?
      > >> Thanks
      > >> > John S30-3
      > >> > <javascript:parent.wgMail.openComposeWindow('lakeeffectbluff@')>
      > >> >
      > >> > <javascript:parent.wgMail.openComposeWindow('lakeeffectbluff@')>
      > >> >
      > >> >
      > >> >   < http://docs.yahoo.com/info/terms/>
      > >> >
      > >>
      > >>
      > >>
      > >>
      > >
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.