Loading ...
Sorry, an error occurred while loading the content.

LDS website

Expand Messages
  • milliemom4683
    Is anyone having trouble with the upgraded LDS website? Since they have made the recent changes, I can t load the pages. I give up after waiting 5 minutes
    Message 1 of 3 , Sep 24, 2012
    • 0 Attachment
      Is anyone having trouble with the upgraded LDS website? Since they have made the recent changes, I can't load the pages. I give up after waiting 5 minutes to unsucessfully load a page. I use DSL, and have tried both Firefox and Explorer. I did e-mail LDS, but was hoping someone would have suggestions.

      Thank you!
    • Julie Michutka
      Have you tried signing in? For some reason, that sometimes seems to matter. Julie Michutka jmm@pathbridge.net
      Message 2 of 3 , Sep 24, 2012
      • 0 Attachment
        Have you tried signing in? For some reason, that sometimes seems to matter.

        Julie Michutka
        jmm@...

        On Sep 24, 2012, at 9:22 PM, milliemom4683 wrote:

        > Is anyone having trouble with the upgraded LDS website? Since they have made the recent changes, I can't load the pages. I give up after waiting 5 minutes to unsucessfully load a page. I use DSL, and have tried both Firefox and Explorer. I did e-mail LDS, but was hoping someone would have suggestions.
      • htcstech
        They ve updated their viewer recently. The best thing you can do is to delete all the browser temporary files and try again as the old viewer application is
        Message 3 of 3 , Sep 25, 2012
        • 0 Attachment
          They've updated their viewer recently. The best thing you can do is to
          delete all the browser temporary files and try again as the old viewer
          application is probably stored there.

          Peter M.

          On 25 September 2012 12:02, Julie Michutka <jmm@...> wrote:

          > **
          >
          >
          > Have you tried signing in? For some reason, that sometimes seems to matter.
          >
          > Julie Michutka
          > jmm@...
          >
          >
          > On Sep 24, 2012, at 9:22 PM, milliemom4683 wrote:
          >
          > > Is anyone having trouble with the upgraded LDS website? Since they have
          > made the recent changes, I can't load the pages. I give up after waiting 5
          > minutes to unsucessfully load a page. I use DSL, and have tried both
          > Firefox and Explorer. I did e-mail LDS, but was hoping someone would have
          > suggestions.
          >
          >
          >


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.