Loading ...
Sorry, an error occurred while loading the content.

23537Re: [SCA-Archery] help! arrow problems!

Expand Messages
  • Carolus
    Oct 5, 2007
    • 0 Attachment
      I take it that the problem is only happening with the white
      Fletch-Lac? In that case I suspect that the Fletch-Lac has become
      contaminated.
      Carolus
      At 09:06 PM 10/5/2007, you wrote:

      >( a little long)
      >
      >I am haveing a bit of a problem, and could use some help. A few
      >months ago i bought some ceder shafts from 3rivers archery, with the
      >intent of building more arrows for target shooting.
      >With one thing or another,(2 floods, moveing in and out of the house
      >2 times), i just recently got back to this project. I am haveing a
      >problem with the arrows takeing the white primerbase coat paint for
      >cresting. I began as normal, sanded the shafts with 150 grit
      >sandpaper, moved up to 250 resanded, used some steal wool to check
      >for any bad spots in the wood, use a tack cloth to clean any
      >lingering dust or bit of steel wool, dipped them in fletch lac
      >clear. I let the arrows dry for a day, had to take care of some
      >stuff at the house, and began to prepare for a demo that weekend.
      >The next night I began dipping the arrows in fletch lac white to
      >prep for cresting. At this time i noticed that of the 2 dozen shats
      >only 2-3 where takeing paint correctly. The rest all streak, or have
      >spots that the paint will not take on the shafts at all no matter
      >how many times i dip them, I am at a total lose on what to do.
      >I have tried resanding, useing thinner to make sure there was
      >nothing on the shafts, re dipped in blue clear in case there was
      >something wrong with the regular clear, and i am still haveing the
      >same streaks and bare spots. HELP!!! anyone have any advice at
      >all ??
      >
      >
      >
      >No virus found in this incoming message.
      >Checked by AVG Free Edition.
      >Version: 7.5.488 / Virus Database: 269.14.1/1050 - Release Date:
      >10/4/2007 5:03 PM


      --
      No virus found in this outgoing message.
      Checked by AVG Free Edition.
      Version: 7.5.488 / Virus Database: 269.14.1/1050 - Release Date: 10/4/2007 5:03 PM
    • Show all 3 messages in this topic