Loading ...
Sorry, an error occurred while loading the content.

Re: [RomanianHomeComputer] Re: divIDe numai porneste

Expand Messages
  • Viomusic Studio
    Same error : System not flashed divIDE error. ________________________________ From: velesoft To: RomanianHomeComputer@yahoogroups.com
    Message 1 of 6 , Aug 26, 2013
    • 0 Attachment
      Same error : System not flashed divIDE error.



      From: velesoft <velesoft@...>
      To: RomanianHomeComputer@yahoogroups.com
      Sent: Monday, August 26, 2013 8:46 PM
      Subject: [RomanianHomeComputer] Re: divIDe numai porneste

       
      You can ignore this message and jumper can be open. After load EPROTECTOR and press key "E" you can power off ZX. Power on ZX (with open jumper) and load TAP with FATWARE system. After flashing system (after color lines in border area) you can close jumper. Power off, power on, and now new system FATWARE start... If not start then EEPROM is dead.

      VELESOFT

      --- In RomanianHomeComputer@yahoogroups.com, Viomusic Studio <viomusicstudio@...> wrote:
      >
      > Ok, I load EPROTECTOR from 48k basic, when I press E it says "Close jumper jp2 (E)
      >
      > http://www.youtube.com/watch?v=cPNEGIVxm1I
      >
      >
      >
      > ________________________________
      > From: VELESOFT <velesoft@...>
      > To: RomanianHomeComputer@yahoogroups.com
      > Sent: Monday, August 26, 2013 7:28 PM
      > Subject: Re: [RomanianHomeComputer] divIDe numai porneste
      >
      >
      >
      >  
      > 
      > You must before system flashing and EPROTECTOR
      > loading switch your ZX to 48kB mode or write in 128 basic "USR 0" = switch to
      > 48rom with enable 128kB memory.
      >  
      > Now load TAP files.... My EPROTECTOR must be loaded
      > from 48basic.
      >  
      > VELESOFT
      > ----- Original Message -----
      > >From: Viomusic Studio
      > >To: RomanianHomeComputer@yahoogroups.com
      > >Sent: Monday, August 26, 2013 6:13 PM
      > >Subject: Re: [RomanianHomeComputer] divIDe numai porneste [2 Attachments]
      > >
      > >
      > >I did everything you told me and I filmed all the action. Here's the result. (yes, left jumper is open when loading tapes, I mean yellow jumper from my pictures if this is left jumper).
      > >
      > >
      > >http://www.youtube.com/watch?v=I3hRUMnKFN0
      > >
      > >
      > >
      > >
      > >
      > >
      > >________________________________
      > > From: VELESOFT <velesoft@...>
      > >To: RomanianHomeComputer@yahoogroups.com
      > >Sent: Monday, August 26, 2013 4:32 PM
      > >Subject: Re: [RomanianHomeComputer] divIDe numai porneste
      > >
      > >
      > >
      > > 
      > >
      > >Left jumper is open (removed) and you load this TAP file from real tape (soundcard) ?
      > > 
      > >This error sign impossibility reflash EEPROM chip = chip AT28C64 is bad (or bad contacts on socket).
      > > 
      > >As I know, only AT28C64B version contain software write protect feature and can need this utility before flashing:
      > >http://velesoft.speccy.cz/zx/divide/software/eprotector-divide.zip
      > > 
      > >Theoretically you can test this TAP file with EPROTECTOR utility on your DIVIDE with open left jumper and after load press key "E". Now you can power off ZX, power on ZX (left jumper must be open) , load previous TAP with FATWARE system, flash system to eeprom. If show error message then at 90% is eeprom chip bad. You can buy any other 8kB EEPROM type 28C64 or 28C64B (on Ebay with very low price - about 2-3 EUR).
      > > 
      > >Or can be bad contact in EEPROM socket with chip 28C64, or bad soldering of pins of this socket (please verify is all pins on bottom side are soldered)
      > > 
      > >VELESOFT
      > >----- Original Message -----
      > >>From: Viomusic Studio
      > >>To: RomanianHomeComputer@yahoogroups.com
      > >>Sent: Monday, August 26, 2013 12:27 PM
      > >>Subject: Re: [RomanianHomeComputer] divIDe numai porneste
      > >>
      > >>
      > >>When I press enter it gives me an error:"System not flashed divIDE error".
      > >>
      > >>
      > >>
      > >>
      > >>
      > >>
      > >>________________________________
      > >> From: VELESOFT <velesoft@...>
      > >>To: RomanianHomeComputer@yahoogroups.com
      > >>Sent: Monday, August 26, 2013 12:29 AM
      > >>Subject: Re: [RomanianHomeComputer] divIDe numai porneste
      > >>
      > >>
      > >>
      > >> 
      > >>
      > >>Divide contain 8kB rewritable eeprom and sometime can be rewrited (during power-on/off).
      > >>Then problem can be in incorrect rom data (rewrited system). If you can load TAP files to your ZX from real tape (or PC sound card output) then please use this way:
      > >> 
      > >>- open left jumper on divide
      > >>- power-on zx (start without divide system)
      > >>- load this tape and after load press enter for reflash eeprom data:
      > >>http://velesoft.speccy.cz/zx/divide/systems/fatware/fatware-0-12a(2009-01-16).zip
      > >> 
      > >>During flashing system you will see color lines in border area. You must wayt some minutes for full reflash system. Now cloce left jumper , power off ZX , power-on ZX. Now your DIVIDE start with system FATWARE (if you have on CF card FAT16).... From system fatware you can later reflash to any other system (esxdos,etc...).
      > >>Your divide use chip AT28C64 or AT28C64B ?
      > >> 
      > >>VELESOFT
      > >>----- Original Message -----
      > >>>From: Viomusic Studio
      > >>>To: RomanianHomeComputer@yahoogroups.com
      > >>>Sent: Sunday, August 25, 2013 10:52 PM
      > >>>Subject: Re: [RomanianHomeComputer] divIDe numai porneste
      > >>>
      > >>>
      > >>>Yes, it start without divIDE and runs normally. Without yellow jumper, it start normally without divIDE sistem. I removed the card but doesn't work neither.
      > >>>
      > >>>
      > >>>
      > >>>
      > >>>________________________________
      > >>> From: VELESOFT <velesoft@...>
      > >>>To: RomanianHomeComputer@yahoogroups.com
      > >>>Sent: Sunday, August 25, 2013 10:46 PM
      > >>>Subject: Re: [RomanianHomeComputer] divIDe numai porneste
      > >>>
      > >>>
      > >>>
      > >>> 
      > >>>Start your ZX without divide ?
      > >>>If you open left jumper on divide board, then ZX must start (without divide system).
      > >>>Problem can be also in CF card - some cards pull-down ZX RESET line and ZX can't start. Please remove CF card if it help.
      > >>> 
      > >>>VELESOFT
      > >>>----- Original Message -----
      > >>>>From: Viomusic Studio
      > >>>>To: RomanianHomeComputer@yahoogroups.com
      > >>>>Sent: Sunday, August 25, 2013 9:05 PM
      > >>>>Subject: [RomanianHomeComputer] divIDe numai porneste [2 Attachments]
      > >>>>
      > >>>>
      > >>>>Am achizitionat sapt trecuta ZX Spectrum +2 care a fost anuntat aici acum cateva saptamani. A venit la pachet si cu o interfata divIDE. Calculatorul merge foarte bine, chiar am ramas placut impresionat de calitatea acestuia. Am incercat in prima zi interfata divIDE de cateva ori si a mers fara probleme. Azi am vrut sa o folosesc si supriza, numai porneste. Se vad fel si fel de carcactere,ciudate, patratele etc. Ce ar putea avea? Credeti ca se mai poate repara? Chiar imi pare rau, eram foarte entuziasmat de calculator si chestia asta mi-a taiat tot elanul. Chiar asa ghinion sa am sa se arda asa de repede?
      > >>>>
      > >>>
      > >>>
      > >>
      > >>
      > >
      > >
      >



    Your message has been successfully submitted and would be delivered to recipients shortly.