Loading ...
Sorry, an error occurred while loading the content.
 

Re: CIP 03

Expand Messages
  • mstaniloiu
    Buna ziua, Am si eu un CIP 03 si cand am masurat acum cateva zile tensiunea la bornele alimentatorului mi-a dat 12.3 V. Este OK ? CIP-ul are si modulatorul RF
    Message 1 of 15 , Oct 5, 2011
      Buna ziua,

      Am si eu un CIP 03 si cand am masurat acum cateva zile tensiunea la bornele alimentatorului mi-a dat 12.3 V. Este OK ?

      CIP-ul are si modulatorul RF defect si nu am putut sa il conectez la TV.

      Din pacate a fost alimentat cu sursa de mai sus - mi se pare mie sau tensiunea la alimentator trebuia sa fie 5V ?

      Cam ce s-ar putea face sa il mai recuperez ?


      Multumesc frumos,
    • mstaniloiu
      Legat de CIP - cam care ar fi primul pas pentru a testa ce e defect ? Ma itereseaza daca are cineva o schema a conectorului de monitor de la CIP (vine cu o
      Message 2 of 15 , Oct 5, 2011
        Legat de CIP - cam care ar fi primul pas pentru a testa ce e defect ?

        Ma itereseaza daca are cineva o schema a conectorului de monitor de la CIP (vine cu o mufa DIN de 5 contacte lipita direct pe placa circuit)

        Multumesc mult ,

        --- In RomanianHomeComputer@yahoogroups.com, "mstaniloiu" <mstaniloiu@...> wrote:
        >
        >
        >
        > Buna ziua,
        >
        > Am si eu un CIP 03 si cand am masurat acum cateva zile tensiunea la bornele alimentatorului mi-a dat 12.3 V. Este OK ?
        >
        > CIP-ul are si modulatorul RF defect si nu am putut sa il conectez la TV.
        >
        > Din pacate a fost alimentat cu sursa de mai sus - mi se pare mie sau tensiunea la alimentator trebuia sa fie 5V ?
        >
        > Cam ce s-ar putea face sa il mai recuperez ?
        >
        >
        > Multumesc frumos,
        >
      • schumer
        Tensiunea de alimentare la CIP03 in mod sigur e 5V! Deci, sigur e ars ceva in blocul de alimentare pe placa de baza. Eu zic sa rezolvi cu sursa care acum iti
        Message 3 of 15 , Oct 6, 2011
          Tensiunea de alimentare la CIP03 in mod sigur e 5V! Deci, sigur e ars ceva in blocul de alimentare pe placa de baza. Eu zic sa rezolvi cu sursa care acum iti baga 12V. Eventual poti folosi o sursa de PC-AT, de la care scoti 5V.

          Apoi trebuie vazut ce a "plesnit" pe placa de baza a CIP-ului. Din pacate, nu am schema de la CIP03... Este pe grup una pentru CIP01, dar nu stiu care sunt diferentele...


          --- In RomanianHomeComputer@yahoogroups.com, "mstaniloiu" <mstaniloiu@...> wrote:
          >
          > Legat de CIP - cam care ar fi primul pas pentru a testa ce e defect ?
          >
          > Ma itereseaza daca are cineva o schema a conectorului de monitor de la CIP (vine cu o mufa DIN de 5 contacte lipita direct pe placa circuit)
          >
          > Multumesc mult ,
          >
          > --- In RomanianHomeComputer@yahoogroups.com, "mstaniloiu" <mstaniloiu@> wrote:
          > >
          > >
          > >
          > > Buna ziua,
          > >
          > > Am si eu un CIP 03 si cand am masurat acum cateva zile tensiunea la bornele alimentatorului mi-a dat 12.3 V. Este OK ?
          > >
          > > CIP-ul are si modulatorul RF defect si nu am putut sa il conectez la TV.
          > >
          > > Din pacate a fost alimentat cu sursa de mai sus - mi se pare mie sau tensiunea la alimentator trebuia sa fie 5V ?
          > >
          > > Cam ce s-ar putea face sa il mai recuperez ?
          > >
          > >
          > > Multumesc frumos,
          > >
          >
        • Catalin Mihaila
          Vino cu ele la mine si le rezolvam. ... From: mstaniloiu Subject: [RomanianHomeComputer] Re: CIP 03 To:
          Message 4 of 15 , Oct 6, 2011
            Vino cu ele la mine si le rezolvam.

            --- On Thu, 10/6/11, mstaniloiu <mstaniloiu@...> wrote:

            From: mstaniloiu <mstaniloiu@...>
            Subject: [RomanianHomeComputer] Re: CIP 03
            To: RomanianHomeComputer@yahoogroups.com
            Date: Thursday, October 6, 2011, 9:52 AM

             

            Legat de CIP - cam care ar fi primul pas pentru a testa ce e defect ?

            Ma itereseaza daca are cineva o schema a conectorului de monitor de la CIP (vine cu o mufa DIN de 5 contacte lipita direct pe placa circuit)

            Multumesc mult ,

            --- In RomanianHomeComputer@yahoogroups.com, "mstaniloiu" <mstaniloiu@...> wrote:
            >
            >
            >
            > Buna ziua,
            >
            > Am si eu un CIP 03 si cand am masurat acum cateva zile tensiunea la bornele alimentatorului mi-a dat 12.3 V. Este OK ?
            >
            > CIP-ul are si modulatorul RF defect si nu am putut sa il conectez la TV.
            >
            > Din pacate a fost alimentat cu sursa de mai sus - mi se pare mie sau tensiunea la alimentator trebuia sa fie 5V ?
            >
            > Cam ce s-ar putea face sa il mai recuperez ?
            >
            >
            > Multumesc frumos,
            >

          • dan g
            Ai grija cui il dai pentru reparatie, ca s-ar putea sa ramai fara el. Eu am patit-o cu un HC128 trimis pentru reparatie unui binevoitor de pe acest grup.E de
            Message 5 of 15 , Oct 8, 2011
              Ai grija cui il dai pentru reparatie, ca s-ar putea sa ramai fara el. Eu am patit-o cu un HC128 trimis pentru reparatie unui binevoitor de pe acest grup.E de preferat sa mergi personal cu el la cineva din localitate care sa ti-l faca. Vad ca de la simple jucarii (asa cum le descria in introducere manualul CIP03), au ajuns si astea obiecte de mare valoare. Nu caut sa-l fac de rahat aici pe respectivul, n-are decat sa se spele pe cap cu el! Dar e de toata jena sa faci asa ceva cand inca mai gasesti asemenea HC-uri cu 10 lei prin targul de la Valea Cascadelor.

              --- On Wed, 10/5/11, mstaniloiu <mstaniloiu@...> wrote:

              From: mstaniloiu <mstaniloiu@...>
              Subject: [RomanianHomeComputer] Re: CIP 03
              To: RomanianHomeComputer@yahoogroups.com
              Date: Wednesday, October 5, 2011, 4:06 PM

               



              Buna ziua,

              Am si eu un CIP 03 si cand am masurat acum cateva zile tensiunea la bornele alimentatorului mi-a dat 12.3 V. Este OK ?

              CIP-ul are si modulatorul RF defect si nu am putut sa il conectez la TV.

              Din pacate a fost alimentat cu sursa de mai sus - mi se pare mie sau tensiunea la alimentator trebuia sa fie 5V ?

              Cam ce s-ar putea face sa il mai recuperez ?

              Multumesc frumos,

            • mstaniloiu
              Salutare, multumesc de sfat - si parerea mea este ca tot trebuie sa incerci sa iti recuperezi HC-ul daca te mai pasioneaza sa il faci. In cazul meu - ma cunosc
              Message 6 of 15 , Oct 10, 2011
                Salutare, multumesc de sfat - si parerea mea este ca tot trebuie sa incerci sa iti recuperezi HC-ul daca te mai pasioneaza sa il faci.

                In cazul meu - ma cunosc cu Catalin de vreo 14 ani :) - nu cred ca se aplica .

                Problema cu hobby-urile este ca te atrag mult, iar atunci cand trebuie sa te implici si iti dai seama ca de fapt nu ai timp ... apar problemele ...


                Numai bine

                --- In RomanianHomeComputer@yahoogroups.com, dan g <dan_g_79@...> wrote:
                >
                > Ai grija cui il dai pentru reparatie, ca s-ar putea sa ramai fara el. Eu am patit-o cu un HC128 trimis pentru reparatie unui binevoitor de pe acest grup.E de preferat sa mergi personal cu el la cineva din localitate care sa ti-l faca. Vad ca de la simple jucarii (asa cum le descria in introducere manualul CIP03), au ajuns si astea obiecte de mare valoare. Nu caut sa-l fac de rahat aici pe respectivul, n-are decat sa se spele pe cap cu el! Dar e de toata jena sa faci asa ceva cand inca mai gasesti asemenea HC-uri cu 10 lei prin targul de la Valea Cascadelor.
                >
                > --- On Wed, 10/5/11, mstaniloiu <mstaniloiu@...> wrote:
                >
                > From: mstaniloiu <mstaniloiu@...>
                > Subject: [RomanianHomeComputer] Re: CIP 03
                > To: RomanianHomeComputer@yahoogroups.com
                > Date: Wednesday, October 5, 2011, 4:06 PM
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >  
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                > Buna ziua,
                >
                >
                >
                > Am si eu un CIP 03 si cand am masurat acum cateva zile tensiunea la bornele alimentatorului mi-a dat 12.3 V. Este OK ?
                >
                >
                >
                > CIP-ul are si modulatorul RF defect si nu am putut sa il conectez la TV.
                >
                >
                >
                > Din pacate a fost alimentat cu sursa de mai sus - mi se pare mie sau tensiunea la alimentator trebuia sa fie 5V ?
                >
                >
                >
                > Cam ce s-ar putea face sa il mai recuperez ?
                >
                >
                >
                > Multumesc frumos,
                >
              • geopol78
                Buna ziua ...cine ma poate ajuta si pe mine cu un EPROM scris cu Basic.S pentru CIP 03, multumesc anticipat :)
                Message 7 of 15 , Mar 18, 2015

                  Buna ziua ...cine ma poate ajuta si pe mine cu un EPROM scris cu Basic.S pentru CIP 03, multumesc anticipat :)

                • yo3ghm
                  Esti in Bucuresti?...si sa-mi zici ce fel de EPROM vrei...16K doar cu BASIC Sinclair,sau un 32K cu Basic+Opus.?
                  Message 8 of 15 , Mar 18, 2015

                    Esti in Bucuresti?...si sa-mi zici ce fel de EPROM vrei...16K doar cu BASIC Sinclair,sau un 32K cu Basic+Opus.?


                     

                  • george dumitrache
                    Sunt din Buftea - Ilfov, vreau simplu cu Basic, caci CIP-ul meu nu mai porneste si mi.a spus cineva ca este bulit acest EPROM. La pornire apare pe ecran niste
                    Message 9 of 15 , Mar 20, 2015
                      Sunt din Buftea - Ilfov, vreau simplu cu Basic, caci CIP-ul meu nu mai porneste si mi.a spus cineva ca este "bulit"acest EPROM. La pornire apare pe ecran niste patrate cu liniute..

                    • yo3ghm
                      Ok...ti-am raspuns pe mail.Nu este singurul defect posibil dar este una dintre cauze. 73!
                      Message 10 of 15 , Mar 20, 2015
                        Ok...ti-am raspuns pe mail.Nu este singurul defect posibil dar este una dintre cauze.
                        73!
                      • george dumitrache
                        multumesc mult !
                        Message 11 of 15 , Mar 21, 2015
                          multumesc mult !
                        Your message has been successfully submitted and would be delivered to recipients shortly.