Loading ...
Sorry, an error occurred while loading the content.

Re: [RoboMower] Cooling fans Photo in files (COOLING FANS)

Expand Messages
  • Chris Weaver
    That is one ugly install! Do you have a different long term plan for this mod?
    Message 1 of 6 , Jul 5, 2005
    • 0 Attachment
      That is one ugly install!

      Do you have a different long term plan for this mod?


      On 7/5/05, beekilher <spamlesskb-contests0204@...> wrote:
      > I was able to keep drive motor temp about 10 degrees cooler
      > Drive motor temps these temp readings were taken every 5min. The
      > mower was started at the same location and same height setting. The
      > lawn was mowed two days before the June 3rd test no rain or
      > watering. The June 7th test was done after a partial cut on June 4th
      > to test fan set up. The lawn was watered on the 4th and there was a
      > shower on the 5th. The first and last temps were from inside the
      > garage at the charger.June 3, 2005 outside air temp start 70 end 73
      > cloudy.
      > Motor Temps
      > 70,79,84,86,,96,102,108,112,118,122,126,,116,118,120,122,123,,120,
      > 120,138,131 Cool down temps motor only 45 min 114, 1hr 100, 2hr 84
      > June 7, 2005 outside air temp start 86 end 95 sunny.
      > I added two 12v 50mm case fans wired in series. And an exhaust port
      > for the hot air.
      > The exhaust air was running around 105+. The intake and exhaust
      > ports were filtered.
      > The fans use only a half volt of battery life after 5 hours.
      > Motor Temps
      > 82,84,87,89,93,94,100,99,100,107,107,106,110,107,113,115,112,112,107,
      > 107,110,115,120motor, exhaust air 113, bat 94.
      > Cool down temps were taken with case fans running 45 min 100, 93,
      > 92, 2hr 88, 88, and 88
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
    • Clint D
      You may want to add the .JPG extension to that file name... at least it wasn t showing up on mine until I renamed it. Hmm you cut 2 holes through the mower to
      Message 2 of 6 , Jul 5, 2005
      • 0 Attachment
        You may want to add the .JPG extension to that file
        name... at least it wasn't showing up on mine until I
        renamed it.

        Hmm you cut 2 holes through the mower to mount the
        fans... you completely lost water resistance by doing
        this right? Not the prettiest mod, but if it works...

        I'm not sure about this whole deal with the mowers
        overheating... sounds like a design flaw to me and FR
        should be addressing this as it sounds like a major
        problem. Perhaps the US is experiencing hotter than
        normal temps? Global warming?? Any ideas??

        Also being that your mower is yellow, that throws out
        my earlier idea of it being the green color
        attributing to this problem.


        Robotic Lawnmower/Vacuum Forums
        http://forums.robomower.biz



        --- beekilher <spamlesskb-contests0204@...>
        wrote:

        > I was able to keep drive motor temp about 10 degrees
        > cooler
        > Drive motor temps these temp readings were taken
        > every 5min. The
        > mower was started at the same location and same
        > height setting. The
        > lawn was mowed two days before the June 3rd test no
        > rain or
        > watering. The June 7th test was done after a partial
        > cut on June 4th
        > to test fan set up. The lawn was watered on the 4th
        > and there was a
        > shower on the 5th. The first and last temps were
        > from inside the
        > garage at the charger.June 3, 2005 outside air temp
        > start 70 end 73
        > cloudy.
        > Motor Temps
        >
        70,79,84,86,,96,102,108,112,118,122,126,,116,118,120,122,123,,120,
        > 120,138,131 Cool down temps motor only 45 min 114,
        > 1hr 100, 2hr 84
        > June 7, 2005 outside air temp start 86 end 95
        > sunny.
        > I added two 12v 50mm case fans wired in series. And
        > an exhaust port
        > for the hot air.
        > The exhaust air was running around 105+. The intake
        > and exhaust
        > ports were filtered.
        > The fans use only a half volt of battery life after
        > 5 hours.
        > Motor Temps
        >
        82,84,87,89,93,94,100,99,100,107,107,106,110,107,113,115,112,112,107,
        > 107,110,115,120motor, exhaust air 113, bat 94.
        > Cool down temps were taken with case fans running
        > 45 min 100, 93,
        > 92, 2hr 88, 88, and 88
        >
        >
        >
        >

        __________________________________________________
        Do You Yahoo!?
        Tired of spam? Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com
      • Dan Barclay
        It s not having any trouble while mowing. It is only a charging problem. I was thinking of a fan that only ran while connected to the charger, which shouldn t
        Message 3 of 6 , Jul 5, 2005
        • 0 Attachment
          It's not having any trouble while mowing. It is only a charging problem.

          I was thinking of a fan that only ran while connected to the charger, which
          shouldn't affect the battery at all.

          Dan

          > -----Original Message-----
          > From: RoboMower@yahoogroups.com [mailto:RoboMower@yahoogroups.com] On
          > Behalf Of beekilher
          > Sent: Tuesday, July 05, 2005 9:13 AM
          > To: RoboMower@yahoogroups.com
          > Subject: [RoboMower] Cooling fans Photo in files (COOLING FANS)
          >
          > I was able to keep drive motor temp about 10 degrees cooler
          > Drive motor temps these temp readings were taken every 5min. The
          > mower was started at the same location and same height setting. The
          > lawn was mowed two days before the June 3rd test no rain or
          > watering. The June 7th test was done after a partial cut on June 4th
          > to test fan set up. The lawn was watered on the 4th and there was a
          > shower on the 5th. The first and last temps were from inside the
          > garage at the charger.June 3, 2005 outside air temp start 70 end 73
          > cloudy.
          > Motor Temps
          > 70,79,84,86,,96,102,108,112,118,122,126,,116,118,120,122,123,,120,
          > 120,138,131 Cool down temps motor only 45 min 114, 1hr 100, 2hr 84
          > June 7, 2005 outside air temp start 86 end 95 sunny.
          > I added two 12v 50mm case fans wired in series. And an exhaust port
          > for the hot air.
          > The exhaust air was running around 105+. The intake and exhaust
          > ports were filtered.
          > The fans use only a half volt of battery life after 5 hours.
          > Motor Temps
          > 82,84,87,89,93,94,100,99,100,107,107,106,110,107,113,115,112,112,107,
          > 107,110,115,120motor, exhaust air 113, bat 94.
          > Cool down temps were taken with case fans running 45 min 100, 93,
          > 92, 2hr 88, 88, and 88
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • beekilher
          This was a test, the test worked. The fans lowered the temp with minimal loss of mow time. I updated the photo with how it looks to day and with fans. I cut
          Message 4 of 6 , Jul 5, 2005
          • 0 Attachment
            This was a test, the test worked. The fans lowered the temp with
            minimal loss of mow time. I updated the photo with how it looks to
            day and with fans. I cut the holes to fit the plugs not the fans.
            --- In RoboMower@yahoogroups.com, Chris Weaver
            <ourcontact.newsgroups@g...> wrote:
            > That is one ugly install!
            >
            > Do you have a different long term plan for this mod?
            >
            >
            > On 7/5/05, beekilher <spamlesskb-contests0204@y...> wrote:
            > > I was able to keep drive motor temp about 10 degrees cooler
            > > Drive motor temps these temp readings were taken every 5min. The
            > > mower was started at the same location and same height setting.
            The
            > > lawn was mowed two days before the June 3rd test no rain or
            > > watering. The June 7th test was done after a partial cut on June
            4th
            > > to test fan set up. The lawn was watered on the 4th and there
            was a
            > > shower on the 5th. The first and last temps were from inside the
            > > garage at the charger.June 3, 2005 outside air temp start 70 end
            73
            > > cloudy.
            > > Motor Temps
            > >
            70,79,84,86,,96,102,108,112,118,122,126,,116,118,120,122,123,,120,
            > > 120,138,131 Cool down temps motor only 45 min 114, 1hr 100, 2hr
            84
            > > June 7, 2005 outside air temp start 86 end 95 sunny.
            > > I added two 12v 50mm case fans wired in series. And an exhaust
            port
            > > for the hot air.
            > > The exhaust air was running around 105+. The intake and exhaust
            > > ports were filtered.
            > > The fans use only a half volt of battery life after 5 hours.
            > > Motor Temps
            > >
            82,84,87,89,93,94,100,99,100,107,107,106,110,107,113,115,112,112,107,
            > > 107,110,115,120motor, exhaust air 113, bat 94.
            > > Cool down temps were taken with case fans running 45 min 100,
            93,
            > > 92, 2hr 88, 88, and 88
            > >
            > >
            > >
            > >
            > >
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            > >
            > >
            > >
            > >
          • Clint D
            Still not so pretty but you ve proved a point. I m curious was to why were you running such a test? Was your mower running hot? Is it a woot mower? Robotic
            Message 5 of 6 , Jul 5, 2005
            • 0 Attachment
              Still not so pretty but you've proved a point. I'm
              curious was to why were you running such a test? Was
              your mower running hot? Is it a woot mower?


              Robotic Lawnmower Forums
              http://forums.robomower.biz




              --- beekilher <spamlesskb-contests0204@...>
              wrote:

              > This was a test, the test worked. The fans lowered
              > the temp with
              > minimal loss of mow time. I updated the photo with
              > how it looks to
              > day and with fans. I cut the holes to fit the plugs
              > not the fans.
              > --- In RoboMower@yahoogroups.com, Chris Weaver
              > <ourcontact.newsgroups@g...> wrote:
              > > That is one ugly install!
              > >
              > > Do you have a different long term plan for this
              > mod?
              > >
              > >
              > > On 7/5/05, beekilher
              > <spamlesskb-contests0204@y...> wrote:
              > > > I was able to keep drive motor temp about 10
              > degrees cooler
              > > > Drive motor temps these temp readings were taken
              > every 5min. The
              > > > mower was started at the same location and same
              > height setting.
              > The
              > > > lawn was mowed two days before the June 3rd test
              > no rain or
              > > > watering. The June 7th test was done after a
              > partial cut on June
              > 4th
              > > > to test fan set up. The lawn was watered on the
              > 4th and there
              > was a
              > > > shower on the 5th. The first and last temps were
              > from inside the
              > > > garage at the charger.June 3, 2005 outside air
              > temp start 70 end
              > 73
              > > > cloudy.
              > > > Motor Temps
              > > >
              >
              70,79,84,86,,96,102,108,112,118,122,126,,116,118,120,122,123,,120,
              > > > 120,138,131 Cool down temps motor only 45 min
              > 114, 1hr 100, 2hr
              > 84
              > > > June 7, 2005 outside air temp start 86
              > end 95 sunny.
              > > > I added two 12v 50mm case fans wired in series.
              > And an exhaust
              > port
              > > > for the hot air.
              > > > The exhaust air was running around 105+. The
              > intake and exhaust
              > > > ports were filtered.
              > > > The fans use only a half volt of battery life
              > after 5 hours.
              > > > Motor Temps
              > > >
              >
              82,84,87,89,93,94,100,99,100,107,107,106,110,107,113,115,112,112,107,
              > > > 107,110,115,120motor, exhaust air 113, bat 94.
              > > > Cool down temps were taken with case fans
              > running 45 min 100,
              > 93,
              > > > 92, 2hr 88, 88, and 88
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > > Yahoo! Groups Links
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              >
              >
              >

              __________________________________________________
              Do You Yahoo!?
              Tired of spam? Yahoo! Mail has the best spam protection around
              http://mail.yahoo.com
            Your message has been successfully submitted and would be delivered to recipients shortly.