Loading ...
Sorry, an error occurred while loading the content.
 

Re: "Charging Problem"

Expand Messages
  • IGGY & Svetlana
    ... From: yeller989 I wondered the same thing, but the RL500 and the charger typically sit in the same spot without other obstructions around it. I have a 2nd
    Message 1 of 8 , Jun 2, 2005
      ----- Original Message -----
      From: yeller989
      I wondered the same thing, but the RL500 and the charger typically
      sit in the same spot without other obstructions around it.

      I have a 2nd RL500 charger that I pulled out in case the first
      charger broke. Unfortunately, with the 2nd charger in place the
      same "Charging Problem" was reported.



      The charging "female" connector that you insert into the mower's cradle (metal tube) may be loose, or the cradle that has a male connector (metal pole) that sticks out may not be connecting and can be lose, bent, disconnected. Try using some cooking foil to see if you can complete the connection - insert it into the female connector from the charger and see if it works.

      If everything fails, call Tyler Ramage of RoboDirect - tel: 502-742-7626 - they are a leading tech support center for Friendly in the US. Either way, I'd call him anyway about this.

      "Turning Your Home Dream into Reality"

      Sincerely Yours,

      IGGY Dybal - RE/MAX Best - Kansas City
      Direct Office: 913-894-4024 Voicemail: 913-323-5408
      Toll-free: 1-877-550-4449 Direct fax: 913-322-4162
      Toll-free fax: 1-800-596-4449
      E-mail: iggykc@... Web site: http://www.iggy.net
      Instant Messenger: AIM - "iggylenexa", Yahoo - "iggykc"

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.