Loading ...
Sorry, an error occurred while loading the content.

RL 1000 no power at dock

Expand Messages
  • Robert Silva
    Had some electrical storms yesterday. Found Robomower backed off the dock with check power error. Indeed no leds or beeps on dock. 32 volt Power supply
    Message 1 of 2 , Jul 4, 2014
    • 0 Attachment
      Had some electrical storms yesterday. Found Robomower backed off the dock with "check power" error. Indeed no leds or beeps on dock.
      32 volt Power supply outputs steady 42 volts. Is that normal? If so what do I check next?

      -Bob
    • Charles Grenkow
      Hi Bob - mine does the same thing every time our power goes out. Just press the button on the front of the docking station itself (top one I think) and the
      Message 2 of 2 , Jul 6, 2014
      • 0 Attachment
        Hi Bob - mine does the same thing every time our power goes out.  Just press the button on the front of the docking station itself (top one I think) and the docking stn should start to blink again.  then test robomow and she should work just fine.  Hope that help.
         
        Chuck
         

        To: RoboMower@yahoogroups.com
        From: RoboMower@yahoogroups.com
        Date: Fri, 4 Jul 2014 11:25:10 -0400
        Subject: [RoboMower] RL 1000 no power at dock

         
        Had some electrical storms yesterday. Found Robomower backed off the dock with "check power" error. Indeed no leds or beeps on dock.
        32 volt Power supply outputs steady 42 volts. Is that normal? If so what do I check next?

        -Bob
      Your message has been successfully submitted and would be delivered to recipients shortly.