Loading ...
Sorry, an error occurred while loading the content.

Expand Messages
  • Fiesta Bickerton
    hello Richard Thanks for the reply about the batteries, i inserted the two new ones, the robomower does not do anything, only strange signals and sounds,
    Message 1 of 8 , May 24, 2014
    • 0 Attachment
      hello Richard

      Thanks for the reply about the batteries, i inserted the two new ones, the robomower does not do anything, only strange signals and sounds, when i put back the old ones, it is ok again. Is this normal, could it be that they are very empty and for that reason they do not do anything?

      greetings
      fiesta  
    • Danny Miller
      I don t see how. The Robomower will shut down, or not boot up, if the battery voltage is low. If the battery resistance is very very high while it has enough
      Message 2 of 8 , May 24, 2014
      • 0 Attachment
        I don't see how.  The Robomower will shut down, or not boot up, if the battery voltage is low.

        If the battery resistance is very very high while it has enough voltage to start, then it could start and immediately shut down as it tried to draw power, then restart when the voltage rises again.  This shouldn't make it have "strange signals and sounds" though.  Mine does have an error "beep beep beep"....  "beep beep beep"... for some things.  Maybe it tried to make the sound and cut off when the battery voltage dropped.

        BTW:

        The battery is supposed to be charged then stored WITHOUT the charger or mower.  You recharge it every 6 months or so.  Do not leave the charger hooked up to it for months, or leave it in the mower.

        Danny

        On 5/24/2014 1:44 PM, Fiesta Bickerton fiestabickerton@... [RoboMower] wrote:
        hello Richard

        Thanks for the reply about the batteries, i inserted the two new ones, the robomower does not do anything, only strange signals and sounds, when i put back the old ones, it is ok again. Is this normal, could it be that they are very empty and for that reason they do not do anything?

        greetings
        fiesta  

      • fiestabickerton
        hello Thank you for the responce, based on your words, i think the most likely is that the batteries are totally empty, not enough to start up the system. I do
        Message 3 of 8 , May 25, 2014
        • 0 Attachment

          hello


          Thank you for the responce, based on your words, i think the most likely is that the batteries are totally empty, not enough to start up the system.


          I do not have an external charger, but i do have battery cables, used for the car to connect to another car when the battery power is not enough to start the car. Can i use these cabels somehow to charge the too empty batteries of my 2e robomow device to charge the not working (assumed totally empty) battery box.


          For example, just connect the poles (minus and plus) from the working battery box, with the not working battery box/package.

             


          Thank you for contributing. 


          greetings

          fiesta

        • fiestabickerton
          hello Danny and others, Most likely there is too little voltage/power in the battery box/package to start up the robomow, so i think i have to look for an
          Message 4 of 8 , May 25, 2014
          • 0 Attachment

            hello Danny and others,


            Most likely there is too little voltage/power in the battery box/package to start up the robomow, so i think i have to look for an alternative method to charge it, right?


            I do not have an external charger, but i do have battery cable for the car, to support the car/battery from an other car.

            Can i use the cable somehow to charge my not working battry box, with the help of the working (fully charged), battery box.


            greetings

            fiesta   

          • Richard Gard
            I have not seen this behavior before.  is there a numeric code in the display when this happens?  there are error codes to help you diagnose the problem
            Message 5 of 8 , May 25, 2014
            • 0 Attachment
              I have not seen this behavior before.  is there a numeric code in the display when this happens?  there are error codes to help you diagnose the problem
              Richard



              From: "Fiesta Bickerton fiestabickerton@... [RoboMower]" <RoboMower@yahoogroups.com>
              To: "Richard Gard richardgard@... [RoboMower]" <RoboMower@yahoogroups.com>
              Sent: Saturday, May 24, 2014 2:44 PM
              Subject: [RoboMower] (unknown)

               
              hello Richard

              Thanks for the reply about the batteries, i inserted the two new ones, the robomower does not do anything, only strange signals and sounds, when i put back the old ones, it is ok again. Is this normal, could it be that they are very empty and for that reason they do not do anything?

              greetings
              fiesta  


            • Fiesta Bickerton
              hello, Now these strange signs are not a specific message, it are fully filled blocks on top of the lcd screen. I know that normally the lcd screen does give
              Message 6 of 8 , May 26, 2014
              • 0 Attachment
                hello,

                Now these strange signs are not a specific message, it are fully filled blocks on top of the lcd screen.

                I know that normally the lcd screen does give fault messages, i did have this situation also, in the recent past it did give  "rear bumper disk", so I repared it.

                Now you can make nothing of it, like it can not break through, but i do not know.

                Can i connected the plus and minus from one battery back with the other not working battery pack/box?, with my car battery cables. 

                greetings
                fiesta 

                  


                Op maandag 26 mei 4:56 2014 schreef "Richard Gard richardgard@... [RoboMower]" <RoboMower@yahoogroups.com> het volgende:


                 
                I have not seen this behavior before.  is there a numeric code in the display when this happens?  there are error codes to help you diagnose the problem
                Richard


                From: "Fiesta Bickerton fiestabickerton@... [RoboMower]" <RoboMower@yahoogroups.com>
                To: "Richard Gard richardgard@... [RoboMower]" <RoboMower@yahoogroups.com>
                Sent: Saturday, May 24, 2014 2:44 PM
                Subject: [RoboMower] (unknown)

                 
                hello Richard

                Thanks for the reply about the batteries, i inserted the two new ones, the robomower does not do anything, only strange signals and sounds, when i put back the old ones, it is ok again. Is this normal, could it be that they are very empty and for that reason they do not do anything?

                greetings
                fiesta  




              • Tim Wolff
                What is the rationale for connecting the packs with jumper cables? Buy or borrow a digital multimeter and compare the voltage and polarity of your two battery
                Message 7 of 8 , May 26, 2014
                • 0 Attachment
                  What is the rationale for connecting the packs with jumper cables? Buy or borrow a digital multimeter and compare the voltage and polarity of your two battery packs. You'll probably find the bad battery pack has a low voltage or reversed polarity.  Don't try charging the pack again until you have confirmed that the voltage at the terminals is somewhere near 24v DC.
                  Take the cover off the battery pack and check the voltage of each of the batteries in the pack.

                  Tim


                  To: RoboMower@yahoogroups.com
                  From: RoboMower@yahoogroups.com
                  Date: Mon, 26 May 2014 08:57:20 +0100
                  Subject: Re: [RoboMower] (unknown)



                  hello,

                  Now these strange signs are not a specific message, it are fully filled blocks on top of the lcd screen.

                  I know that normally the lcd screen does give fault messages, i did have this situation also, in the recent past it did give  "rear bumper disk", so I repared it.

                  Now you can make nothing of it, like it can not break through, but i do not know.

                  Can i connected the plus and minus from one battery back with the other not working battery pack/box?, with my car battery cables. 

                  greetings
                  fiesta 

                    


                  Op maandag 26 mei 4:56 2014 schreef "Richard Gard richardgard@... [RoboMower]" <RoboMower@yahoogroups.com> het volgende:


                   
                  I have not seen this behavior before.  is there a numeric code in the display when this happens?  there are error codes to help you diagnose the problem
                  Richard


                  From: "Fiesta Bickerton fiestabickerton@... [RoboMower]" <RoboMower@yahoogroups.com>
                  To: "Richard Gard richardgard@... [RoboMower]" <RoboMower@yahoogroups.com>
                  Sent: Saturday, May 24, 2014 2:44 PM
                  Subject: [RoboMower] (unknown)

                   
                  hello Richard

                  Thanks for the reply about the batteries, i inserted the two new ones, the robomower does not do anything, only strange signals and sounds, when i put back the old ones, it is ok again. Is this normal, could it be that they are very empty and for that reason they do not do anything?

                  greetings
                  fiesta  






                • Richard Gard
                  This is a mystery. Yes, you could transfer charge from a good battery to a depleted battery, but you might risk a short condition. I think it would be better
                  Message 8 of 8 , May 26, 2014
                  • 0 Attachment
                    This is a mystery.
                    Yes, you could transfer charge from a good battery to a depleted battery, but you might risk a short condition.  I think it would be better to test the "bad" and then charge with a charger from anywhere, then test again.  

                    Regards,
                    RG

                    On May 26, 2014, at 3:57 AM, "Fiesta Bickerton fiestabickerton@... [RoboMower]" <RoboMower@yahoogroups.com> wrote:

                     

                    hello,

                    Now these strange signs are not a specific message, it are fully filled blocks on top of the lcd screen.

                    I know that normally the lcd screen does give fault messages, i did have this situation also, in the recent past it did give  "rear bumper disk", so I repared it.

                    Now you can make nothing of it, like it can not break through, but i do not know.

                    Can i connected the plus and minus from one battery back with the other not working battery pack/box?, with my car battery cables. 

                    greetings
                    fiesta 

                      


                    Op maandag 26 mei 4:56 2014 schreef "Richard Gard richardgard@... [RoboMower]" <RoboMower@yahoogroups.com> het volgende:


                     
                    I have not seen this behavior before.  is there a numeric code in the display when this happens?  there are error codes to help you diagnose the problem
                    Richard


                    From: "Fiesta Bickerton fiestabickerton@... [RoboMower]" <RoboMower@yahoogroups.com>
                    To: "Richard Gard richardgard@... [RoboMower]" <RoboMower@yahoogroups.com>
                    Sent: Saturday, May 24, 2014 2:44 PM
                    Subject: [RoboMower] (unknown)

                     
                    hello Richard

                    Thanks for the reply about the batteries, i inserted the two new ones, the robomower does not do anything, only strange signals and sounds, when i put back the old ones, it is ok again. Is this normal, could it be that they are very empty and for that reason they do not do anything?

                    greetings
                    fiesta  




                  Your message has been successfully submitted and would be delivered to recipients shortly.