Loading ...
Sorry, an error occurred while loading the content.

Reattaching wiring at the controller board on a RL1000

Expand Messages
  • rann_georgia
    The long journey began with replacing the pinon gears. Since a couple of months has passed since taking the cover off, I m trying to figure out where to plug
    Message 1 of 1 , Jul 27 11:55 AM
    • 0 Attachment
      The long journey began with replacing the pinon gears. Since a couple of months has passed since taking the cover off, I'm trying to figure out where to plug what back in.

      The issue is the small board where the controller plugs in.


      The two-prong is the warning light that is on the top of the cover.

      The telephone-like plug is for the controller.

      To the right of it on a three prong is the power connector.

      While I have it apart, it appears that the yellow wire on the power connector is showing age and insulation breaking. It appears a simple process of either resoldering that wire or replacing it.

      The problem is that there's four connectors and I can't figure out for the life of me what the four-prong goes to. I'm guessing it's not used unless for maybe plugging in a diagnostic tool?

      From nearest the battery out:

      2-prong=warning light.
      4-prong=unknown.
      Telephone-like connector=manual controller.
      3-prong=power connector.

      Am I right that the 4-prong isn't used or am I missing something?
    Your message has been successfully submitted and would be delivered to recipients shortly.