Loading ...
Sorry, an error occurred while loading the content.

Re: Robomow Classic blades won't start

Expand Messages
  • simonsimon7722
    Hi, Thanks for your help.
    Message 1 of 6 , Jul 2, 2011
    • 0 Attachment
      Hi,

      Thanks for your help.

      --- In RoboMower@yahoogroups.com, "wolfbob" <wolfbob@...> wrote:
      >
      > Simultaniously push the "C" or cancel or something with the mow button. Its a safety thing.
      > ----- Original Message -----
      > From: simonsimon7722
      > To: RoboMower@yahoogroups.com
      > Sent: Sunday, June 26, 2011 3:27 AM
      > Subject: [RoboMower] Robomow Classic blades won't start
      >
      >
      >
      > Hi Everyone,
      >
      > Today is the day of my first Robomow Classic mow. Batteries are in and the Robomow chargers and moves left to right, forward and back but the blades won't start when I push the mow button on the manual controller. Does anyone have any ideas for things to check?
      >
      > Thanks,
      >
      > Si
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • simonsimon7722
      Thanks Si
      Message 2 of 6 , Jul 2, 2011
      • 0 Attachment
        Thanks

        Si

        --- In RoboMower@yahoogroups.com, richard gard <richardgard@...> wrote:
        >
        > Hold the C and MOW buttons at the same time to start the blades..
        >
        > -----Original Message-----
        > From: simonsimon7722 <miwo68@...>
        > Sent: Sunday, June 26, 2011 6:27 AM
        > To: RoboMower@yahoogroups.com
        > Subject: [RoboMower] Robomow Classic blades won't start
        >
        >
        > Hi Everyone,
        >
        > Today is the day of my first Robomow Classic mow. Batteries are in and the Robomow chargers and moves left to right, forward and back but the blades won't start when I push the mow button on the manual controller. Does anyone have any ideas for things to check?
        >
        > Thanks,
        >
        > Si
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.