Loading ...
Sorry, an error occurred while loading the content.

Problem with RM400 2007 please can helb me

Expand Messages
  • kojek12000
    hello my english is not good, i come from austria. i make a mistake with the code 01210- i make a factory reset of the platine and software. is the robot
    Message 1 of 3 , Apr 4, 2011
    • 0 Attachment
      hello

      my english is not good, i come from austria.

      i make a mistake with the code 01210- i make a factory reset of the platine and software. is the robot damaged?
      the display write-*bumper calibrate-send go--close cover-send go lift cover-send go lift cover he make beep rotate bumper- send go press bumperpress bumper (what i must do?) send go ERROR 4
      in the display is error 4- the robot begins from one=bumper calibrate *


      Software vers. 5.4
      date 25.11.07
      Platine:ESB5000E
      ESB5002C Dock

      please help me. thanks
    • bkelley9401
      Read the owners manual, page 5 Transport, page 7 (#3, #4, and #5) and page 43 Close cover. My guess is the Hall effect sensor has a problem there are 4 magnets
      Message 2 of 3 , Apr 4, 2011
      • 0 Attachment
        Read the owners manual, page 5 Transport, page 7 (#3, #4, and #5) and page 43 Close cover. My guess is the Hall effect sensor has a problem there are 4 magnets on the cover door one or more could be missing or the sensor could be out of alignment.
        After resetting to factory default's you need to recalibrate eveything re-enter your sevice code and scroll through the menu to recalibrate.
        All robomowers are self diagnostic just scoll through the menu after you enter the service code.
        --- In RoboMower@yahoogroups.com, "kojek12000" <kojek12000@...> wrote:
        >
        > hello
        >
        > my english is not good, i come from austria.
        >
        > i make a mistake with the code 01210- i make a factory reset of the platine and software. is the robot damaged?
        > the display write-*bumper calibrate-send go--close cover-send go lift cover-send go lift cover he make beep rotate bumper- send go press bumperpress bumper (what i must do?) send go ERROR 4
        > in the display is error 4- the robot begins from one=bumper calibrate *
        >
        >
        > Software vers. 5.4
        > date 25.11.07
        > Platine:ESB5000E
        > ESB5002C Dock
        >
        > please help me. thanks
        >
      • kojek12000
        thanks for the answer. my rm 400 have 3peace hallsenors. one is for the cover and 2 for the bumper. more can not find in the mower no wire for hallsensor. the
        Message 3 of 3 , Apr 6, 2011
        • 0 Attachment
          thanks for the answer.

          my rm 400 have 3peace hallsenors. one is for the cover and 2 for the bumper. more can not find in the mower no wire for hallsensor. the 3 hallsensor are in the joystick to click the cover or hold the cover=bumper. what mean the display with press bumper, when i press the bumper he begins for begins (bumper calibration)Error 4.
          what ist this mistake?

          --- In RoboMower@yahoogroups.com, "kojek12000" <kojek12000@...> wrote:
          >
          > hello
          >
          > my english is not good, i come from austria.
          >
          > i make a mistake with the code 01210- i make a factory reset of the platine and software. is the robot damaged?
          > the display write-*bumper calibrate-send go--close cover-send go lift cover-send go lift cover he make beep rotate bumper- send go press bumperpress bumper (what i must do?) send go ERROR 4
          > in the display is error 4- the robot begins from one=bumper calibrate *
          >
          >
          > Software vers. 5.4
          > date 25.11.07
          > Platine:ESB5000E
          > ESB5002C Dock
          >
          > please help me. thanks
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.