Loading ...
Sorry, an error occurred while loading the content.

Start elsewhere message on a 500 3.2C

Expand Messages
  • Christopher Zach
    Quick question: Now that I have the RL500 s 3.2 rom back in the robomower runs normally, passes the DK tests, and all that. However every once in awhile it
    Message 1 of 2 , Apr 18 1:23 PM
    • 0 Attachment
      Quick question:

      Now that I have the RL500's 3.2 rom back in the robomower runs normally,
      passes the DK tests, and all that. However every once in awhile it stops
      mowing near the wires with an error that says "Start elsewhere".

      Any idea what that means on a mower that was running for awhile?

      C
    • bkelley9401
      Did you do learn wire sensors after you replaced the chip? Next time this happens post the stop code (press the green button ). Could just be stuck, bumper,
      Message 2 of 2 , Apr 18 2:09 PM
      • 0 Attachment
        Did you do learn wire sensors after you replaced the chip? Next time this happens post the stop code (press the green button ). Could just be stuck, bumper, tall grass, could be software or a wire sensor. There are 150 stop codes one third are start elsewhere and most of those are software related.
        Bkelley

        --- In RoboMower@yahoogroups.com, Christopher Zach <cz@...> wrote:
        >
        > Quick question:
        >
        > Now that I have the RL500's 3.2 rom back in the robomower runs normally,
        > passes the DK tests, and all that. However every once in awhile it stops
        > mowing near the wires with an error that says "Start elsewhere".
        >
        > Any idea what that means on a mower that was running for awhile?
        >
        > C
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.