Loading ...
Sorry, an error occurred while loading the content.

Re: Tempest Failure

Expand Messages
  • D Detroit
    Just a reminder to all of my report from a couple of months back that my Tempest 22s have dropped to about 2 hours of runtime over this one season.
    Message 1 of 36 , Nov 30, 2009
    • 0 Attachment
      Just a reminder to all of my report from a couple of months back that my Tempest 22s have dropped to about 2 hours of runtime over this one season.

      --- In RoboMower@yahoogroups.com, Danny Miller <dannym@...> wrote:
      >
      > Well, I'm not wholly convinced that the battery IS faulty. From what
      > you described, the mower could not be shutting down in 30 min if the
      > battery were able to deliver 14.8 amp-hrs.
      >
      > The charger could be a problem, the mower electronics could be a
      > problem, or just the battery contacts. Or, of course, the battery.
      >
      > I don't think I'm gonna do lead-acid again. They're just too dicey.
      > Mine's been inoperative for awhile since the old batts gave up, but I'm
      > waiting for lithium prices to drop a bit more. I still think the
      > bubble's gotta burst on prices sooner or later.
      >
      > Danny
      >
      > Ben Sporl wrote:
      > > Yep, everyone seems to recommend the 22 amp. It seems I was the unfortunate one to get a bad battery.
      > >
      > > I should have sent both batteries back at the same time and saved a few bucks. USPS has a stuff it for one price box and both would have fit.
      > >
      > >
      > >
      > >
      > >
      > >
      > > ________________________________
      > > From: jeff <rainycityguy@...>
      > > To: RoboMower@yahoogroups.com
      > > Sent: Fri, November 13, 2009 2:55:31 PM
      > > Subject: Re: [RoboMower] Tempest Failure
      > >
      > >
      > > As I recall, that is the one everyone recommends here? Not the 18 amp?
      > >
      > > ____________ _________ _________ __
      > > From: Ben Sporl <bsporl@yahoo. com>
      > > To: RoboMower@yahoogrou ps.com
      > > Sent: Fri, November 13, 2009 12:46:42 PM
      > > Subject: Re: [RoboMower] Tempest Failure
      > >
      > >
      > > I bought 2 TD22-12...
      > >
      > > ____________ _________ _________ __
      > > From: jeff <rainycityguy@ yahoo.com>
      > > To: RoboMower@yahoogrou ps.com
      > > Sent: Fri, November 13, 2009 2:39:46 PM
      > > Subject: Re: [RoboMower] Tempest Failure
      > >
      > > What tempest model did you purchase?
      > >
      > > ____________ _________ _________ __
      > > From: Benjamin Hill <ben@benjaminhill. com>
      > > To: RoboMower@yahoogrou ps.com
      > > Sent: Fri, November 13, 2009 11:12:36 AM
      > > Subject: RE: [RoboMower] Tempest Failure
      > >
      > > Me too. Mine I bought in April have been awesome. No complaints! I
      > > still think the thermal overrun has been my problem all along. Now, I
      > > always let my batteries rest overnight before charging and then pull
      > > them off the charger after a couple of days. I exclusively use the
      > > fast-charger. My batteries have performed great all summer.
      > >
      > > Ben
      > >
      > > From: RoboMower@yahoogrou ps.com [mailto:RoboMower@ yahoogroups.com] On
      > > Behalf Of Tim Wolff
      > > Sent: Friday, November 13, 2009 10:36 AM
      > > To: Robo Mower
      > > Subject: RE: [RoboMower] Tempest Failure
      > >
      > > I'd send them the 2nd battery too.
      > >
      > > I hope the Tempests I purchased from Batteryspec. com this past Aug. fare
      > > better. I'm done mowing for the season and they were still outlasting
      > > anything else I've used in the past 6 years.
      > >
      > > Tim
      > >
      > >
      > >> To: robomower@yahoogrou ps.com <mailto:robomower% 40yahoogroups. com>
      > >> From: bsporl@yahoo. com <mailto:bsporl% 40yahoo.com>
      > >> Date: Fri, 13 Nov 2009 06:33:54 -0800
      > >> Subject: [RoboMower] Tempest Failure
      > >>
      > >> With all this discussion on the Tempest battery, I wanted to let you
      > >>
      > > know the latest on my situation.
      > >
      > >> I bought two Tempests in August from IMC Power. I didn't get to use
      > >>
      > > them much during September because of all the rain, maybe 2 times. By
      > > October the mower was only running about 30 minutes after a full charge.
      > > At the end of October, it said fully charged, then when I start the mow
      > > process, it immediately said Recharge Batteries.
      > >
      > >> I called IMC Power (Ron) and they suggested getting the batteries
      > >>
      > > tested so I don't waste money on shipping (about $10 USPS). The local
      > > Batteries Plus store said one of the batteries is producing 14.8 amps on
      > > a 22 amp battery while the other is produced 22 amps. I told Batteries
      > > Plus both batteries were under warranty so hopefully they weren't lying
      > > to get a quick sale.
      > >
      > >> I sent the 14.8 bad-battery back to IMC Power two weeks ago for a
      > >>
      > > warranty swap, and they called yesterday saying the battery is fine.
      > >
      > >> Now I need to find another store to test the remaining battery
      > >>
      > > assuming Batteries Plus messed up, then spend another $10 to ship it
      > > back to IMC Power. If the new store says there's nothing wrong with my
      > > battery then I'm screwed out of $131 on two new batteries. If this
      > > happens I don't know what to do. I really don't want to spend another
      > > $150 on new non-tempest batteries.
      > >
      > >> In the end, I may just suck it up and send the 2nd battery back to IMC
      > >>
      > > Power, tell them the batteries aren't working correctly, and let them
      > > figure it out.
      > >
      > >> Any suggestions or advice?
      > >>
      > >>
      > >>
      > >>
      > >> [Non-text portions of this message have been removed]
      > >>
      > >>
      > >>
      > >> ------------ --------- --------- ------
      > >>
      > >> Yahoo! Groups Links
      > >>
      > >>
      > >>
      > >>
      > >
      > > ____________ _________ _________ _________ _________ _________ _
      > > Hotmail: Powerful Free email with security by Microsoft.
      > > http://clk.atdmt com/GBL/go/ 171222986/ direct/01/
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • stuarth44@aol.com
      I got my Woot RL-500 as a backup doe my RL-800. I m still using the RL-500 s battery. It gets a solid 1:45 of mow time even after all these years. In
      Message 36 of 36 , Apr 18, 2010
      • 0 Attachment
        I got my Woot RL-500 as a backup doe my RL-800. I'm still using the
        RL-500's battery. It gets a solid 1:45 of mow time even after all these years.
        In hindsight, I should have purchased an extra couple Woot RL-500's for
        parts and batteries.

        Stuart

        In a message dated 4/18/2010 8:33:00 AM Eastern Daylight Time,
        gaharv00@... writes:

        My RL-500 from WOOT came with slick tires and version 3.19c software. The
        new motherboard has 3.2a on it. I do not remember the exact problem other
        than it wouldn't mow. I do know that they were the best batteries I have
        had. I was still using them last season.

        Gene





        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.