Loading ...
Sorry, an error occurred while loading the content.
 

circle mowing rl1000: due to bad white cog

Expand Messages
  • Theodore Knab
    Does anyone know where I can get a little white gear with the magnets attached ? I need one for my right wheel motor on my RL1000. It seems this little gear
    Message 1 of 2 , Jun 26, 2009
      Does anyone know where I can get a little white gear with the magnets
      attached ?

      I need one for my right wheel motor on my RL1000.

      It seems this little gear that is attached to the right motor is
      stripped down to the bone. It has no teeth left for the other bigger
      cogs to connect.

      --
      Ted Knab
      Stevensville, MD USA
    • CITP-527x FLETC
      I have an RL 500 and when I charge the battery I get a message saying charging a minute later a message comes up saying check power and the lawn mower beeps I
      Message 2 of 2 , Jul 11, 2009
        I have an RL 500 and when I charge the battery I get a message saying charging a minute later a message comes up saying check power and the lawn mower beeps I have another lawnmower and switched out the charging cradle as I thought the first cradle was bad I'm still getting the same message any thoughts.



        ________________________________
        From: Theodore Knab <tjk@...>
        To: RoboMower@yahoogroups.com
        Sent: Friday, June 26, 2009 1:18:19 PM
        Subject: [RoboMower] circle mowing rl1000: due to bad white cog





        Does anyone know where I can get a little white gear with the magnets
        attached ?

        I need one for my right wheel motor on my RL1000.

        It seems this little gear that is attached to the right motor is
        stripped down to the bone. It has no teeth left for the other bigger
        cogs to connect.

        --
        Ted Knab
        Stevensville, MD USA






        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.